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Welcome!

You have just purchased Guitar Pro 8, congratulations and welcome to the Guitar

Pro family!

Guitar Pro is back with its best version yet. Faster, stronger and modernized,

Guitar Pro 8 offers many new features.

Whether you are a longtime Guitar Pro user or a new user, you will find all the

necessary information in this user guide to make the best out of this software.
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Chapter 2
Basics

The Basics chapter will give you a good overview of what Guitar Pro will offer you.

It covers all the elementary notions essential to discover and understand Guitar

Pro, along with a starter guide to help you quickly discover the latest Guitar Pro 8

features.
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What is Guitar Pro?

Guitar Pro is a complete workshop for all guitarists — beginning or advanced

— who wish to improve, write music, or simply use a virtual backing band. Guitar

Pro supports all fretted instruments from 3 to 10 strings (guitars, basses, banjo,

mandolin, ukulele…), as well as all and any instruments that can be in your band or

orchestra.

What Guitar Pro offers

• A complete yet user-friendly multitrack, tablature-centered score editor

for stringed instruments, which includes all the usual symbols and

specificities of those instruments, which display is optimized and

customizable.

• A powerful audio engine designed to yield faithful playback of the

sounds and effects of all types of guitars as well as of a hundred other

instruments (bass, strings, piano, drums, etc.), from samples and modelized

sounds of amps and effect units recorded in a professional studio. It is even

possible to plug a guitar and take advantage of these amps and effects.

• Everyday helping tools for practice, such as the tuner, the chord engine,

the scale engine, the guitar fretboard, the audio track feature, and many

more…

• Opening out onto the world, with the many import/export functions

allowing you to make the most of hundreds of thousands of scores available

on the Internet.

• A vast music sheet library, mySongBook, that gives you access to a large

and legal selection of scores, accurately transcribed and arranged by the

Guitar Pro team. mySongBook credits and subcriptions can be purchased

from the Guitar Pro website.
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Installation

Minimum system requirements

• OS: Windows 8 or later, macOS 10.13 or later

• Architecture: 64-bit, Intel & Apple Silicon

• Processor: 1 gigahertz (GHz) or faster processor

• Memory: 4 GB RAM

• HD free space: 2 GB

• Screen resolution: 1024x768 pixels display

• Administrator rights

• Audio device

• DVD-ROM drive or Internet connection required to download the

software.

How to get the application

From the website

You can easily download Guitar Pro from our website via this link (

https://www.guitar-pro.com/en/index.php?pg=download ) . Download the trial

version, you will then be able to activate Guitar Pro by entering your license

number.

From the DVD-ROM

Insert the Guitar Pro DVD-ROM in your DVD drive.

• On Windows: If the setup program does not start automatically, double-

click on My Computer, double-click on DVD-ROM drive, then double-click

on guitar-pro-8-setup.exe file and follow the instructions.

• On macOS: Double-click on the DVD-ROM that has appeared on your

desktop, then double-click on the guitar-pro-8-setup.pkg file and follow the

instructions.

Installation from the Guitar Pro DVD-ROM

Insert the Guitar Pro DVD-ROM in your drive.

If the setup program does not start automatically, double-click on My Computer,

double-click on DVD-ROM drive, then double-click on guitar-pro-8-setup.exe file and

follow the instructions. You will be asked to accept the Guitar Pro Software End

User License Agreement and then select the setup directory for the software.
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Installation on macOS

Double-clicking on

guitar-pro-8-setup.pkg will

launch the installer.

Follow then the

instructions.

You must accept the

Software License

Agreement to install

Guitar Pro.

Choose the hard drive

where Guitar Pro will

be installed.

The Guitar Pro

installer contains the

Guitar Pro

Soundbanks. Make

sure to check

Soundbanks if you

have not install them

yet, or if they’re not

up-to-date.
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Click then on Install

to launch the install

process. Enter your

user password.

The installer is now installing

Guitar Pro on your computer.

This step might take a few

minutes.

You will be prompted

by the following

screen once the

installation is done.

You can now launch

Guitar Pro by clicking

on its icon in the

Launchpad.

Congratulations,

you’ve now installed

Guitar Pro!
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Installation on Windows

Double-clicking on

guitar-pro-8-setup.exe will launch the

installer. Follow then the

instructions.

Please first accept the license

agreement.

The Guitar Pro installer

contains the Guitar Pro

Soundbanks. Make sure to

select Install

Soundbanks if you have

not install them yet, or if

they’re not up-to-date.

Choose where to install Guitar

Pro on your hard drive.
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The installer is able to add a

shortcut on the desktop. Check

the option if you need it.

Guitar Pro is now ready to be

installed. Click on Install to

launch the installation.

The installer now installs Guitar Pro on

your computer. Depending on your

computer, this operation might takes a

few minutes.
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The installer informs you

when the installation is

complete. Check Launch

Guitar Pro 8 to

immediately launch Guitar

Pro when you click on

Finish.

Otherwise, click on the

Guitar Pro icon in the Start

menu or on the Desktop.

Congratulations, you’ve now installed Guitar Pro!

10 | Chapter 2: Basics



License activation

The license activation works the same way on macOS and Windows.

The first time you launch Guitar Pro, a window will show up and ask for software

activation. You can try Guitar Pro for free during a trial period. Once the trial period

over, a license will be necessary to keep using Guitar Pro’s features.

Enter your license in the corresponding text field.

The Guitar Pro license is composed of 3 sequences

of 8 characters (numbers and letters), looking like

this: XXXXXXXX-XXXXXXXX-XXXXXXXX . Don’t forget to

check that you agree to the license agreement.

If your license is valid, a green tick will show up in

the textfield, and the Activate button will be

enabled.

Once the license entered, the next window

confirms that Guitar Pro is activated on your

computer.
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Guitar Pro updates

Guitar Pro 8.x updates are free. These updates will fix some minor bugs and add

some little features. By default, Guitar Pro 8 will check if an update is available

every week.

You can change this periodicity from the Preferences window, General tab

(Guitar Pro 8 > Preferences menu on macOS or File > Preferences menu on

Windows).

Still you can manually update Guitar Pro from the program itself as follow: go to

Guitar Pro 8 > Check for updates on macOS and go to Help > Check for

updates on Windows.

If the latest version is already installed on your computer, there is no need to

update. Guitar Pro will inform you this with the following window.

Guitar Pro is up-to-date (macOS).

Guitar Pro is up-to-date (Windows).
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Updates on macOS

If Guitar Pro detects an

available update online, the

update will pop up. This

window lists the new

features and bugfixes

brought by the new version.

Click on Install Update to

launch the process.

Guitar Pro will first download the update.

Once downloaded on your hard drive, click on

Install and Relaunch to install the update.

The updater will install the new version and

Guitar Pro will automatically relaunch after the

installation is done.
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Updates on Windows

If Guitar Pro detects an available

update online, the update window

will pop up. This window lists the

new features and bugfixes

brought by the new version. Click

on Download to launch the

process.

Guitar Pro will first download the

update.

Once downloaded on your hard

drive, click on Install and

Relaunch to install the update.

The updater will install the new

version (similar to a normal

installation) and Guitar Pro will

automatically relaunch after the

installation is done.

14 | Chapter 2: Basics

/srv/jenkins/ci/workspace/r-pro_am-gp7-user-manual_develop/build/installation
/srv/jenkins/ci/workspace/r-pro_am-gp7-user-manual_develop/build/installation


Features

Guitar Pro is a music sheet editor and includes multiple features in order to

improve music sheet writing and reading.

Professional music sheet edition

Configurable editor

You can edit your notes directly on the standard score (standard music sheet), on

the tablature or on the slash score. All the usual musical symbols pertaining to

the guitar and to other stringed instruments are available.

The view is configurable: you can either work in page mode or screen mode to

make the most of the available screen space. Zoom options have been improved and

allow you to adjust the sheet size according to your needs.

You may change the proportions and the page settings of your document at any

time, with the Stylesheet.

You can also select whichever tracks you want to be visible.

Musical accuracy

Music sheet writing is made easy because Guitar Pro automatically handles this

notation’s rules and constraints.

Guitar Pro automatically adjusts the vertical placement of the various elements

of the score. Note input is made very fast, for a result that is equivalent to

professional songbooks.

Guitar Pro automatically adds the barlines and checks the synchronization of the

various tracks. Your score thus remains consistent in terms of musical rules.

Such rigor may appear constraining to the beginner, but it proves very pedagogical

in the end, and is essential anyway for the score to be played correctly.

Mistakes will always be displayed in red in Guitar Pro. You can activate or disable

this option from the File > Preferences > Score errors menu (Windows) or the

Guitar Pro 8 > Preferences > Scores errors menu (macOS)

We did our best to respect as faithfully as possible the exigences of musical theory

and based ourselves on Behind Bars by Elaine Gould, a reference book for

composers, arrangers, teachers, editors, and music processors.
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Composing help tools

Each Guitar Pro tool relates to the attributes of the active track. Whether you are

using the chord engine, the scale analyst, or the tuner, all the results you get will

thus be consistent with the tuning chosen for the current track.

Interactive instrument views (guitar, bass, piano, drums) are also included,

allowing you to quickly visualize what is actually played/playable, along with

existing scales.

Music sheet play-back

Guitar Pro allows to play back, listen to and view any scores, to write music or learn

how to play new songs.

The audio engine offers more than 200 world-class licensed soundbanks

(realistic instrument sounds), pedals and amps. The tracks’ sounds are

customizable according to one’s needs. To simplify sound configuring (sound bank

+ effects chain), Guitar Pro offers from now on 1000 sound templates.

File sharing and printing

Guitar Pro makes it easy to print, e-mail scores, or save them onto an external

drive at any time. Many import and export formats are supported. Import : Guitar

Pro, MIDI, MusicXML, ASCII, TablEdit, PowerTab. Export : Guitar Pro, MIDI,

MusicXML, ASCII, Audio, PDF, PNG.
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Musical notation

It is recommended that you know how to read tablature and have a few notions

of rhythm before you use Guitar Pro, unless of course if you know how to read

standard notation. Here is a quick overview of some basic notions.

Tablature

Tablature being Guitar Pro’s essence, understanding it and being able to read it is

important.

Why tablature?

Tablature notation was created to make music easier to read for fretted stringed

instruments. It can be learned quickly, and you do not really need to know any

musical theory. It shows the strings that are played, which is important actually

since any given note can be played on different strings.

How to read a tablature

Each guitar string is represented by a line. The numbers indicate on which frets

the fingers must press to play the notes. The number 0 means that the string is

played open — that is, without pressing on any fret. The lowest line represents

the lowest-pitched string (low E), while the top line represents the highest-pitched

string of the guitar (high E). This actually corresponds to what you see when you

lean over your guitar, as opposed to what you see when you are facing it (spectator

view).

A tablature in Guitar Pro

Understanding rhythm

Notes can have different durations. The duration of a note is not expressed in

seconds, but as a multiple of the tempo. A quarter note is one beat. The tempo is

expressed in bpm (beats per minute). So if the tempo is 60, a quarter note lasts

1 second. If the tempo is 120, the quarter note is 1/2 second. The other notes are

defined relative to the whole note — on the staff below are a whole note (bar 1), then

two half-notes (bar 2), four quarter-notes (bar 3), and eight eighth-notes (bar 4).
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Rhythm notions: whole, half-notes, quarter-notes, eighth-notes

When a note is dotted, its duration is one and a half time its original value (x1.5).

N-tuplets (triplets, quintuplets, sextuplets…) consist in playing a certain number of

notes in a given time-spam. For example, a triplet of eighth notes (3 x 1/2 beats = 1.5

beat) is played on one beat; or a quintuplet of eighth notes (5 x 1/2 beats = 2.5 beats)

also on one beat. N-tuplets can also be nested. That means that some n-tuplets can

be included in larger n-tuplets, generally used to create complex rhythms.

Clef, key signature and time signature

At the beginning of each score, you can find these 3 important pieces of

information, they are always displayed in this order: the clef (1), the key signature

(2) and the time signature (3).

Clef, key signature and time signature

• The clef tells you the pitch for the notes on each line of the stave. The most

well-known clef is the G, but other clefs are also used: F and C.

• The key signature tells you what accidentals (sharps or flats) are

systematic in the score.

• The time signature sets the number of beats per bar. For example, for a

time signature of 3/4: the 4 indicates that the reference time is the quarter

note, and the 3 indicates that there are 3 beats per bar. In this case, there

are 3 quarter-notes in a bar. The common time is 4/4, which is widely used

in popular music (4 beats per bar).
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Chords

A chord is a sound made by 3 notes or more. Chord building is extremely

methodical. Guitar Pro uses English notation for chords. Here is the equivalent in

Romance languages.

English Romance languages

A La

B Si

C Do

D Re

E Mi

F Fa

G Sol
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Discover the Guitar Pro 8 new features

This section reviews the main new features of Guitar Pro 8 and provides a quick

introduction to these features.

Please note that you will find more information about these new options in the

related chapters of this User Guide.

Audio track

You have now the possibility to add an audio track to a Guitar Pro file. This can be

really helpful for a transcription work for example, or allow you to add a vocal track

to your score, or even use it as a full playback to accompany yourself.

You will find more information in the dedicated section of this guide but here is a

short introduction for a quick start.

You can add an audio file by clicking on the button , using the Track > Add

Audio File menu, or simply by dragging and dropping the file.

The window display can be accessed from the toolbar via the button or via the

View > Show Audio Track menu.

The presence of a blue outline around the toolbar button indicates that your file

contains an audio track.

Guitar Pro’s Audio Track has a synchronization interface so that both your score

and your audio file can be played perfectly together.

It contains a list of Sync Points that will adapt the playback of the score in order

to match the audio file. It is the sync points that will be taken into account when

playing the score. Tempo automations of the score will not be considered.

Once created, the Audio Track always contains a first synchronization point [ that

corresponds to the first tempo of the song.

If your score already contains tempo automations, you can import them into your

Audio Track, which will then create the corresponding Sync Points.
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Inversly, you can also import the Sync Points of the Audio Track into your score as

tempo automations. These actions are available from the menu.

Finally, it is possible to temporarily deactivate the Audio Track at any time using the

button, the audio file will no longer be played and the score playback will again

be directed by its tempo automations.

Synchronizing an audio track

1/ Padding

The first step consists in adjusting the padding of the audio file, in order to make

a first correspondence between the score and the audio file that will be used as a

starting point for the synchronization process.

Most of the time, the goal is to try to make the beginning of the audio file coincide

with the beginning of the score, but it is also possible to do it from any time of the

file as long as it coincides with the same time of the score.

The main method is to move the waveform on the grid with the mouse while holding

down the “Ctrl” (Windows) or “Cmd” (macOS) key. Alternatively, you can also move

the grid on the waveform using the first synchronization point [.

2/ Placing the sync points

Once the starting point is established, you can now add sync points via the grid

displayed on the waveform. This grid corresponds to the structure of the score:

the plein vertical bars correspond to the beginnings of the bars, the dotted bars

correspond to the beats of the bar (based on the key signature). You can visually

match the grid with the waveform by moving the bar and time bars or via the sync

points directly ▼.

Moving a sync point never affects the position of the other existing points. The

tempo of the sync points is automatically calculated based on their position on the

waveform and the structure of the score.

We recommend two methodologies for the synchronization process.

• Synchronize the beginning and end first, then adjust the middle of the song.

• Synchronize from the left to the right, by synchronizing the beginning first,

then progressing in the song set by step.
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Nested tuplets

You will find this option in the edition palette next to the standard n-olets. The

primary n-olets (displayed on the top) correspond to the standard n-olets in Guitar

Pro (1), the secondary n-olets (displayed below) correspond to the new button

dedicated to nested n-olets (2).

A long press or a right-click on the button in the palette allows you to select the

desired n-olet.

Scale diagrams

You can find this tool in the Note > Scale… menu.

You can apply this to a selection to have a pre-filled diagram.
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Pedalboard

You can find it from the track inspector, once you developed the sound options and

then click on “Show Pedalboard…”.

This option allows you to have a direct view on all the effects of your track. It is

available for both the current track and for the mastering.

To add a pedal, use the “+” option in the toolbar or drag and drop a pedal from the

pedal browser (open via the top right button).

As for the effects list in the inspector, it is possible to have a maximum of 6 pedals

and amps.

The command palette

This tool allows you to write what you want to edit on the command line. It can

greatly improve the editing speed.

You can find it via the Tools > Show Command Palette menu or via the

“ctrl”+“e” shortcut.
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Here are a few uses:

• Find any option in Guitar Pro 8 by typing all or part of the name

• Display the list of commands with “?”

• Type “@” to get the list of actions

• Type “>” to directly apply the name of a chord, a nuance, an key signature,

an octave sign, a key, or a direction by prefixing it with “>”. Example: “>Cm”

applies a C minor to your score

• Apply an effect pattern to a selection, in which case the pattern will repeat

across the entire selection. Or apply an effect template without selection, in

which case you can apply effects on all the beats until the end of the score.

Example: “pickstroke ud” on a selection will chain up and down pickstrokes

across the entire selection.

• Delete all occurrences of the chosen effect on a selection with “unset”

Example: “unset Tie”

To complete the command, use the Tab. key.

Keep the palette on screen after each action with the “flow” option.
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Design mode improvements

With the design mode it is now possible to move the beats and automatically align

the bar lines when moving them.

To access the design mode, click on the button to the right of the voices in the

palette.

The x button to the right of the anchors line resets all anchors.

Drum mix

By clicking on the icon of the chosen drum set soundbank, a popup will allow you

to adjust the volume / pan of each element of the set.
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Focus / UnFocus current track

You can choose to focus or unfocus the current track using the button below the

mute / solo buttons.

This option allows you to focus or unfocus the selected track compared to the other

tracks in your score.

Audio note settings

It is now possible to apply a custom offset, duration or velocity to the note or on a

selection.

You can find this option via the Note > Audio Note Settings menu.

Each modification is applied to the theoretical value of the note without taking into

account the other effects.

A quarter note corresponds to 480 ticks.
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Locked sound on the Line In

By clicking on the lock icon in the Line In window, you can lock the current sound,

to keep it even if you change track or file.

Piano fingerings

On a piano track, more precisely in case the track has the “stringed” option set to

off at the bottom of the right panel in the “Track” tab, the proposed fingerings will

be automatically adapted for the piano (1 2 3 4 5) in the fingering windows.
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Piano pedal indications

The piano pedal indication is now available via the Effects > Sustain pedal

menu.

It can be applied to a note or a selection.

The release asterisk is automatically positioned after the end of the selection.

Fixed Tempo

The new fixed tempo option allows you to play the whole song at the same speed,

even if tempo automations are present.

You can find this option in the relative tempo drop-down menu.

It is possible to customize the fixed tempo value via the “custom values” entry.

The fixed tempo is not available when an audio track is present.
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Chord transposition and diatonic transposition

The chord transposition window has been greatly improved, and now allows you to

transpose chords, and to choose between several types of transposition, including

diatonic transposition.

You can access the transposition window from the Tools > Transpose menu.

Copy and paste improvement

• An option to paste default chord and scale diagrams when doing a simple

paste is available in the Interface Preferences.

• Automations to track and master are now separated in the special paste

dialog.
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Filters for mySongBook files

Filters have been added to the mySongBook homepage to make it easier to find the

songs you want.

Tempo to the decimal point and below 30 bpm

In the tempo automations window, you can now choose a tempo with a decimal

point, as well as tempos below 30 bpm.

Visual metronome & visual countdown

It is now possible to activate the visual metronome in the metronome settings from

the top panel. It can also be displayed during the countdown.

It appears as a flash on each beat in the top panel.

Visual metronome flash

For a visual metronome only, simply set the metronome sound to 0.
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Pin files in recent files

On the homepage, the pins to the left of each recent file allow you to set the file as

“pinned”.

This will allow you to keep it in the top position until it is unpinned.

Quarter tone on tremolo bar

The vibrato bar can now be applied in quarter tones. You can find this option in the

Effects > Vibrato bar menu.
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Sound preview during playback

While your song is playing, you can hover your mouse over the different sounds

available in Guitar Pro 8 to get a quick preview.

Improved PNG and PDF export

You can now configure your PNG and PDF exports.

Among these options, you can :

• set an automatic syntax for naming your files

• choose the resolution

• export only the selection

• export on a transparent background
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Slash in standard and drum notation

Until now, slash notation was reserved for rhythmic notation and tablature. It is

now available for standard notation and drums.

You can find this option from the Note > Slash menu or via the edition palette.

Courtesy accidentals

A precautionary accidental is an accidental that does not need to be indicated

according to the rules of music theory, but reminds the reader that the note is

altered.

You can find this option in the Note > Alteration > Cautionary Accidental

menu.
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Modifying the selection on the score

Once you have made a selection on the score, you can now resize it with the mouse

by clicking on one side and stretching the selection.

Shortcuts modifying speed during playback

The + and - keyboard shortcuts allow you to change the playback speed while a

score is playing in 5% steps, or in 5 bpm steps in the case of a fixed tempo.

Triple click

Triple-clicking on the score will allow you to select the entire current track.
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Where to find music sheets?

Except for a few examples illustrating the Guitar Pro possibilities, Guitar Pro is not

sold with a built-in free tabs catalog, and this for legal reasons.

A quick internet research will allow you to find thousands of tabs compatible with

Guitar Pro. Guitar Pro files are recognizable from their GP extension (8.x, 7.x

versions), GTP (1.x and 2.x versions), GP3 (3.x versions), GP4 (4.x versions), GP5

(5.x versions), and GPX (6.x versions).

Guitar Pro can open all of those Guitar Pro files, whichever version they were made

with, from version 1 and higher.

To open a Guitar Pro file go to the File > Open menu or drag and drop the file

into the Guitar Pro’s window. You can also double-click on the file icon.

The last files you opened are accessible from the File > Open recent… menu.

Guitar Pro allows you to open the following file formats:

• Guitar Pro

• MIDI

• MusicXML

• TablEdit

• ASCII

• PowerTab

For More information consult the Import and export files chapter.

Arobas Music publishes mySongBook a high quality and legal tabs library, which

you’re invited to discover from the Guitar Pro website ( https://www.guitar-

pro.com/c/18-music-scores-tabs ) . You’ll find more information in the dedicated

chapter.
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Getting help

Resources

You will find many useful resources, FAQ, videos and technical specifications sheets

available from our website ( https://www.guitar-pro.com/ ) . Please check the

Support ( https://support.guitar-pro.com ) section from the Guitar Pro website.

Support is available from Guitar Pro in the Help > Getting help… menu (shortcut

F1 ).

We invite you to check this section prior to contact us, because you will likely find

the answer or technical solution you are looking for.

Technical support

Before contacting technical support

Prior to contact technical support, please make sure to install the last available

version of Guitar Pro 8. Consult the articles available from the Support section

( https://support.guitar-pro.com/hc/en-us ) of our website, more than likely you

should be able to find the answers to your questions.

Go to the Guitar Pro 8 > Check for updates menu (macOS) or Help > Check

for updates menu (Windows).

Contact technical support

If you did not find the answer to your question among the available resources,

feel free to contact us and fill in the web form available from the Support (

https://support.guitar-pro.com/hc/en-us/requests/new ) section. We’ll be happy

to help. Please provide any useful information regarding your issue (steps to

reproduce, operating system, audio configuration etc.).

Getting information about your software

To get information about your software, use the Guitar Pro 8 > About Guitar

Pro 8 menu on macOS or Help > About Guitar Pro 8 menu on Windows. This

opens the About window, showing you some information about the software.

This window contains general information, the end user license agreement, the

licenses of the libraries used in Guitar Pro and the name of the Guitar Pro team

members.

This is where you can get the version and build numbers, our Support team

migh ask you these information.
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You can also check your license validity here and remove your license if you want to

enter an other one.

About dialog
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Chapter 3
Navigating in Guitar Pro

This chapter explains you how to navigate in Guitar Pro. You will learn information

about the Guitar Pro main screen, the different panels available and how to use

efficiently.

Aaron Burden ( https://unsplash.com/@aaronburden )
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The Guitar Pro Homepage

Let’s discover the Guitar Pro Homepage.

Guitar Pro Homepage

This window allows you to quickly and easily access your files and the mySongBook

catalog.

This Homepage can be accessed at any time once you have opened a file by selecting

the Homepage icon in the toolbar (see Main-screen).

Create and open a local file

Select New File (from the top of the window) to create a new file and start the

edition.

The Open File option allows you to browse your computer and open a previously

saved file.

Search bar

Guitar Pro offers an advanced search tool that allows you to quickly find your Guitar

Pro files.
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Simply enter all or part of the file name in the search bar located under the Open

File option.

Notice that the search becomes more refined as you enter the file name. The

number of available results is displayed next to each category.

Search bar

This search is applied among the following categories that are accessible from the

homepage:

• Recent files

• Local files

• mySongBook

• Templates

• Examples

1. Recent files

In this category you will find a list of the latest files that you recently opened with

Guitar Pro. This can come in handy when you regularly consult the same file to work

on it or edit it. The Delete recent files option allows you to empty this list. Note

that you cannot delete a specific title.

The Guitar Pro Homepage | 41



2. Local files

From this category, you can browse the different folders of your computer and

index one of them. So you can create your own files library and have it at your

fingertips (or click.)

Select the Choose a folder option, and then browse the folders on your computer

in which you have already placed files that you want to open in Guitar Pro. Once

created, your list of files will be available in the Local files category.

You can pin your recent files to the top of the recent files list and access them

more quickly. Simply select the pin that appears from the left of your file name on

mouseover. Select the pin again to remove a title from the pinned files.

3. Access to mySongBook

We invite you to consult the mySongBook chapter if you are not familiar with the

mySongBook offer yet.

This category allows you a direct access to the mySongBook library.

All the mySongBook titles from the current catalog will be listed here. This category

is divided into three subsections:

• Free Tab of The Day

• Last Added

• All Tabs (including your purchases if any)

Please note that in order to access your purchases or use your mySongBook

subscription you will need to sign in to your account first by selecting Sign in to

mySongBook..

4. Templates

Different file templates are available by default in Guitar Pro. Of course, you have

the possibility to create and save your own file templates depending on your

preferences. This category will give you a quick access to your favorite templates.

5. Examples

23 example files with different musical styles are available in Guitar Pro. These files

give you a good overview of the editing and rendering possibilities in Guitar Pro, the

only limit being your creativity.
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Files preview

A preview and pre-listening are now available from the Guitar Pro homepage for

each track of each one of your files.

Direct access

The homepage also gives you a direct access to the Support section of our website,

to this User Guide, but also to our different social networks.
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Main screen

Let’s discover the Guitar Pro User interface.

Guitar Pro main screen

Panels are divided as follow:

1. Tool bar

2. Tab bar

3. Edition palette

4. Workspace

5. Inspector

6. Global view
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Interface panels

1/ Toolbar

Located at the top of your Guitar Pro window, the toolbar allows you to quickly

access the playing and view options. It includes a direct access to the essential

functions of the application. This bar has been developed to make Guitar Pro usable

even without side panels and global view.

Tool bar

1. Home page access

2. Show/hide interface panels

3. Zoom

4. Display modes

5. Undo/redo modifications

6. Print

7. Navigation and playback

8. LCD

9. Loop and speed settings

10. Global tonality

11. Audio track

12. Instrument views

13. Guitar tuner

14. Line-in

15. Fretlight

2/ Tab bar

Located right below the toolbar, the tab bar shows the active document as well as

the other opened documents.

The toolbar adapts its content to the available window width. Some buttons are
hidden to gain space. No worries: these actions can be found in the application’s
menus anyway.

“
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Tab bar

You can open as many files as you want, the limit being your computer’s capacity.

When opened documents count is too big for the available space, the tab bar shows

scrolling buttons to navigate among all the documents.

Modified files are marked with a little circle on the right side.

Locked files are marked with a small lock on the left side. Clicking on this lock let

you unlock the tab, if you know the password.

When moving the mouse over a tab, the buttons to save and close the file appear.

Tab for a modified file

Tabs also feature a contextual menu (right click on Windows, or ⌃ Click on

macOS) that allows you to close all tabs or open the folder containing the file on

your hard drive.

Contextual menu of a tab
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3/ Edition palette

Palette

1. Currently edited voice

2. Multivoice

3. Design mode

4. Lyrics

5. Chords

6. Bar symbols

7. Note symbols

8. Effect symbols

9. Notation symbols

10. Automation symbols

Located on the left side of your window, the Edition palette gathers the main

edition tools and contains all of the symbols you need to write a score, in standard

as well as tablature notation, or in rhythmical notation (also called Slash notation).

You just need to click on a button for the corresponding element or attribute to be

affected to the notes you have selected.
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For the symbols that need further configuration, a dialog window opens up allowing

you to select the desired symbol.

You will find an in-depth explanation of this panel in the Symbols part.

4/ Workspace

Located at the center of your window, the work area is simply where you write your

tracks and work on your scores by adding notes to your composition.

5/ Inspector

Located on the right side of Guitar Pro window, it is splited in 2 parts.

Song and Track inspectors

• Song inspector: Access to the song properties, set up your notation

options and finalise your sound mastering settings.

• Track inspector: Access to the current track properties, notation and

tuning options, sound and interpretation settings.
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6/ Global view

Global view

1. Add track

2. Tracks names

3. Move up/down tracks

4. Multitrack

5. Mute

6. Focus/Unfocus current track

7. Solo

8. Volumes

9. Volume automations

10. Panoramics

11. Pan automations

12. Equalizers

13. Global view

The Soundboard, along with the Global View, allows for an audio tuning of each

track and a synthetic view of the score being played, in which you can click

directly to access a bar. You can also select multiple tracks in the Global view (which

is useful if you want to copy/paste easily many bars).

Screen layout

Apart from the workspace and the toolbar, Guitar Pro panels are all hidable to bring

you a better visibility, particularly in playback mode. Select the display option at the

top left of the main window to show or hide the panels. These commands are also

available in the View menu.

Show/Hide Guitar Pro panels

1. Show/Hide edition palette

2. Show/Hide global view
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3. Show/Hide inspector

If you choose to hide the global view, you can use the Track menu, LCD display

(at the center of the toolbar), or keyboard shortcuts, to switch from one track to an

other.

You can also fill the whole screen by enabling full-screen display from the View/

Full Screen menu ( F11 on Windows or ⌃⌘F on macOS).
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Navigate in a score

Moving the cursor

Moving around in a score in Guitar Pro is extremely easy and you have several ways

to do so. The cursor’s position is always synchronised between the score and the

global view.

By clicking on the score

Cursor in the score

Clicking on the score moves the edition cursor to the pointed position. You can even

move in the score during the playback to restart from the pointed position without

stopping the playback.

By using the keyboard

The many Shortcuts allow you to easily navigate around your score — from note to

note, bar to bar, or track to track (see Keyboard shortcuts.

Here is a table showing the most used shortcuts to move the cursor.

Action Shortcut

Previous beat ←

Previous line ↑

Next line ↓

Previous Staff ⇤

Next staff ⇥

Erase note ⌫
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By clicking in the global view

Global view cursor

1. Bar numbers

2. Bars

3. Sections

4. Cursor

To place the cursor on a specific track, click on the track in the left part of the global

view. The edition cursor gets placed on the first beat of the current bar in that track,

or on the beat being played at the time.

A click on the right part of the global view allows you to be more precise and choose

both the track and the bar you want the cursor to go.

The right part also shows the track’s section list. A click on the first bar of the

section will bring the cursor to the beginning of the section.

If you’re using a mouse with a wheel, press Alt while scrolling to navigate

horizontally.“
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By clicking on transport buttons in the toolbar

Transport buttons

The toolbar displays various transport buttons. From left to right, here are their

functionalities:

1. Go to the first bar

2. Go to the previous bar

3. Launch/stop playback

4. Go to the next bar

5. Go to the last bar

Moreover, the button displaying the track name at the center of the toolbar will

change the current track too. When you click on it, a menu pops up allowing you to

choose an other track.

By using the Section menu

The section markers represent a useful mean to move between different sections of

the score. Use the Section menu to find the list of the available sections in your

score.

Scrolling the score

Scrolling in edition mode

Scrolling the score without moving the cursor is possible. Horizontal and vertical

scrolling bars in the workspace will fit your needs for that purpose. Also, mouse

wheel and trackpad will both scroll the score.

Inthe same way, it is also possible to scroll tracks and bars in the global view.

Otherwise, this interface part is vertically resizable.

If you don’t see the track you are currently working on in the global view, don’t
worry. As soon as you edit the score, the global view will automatically position to
the currently edited track and bar.

“
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Scrolling in playback mode

When Guitar Pro enters playback mode, the cursor automatically moves, and

scrolling follows it to ensure its visibility. It is then still possible to manually scroll

the score and the global view. They will stop to automatically follow the cursor, until

you enable again this automatic system.

To re-enable automatic scrolling on the score, click on the button Resume auto-

scroll at the top left corner of the workspace.
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Score display

In order to use Guitar Pro in the best way, making most of the display options is

important.

Display modes

Various display modes are available in Guitar Pro from the View menu or from the

Display mode icon in the Toolbar.

• Vertical Page mode: Vertical scrolling of your pages.

• Horizontal Page mode: Horizontal scrolling of your pages.

• Grid mode: The number of horizontal pages adapts to your window size.

Scrolling is vertical.

• Parchment mode: Removes the page breaks, for a more compact view of

the score.

• Vertical screen mode: Make most of the full available window space. Bar

layout is done automatically.

• Horizontal screen mode: Make most of the full available window space.

Useful in multitrack view.

Use the Page-Parchment or Page-Grid mode if you want to work on the paper
view.“
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Multitrack view

Guitar Pro allows you to either display one single track, all your tracks at the same

time or even some of your tracks.

Activate the multitrack mode from the View > Multitrack menu (also available

with F3 keyboard shortcut). All your tracks will be displayed when the Multitrack

is activated. Simply disable this option in order to display one single track.

The multitrack mode is also available from the Global View. Select the multitrack

icon located above the visibility icons in the left part of the panel.

Multitrack shortcut

Each one of your track is accessible from the Global View located at the bottom of

your window. It is also from the Global View that you have the possibility to hide or

display some of your tracks when the Multitrack option is activated. To do so select

the visibility icon as follow:

1. Enable/disable multitrack mode

2. Hide/show tracks individually

Shortcuts

A large part of Guitar Pro features is accessible via keyboard shortcuts. Some of

them even have multiple dedicated shortcuts. These shortcuts are not customizable.
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We invite you to memorize your favorite shortcuts in order to speed up your editing.

When the mouse is over buttons that have shortcuts, you will notice a tooltip

indicating the shortcut equivalent to clicking on the button. Likewise, Guitar Pro

menu items display their associated shortcut.

All the available shortcuts are listed in this user guide appendix from this page.
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Chapter 4
Writing a score

This chapter details how to write a score in Guitar Pro. Among others you will learn

how to edit your scores and which notions it involves, the structure of your song

and how you can improve its presentation. The different symbols used in Guitar Pro

and their functions are also developed in the following pages.

Lucas Alexander ( https://unsplash.com/@ucaslexander )
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Score structure

This section details the anatomy of a score in Guitar Pro. It develops how to create a

new score from scratch. How to deal with notes, bars, voices, sections, tracks, etc…

You will also learn how to set up the tuning of your choice in Guitar Pro.

Scores

In Guitar Pro, a score corresponds to a Guitar Pro file. Guitar Pro makes it

possible to work on several files at the same time. Each file will appear as a tab in

the tab bar. The tab bar is located below the toolbar and above the workspace.

By default, Guitar Pro suggests creating a new score or going back to a work in

progress. However, you can create a score at any time with the following steps.

Creating a new score

Creating a score can be achieved from the File menu, the homepage, the tab bar,

and also with the Ctrl+N shortcut on Windows and the ⌘N on macOS.

You can choose to reopen the files of the previous session by activating the option
Open last session documents from the Preferences window, in the General
tab.

“
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Guitar Pro homepage

“File > New” menu

This menu opens a blank new score, you then have the possibility to start your score

from scratch. By default, the file is empty and Guitar Pro asks you to add a track

by opening the track creation wizard. For more information consult the Tracks

chapter.

This is equivalent to clicking on the New button on the welcome page.

“File > New From Template” menu

This menu creates a new score from one of the available predefined templates.

This is equivalent to clicking on the Templates button on the welcome page.

Tab bar

The + button located at the right of the tab bar opens a small menu offering you

to create or open a file. To create a new file, click on the New menu.

The default template that is opened from the File > New menu can be customized
in the Preferences window.“

Score structure | 61



Song Information

You can access and set up the song information such as the title, artist name, etc…

from the Song inspector located on the right of your Guitar Pro 8 window (see

Navigate in Guitar Pro > Main Screen section).

From this section you will be able to set up or edit the following information related

to your song:

• Title

• Artist

• Subtitle

• Album

• Words

• Music

• Copyright

• Transcriber

• Notice

• Instructions

Key signature

From the Edition panel, click on to open the Key signature window, or click

directly on a key signature of the score.

Select the key and the mode (major or minor) of the score. If you do not know

which one it is, you can leave the default value (C major), as it will not change the

standard notation. Click OK to continue.

Key Signature Windows

You can also click on one of these elements (title, artist,etc…) directly in your score
to access the Song Inspector and edit the information.“
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The concert tone option makes it possible to apply the selected key signature

to the concert tone instead of the tone of the track. The other tone (concert or

transposed tone) will be calculated consequently. This notion is developed further

down this page.

Clef

The instrument you select for the track will automatically set a G or F Clef, but you

can also change it by clicking on in the edition palette, or by clicking directly on

it on the score.

If the transpose button is activated the notes will be recaculated in order to sound

the same way. If the transpose button is disabled the score won’t be affected, but

the notes won’t be the same.

Clef window

Time signature

Click on in the edition palette or go to the Bar > Time signature menu to open

the Time Signature window. You can also directly click on the key signature of the

score.

Choose a signature for the score (it is set by default on 4/4). The time signature

determines the number of beats in each bar. In that window you can also

choose how to link the beams by default.
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Time signature window

Concert tone

The concert tone is what a conductor uses. The notes displayed are the ones you

actually hear. The transposing tone is what the musicians use; it is mostly used

for wind instruments, and refers more to the position of their fingers than to the

actual melody.

For instance, for someone playing a Bb clarinet the Bb will appear as a C — with

every other note being correspondingly shifted, and the key signature as well: the

Bb-tone signature will bear no accidentals, just like a C tone.

Instruments transposition

When a guitar is tuned with a non standard tuning (half tone below for example),

it is easier to consider that the instrument kept its standard tuning and as a result

keep your usual habits and marks. It is then necessary to transpose the standard

notation, this one does not necessarily reflect the pitch of the note but instead the

right tune based on the standard tuning. This is what the transposition tonality

allows.

The setting up of a transposed guitar notation in your score depends on the

application of the option Capo and shifted tunings impact standard notation

available from the System and Staves tab of the Stylesheet window ( F7 shortcut).

Here are two scenarios:

Access the concert tone button directly from the Song Inspector.“
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When the option is checked

When this option is selected, the notation reflects the notes actually heard. The key

signature will be identical for both the guitar track and for the vocal track.

The correct clef is selected (B, 5#), which will prevent accidental alterations on both

tracks, but this choice is not recommended when we use the standard notation as a

reference on the guitar track. Indeed we are more used to read and play the guitar in

standard tuning, as a result we instinctually play a E by playing the opened E string

on the guitar. In this situation a E will have to be played from the first fret of the

opened E string which force us to transpose our playing compared to our reading

habits. It is easier to display a transposed notation for your reading and so keep

your usual reading habits.

The score when the option is checked

When the option is unchecked

Once this option selected a transposition will be automatically applied on the guitar

track in order to compensate the modified tuning or the capodastre. The notation

will no longer reflect the real pitch of the notes, but the reading is easier as we use a

standard tuning.
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The score when the option is checked

The correct tonality is chosen (B, 5 #) for the vocal track, using the transposition

settings on the guitar track we have now a correct key signature on each track,

allowing us an easier reading and avoiding accidental alterations.

You can notice that the transposition has been modified in the Transposition

tonality section of the track inspector.

Transposition tonality in the inspector

Transposing instruments

It is possible to set up a transposition tonality for each track from the

Transposition tonality section of the track inspector.

This option allows you to automatically manage the displaying of transposing

instruments such as trumpets, saxophones, etc. You just need to select (from the

scrolling menu) which note will be heard for a written C in the score.

The concert tone has a direct impact on the transposition. The transposition is only
valid when the concert tone is deactivated, otherwise the displayed notes are the
interpreted notes.

“
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Tracks

A track in Guitar Pro is equivalent to an instrument participating in the score

execution. Notes are written on a track. If your file does not have any track, you

have to create one before being able to write notes.

Adding a new track

Guitar Pro can handle a virtually unlimited number of simultaneous tracks (Guitar

Pro however, may experience slow and other unwanted behavior if the file is too

bulky).

To add a new track, go to the Track > Add menu.

Track creation window

The instrument window pops up. This window allows you to configure your track

settings. You will still be able to easily find and modify these settings from the track

inspector (right panel), once the track is created.

1. Choose your instrument type between: stringed, orchestra, drums, MIDI.

2. Then select the instrument of your choice in the lower instrument

division.

3. Set up the information related to your track: name, color, icon.

4. Select your notation type (standard, tablature, slash) and staff type

(simple or grand staff).

5. Select or adapt your tuning.

6. Select the sound that you want to apply to your track. Note that you can

listen to a preview of this sound by selecting the play button.

7. Once that you applied your settings, select Create and finalise the creation

of your track. Your track appears now in Guitar Pro.
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In Guitar Pro each tracks have the same number of bars in order to keep the musical

coherence.

Removing a track

Two methods are available to delete a track. You can use the Track > Delete

menu, or right-click on the track you want to delete from the global view, then select

Delete from contextual menu.

Contextual menu of a track in the global view

Changing tracks order

The tracks order may not be suited to you. You can still change the tracks order as

much as you need.

To move a track, place the cursor on this specific track and use the Track > Move

Up menu or the Track > Move Down menu. You will find equivalent actions in

the contextual menu of the track in the Global View. The Global View header also

features two buttons to move up and down the current track .

Track properties

Track properties are accessible from the track inspector located on the right of your

Guitar Pro window. This is your main entry point to customize your track.

If you want to save your settings for the next time you use the same instrument
when creating a new track, simply click on the Save instrument settings icon button
from the bottom left of the window.

“

You can also create a track by double clicking the instrument of your choice from
the Add Track window.“
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Track inspector

This track inspector can be divided into four sections as follow:

• Track properties

• Musical notation

• Track sound

• Interpretation options

Track information

From this section you have the possibility to name your track, give it a short name,

allocate a specific color and icon.

The color of your track will appear in the global view, located at the bottom of your

Guitar Pro window. This color is also shown in the toolbar, it allows you to notice

which track is currently edited.

The short name will appear at the beginning of your track within your score, if

the option is enabled in the stylesheet from the File > Stylesheet > Systems

and Staves menu. This will also be shown in the global view, if this view mode is

selected.

Musical notation

Notation

Choose the type of notation you want to display: standard, tablature, slash. You

can combine several notations.
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Staves

You can choose between single staff or grand staff. If you already have notes on the

track, you will have several options to split or merge the staves:

• Divide on C3, keep all on the notes on the first staff, or the second staff.

• Merge the two staves, keep the first staff or keep the second staff.

Tuning

Change your tuning if necessary. Note that you can listen to a preview of your

tuning by selecting the play button. The track’s tuning is also the tuning on which

the Guitar Pro tuner is set on. For more information consult the Tuning section.

Transposition

You can here access to the transposition options.

It is possible to set up a transposition tonality for each track from the

Transposition tonality section of the track inspector.

This option allows you to automatically manage the displaying of transposing

instruments such as trumpets, saxophones, etc. You just need to select (from the

scrolling menu) which note will be heard for a written C in the score.

Transposition tonality in the inspector

Track sound settings

These settings and options are developed later in this guide, see the Track sound

section. Just know this part allows you to modify the sound of your track. A track

can contain multiple sounds because it can change sound during a score (for

instance if the guitar player activates an effect pedal such as distorsion at a specific

time of the score).

Interpretation options

Select your playing style: Pick, Finger, Picking or Bass Slap.

Select your interpretation options: palm mute, accentuation, auto let ring,

autobrush, stringed.
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Palm mute

This technique consists in covering up your strings using the edge of your hand

from your guitar bridge. The more you go up your neck, the stronger is the effect,

until you obtain a totally muffled sound. Note that the Palm Mute is only available

with certain playing styles.

Accentuation

This option automatically accentuates specific times in your bars.

Auto let ring

This option consists in letting resonate the strings independently of the duration of

the note. A rest in your track will stop this effect for all the strings until a new note

is played.

Auto Brush

The notes included in a same chord are played with a slight offset in order to

simulate the strumming effect involved by the use of a guitar pick.

Stringed

The Stringed mode means that Guitar Pro considers your instrument as a stringed

instrument, and so can ring several notes with the same pitch simultaneously.

When this option is deactivated, the piano mode is activated by default.

Note that this Stringed mode affects your effects. The notes are sorted by string in

Stringed mode, but they are distinguished by pitch for the other playing styles.

Using the Stringed mode, it is not possible to let your note ring if an other note

of the same string is being played, while this option is possible when the Stringed

mode is deactivated.

Bars

Managing bars

Bars addition

In Guitar Pro there will necessarily be at least one bar per track. Thus, any given

bar “B” will bear the same tone and signature on track T1, T2, etc. Similarly, adding

a repeat sign (to open or close a section) will necessarily affect every track at once.

This guarantees the musical consistency of the score, and a satisfactory result when

you play it.
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On the other hand, you will have to precisely define each track. You won’t be able to

create a hundred-bar guitar track for instance, and a percussion track with only one

bar playing in loops. You will have to reproduce the percussion bar on the 100 bars,

either by using Copy and Paste, or by resorting to repeat symbols (see Bar symbols).

Just as well, using the Bar > Insert Bar menu and Bar > Delete Bar menu will

cause a bar to be added or deleted on every track.

The Bar > Insert Bar menu will add a new bar before the current bar. The only

way to add a bar after the current bar is to move to the right by using the right key

of your keyboard.

Error management

Guitar Pro automatically manages barlines. When you move the edition cursor to

the right, it will automatically move to the next bar if the current bar is complete

according to the time signature chosen (for example 4 beats for a 4/4 time

signature, see the musical notation part). In case the bar is not complete yet, Guitar

Pro creates a new beat whose duration is the same as that of the preceding beat.

Whenever a bar is incomplete or too long, Guitar Pro displays it in red, unless it is

the bar you are currently editing.

The LCD shows you the actual duration of the current bar as well as its theoretical

duration. Whenever you move your cursor over that information, a tooltip will let

you know which voice is incomplete.

An incomplete bar

An incomplete bar as shown in the LCD

Systems organization

In Page or Parchment mode, it is possible to manually manage the number of bars

per line. To do so, you must use the Bar > Force break line and Bar > Prevent

line break menus.
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The Bar > System layout lets you choose the default number of bars per system.

It resets the line-breaks.

The Start at current system option tells the program how to apply the changes.

If the option is checked the layout will be applied only to the bars that follow the

current system. Otherwise the layout will be applied to the whole document.

System layout window

Design mode

Access the Design mode from the edition palette on the left of the window by

clicking on , or from the View menu.

The design mode lets you change the sizes of bars inside a system, as well as the

number of bars for each system.

Line-break functions only affect the active track or the multitrack view. It is possible

to create a different arrangement of bars for each track, and an other for the

multitrack view.

To justify the last bar of the score to the right, you may simply add a line-break to

that last bar.
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Design mode activated

Once the design mode activated, use the triangles placed over the ruler to

increase or reduce the bars size to match your needs. Each beat can also be

moved left or right.

Note that once an element has been dragged, its triangle will appear in red on the

ruler.

It is now possible to automatically align the bars as they are moved. A vertical

yellow line is used as a reference line to help you align your bars.

The + and - icons allow you to add or remove bars to your system.

The cross placed next to each last system (on the right) allows you to reset the beats

and bars spacing.

Note that you can also reset the spacing of your bars from the View menu.

To justify the last bar of the score to the right, you can use the Force break Line

option from the Bars > Force break line menu.

Sections

What is a section?

Sections are markers that allow you to easily go to any part of the score. They can

be set as letters and/or names (Intro, Chorus, Verse, etc.).
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The markers are tied to the bars and are therefore linked to the master track.

Consequently, you cannot define sections for a single track only.

You’ll find existing sections in the Section menu, in the global view and of course

on the score.

Add a section

Add a section from the Section > Edit menu, click on the section icon from the

Edition Palette, or right click on the master track of the global view. If no section

can be found at the cursor’s bar, a section will then be added.

You can box the section’s name by writing it between square brackets:

[My Section name] .

From the Global View

Add a section is also possible from the Global View. Right-click on the desired bar

to open a contextual menu.

Add a section from the Global View

Similarly, a right-click on a section lets you modify it.

Modifying a section from the Global View

From the score

Modifying sections is made easy by clicking directly on them on the score.

To copy and paste one or several sections you will have to use the Special paste
feature available from the Edit > Special paste menu.“
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Clicking on a section in the score

Navigating between sections

You can navigate between sections by using one of the following shortcut keys:

Action Windows shortcut macOS shortcut

Previous section Ctrl+Alt+Left ⌥⌘←

Next section Ctrl+Alt+Right ⌥⌘→

You can also go directly to a given section via the Edit > Go to... menu.

Voices

What are voices?

Guitar Pro handles up to 4 voices per track. Your track is composed of a main voice

(on which you write by default) to which is attached 3 other voices.

Voices allows to edit notes of different values on the same beat. Thus, multivoice

edition allows you to edit different voices on the same staff: editing separately the

bass voice, the melody and the rest of the chord while indicating different rhythms

and velocities on each voice. A note can only be on one voice at a time.

For instance, let’s examine the case of finger-picking. The first voice may contain

notes played by the right-hand thumb (generally the lowest strings) and the second

voice may contain the notes played by the other right-hand fingers (generally the

highest strings).

Editing one or multiple voices

The Edition > Voice menu allows you to choose the voice mode: which voice to

edit and enabling or not the multivoice mode. Theses options are also shown in the

edition palette as follow .

You can select a full section by double clicking on the related section in the global
view.“
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Each voice has been attributed its own color (yellow, green, pink and purple), which

the edition cursor also takes its color from.

Notes from other voices are greyed-out, and not editable, unless the multivoice

mode is activated.

Example : Edition on voice 1

Example : Edition on voice 2

Example : Multivoice edition

You have the possibility to enable or disable the “Colorize fret numbers in

tablature for voices 2, 3 and 4” option from the:

• File > Stylesheet > Notation menu (Windows).

• Guitar Pro 8 > Stylesheet > Notation menu (macOS).
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To improve your editing speed, we recommend using keyboard shortcuts. Here are

the voice-related keyboard shortcuts.

Shortcut Windows macOS

Move cursor to a voice Ctrl +voice number ⌘ voice number

Move note to a voice Alt +voice number ⌥ voice number

Multivoice edition Ctrl+M ⌘M
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Notes

You can write your notes either using the tablature or the standard notation. The

slash notation is merely a representation of rhythm, and is therefore not designed

for writing as such – but if you add a chord on the staff a slash will appear and

you can then modify the rhythm.) Every note added into one kind of notation is

instantaneously duplicated into the other.

The edition cursor is symbolized by a yellow, green, blue, or red square, depending

on the voice it is on.

Whenever it is on a note, the corresponding note in the other notation appears in a

grey square.

The Tab key ( ⇥ on macOS) allows you to switch back and forth from tablature to

standard notation. If you are using a piano Grand Staff, the same key switches from

left-hand staff to right-hand staff.

Clicking on the score doesn’t add any note, but it places your cursor where you want

it to be. This is to prevent accidental modifications of the score when you just want

to navigate over it.

Ways to capture notes into the score

In Guitar Pro, you can write notes by multiple ways. You may choose the one you’re

most comfortable with. The faster way would be using the keyboard.

Capturing notes on the keyboard

Most of the capturing is done on the numerical pad:

• Move on the staff using the arrows ↑→↓←

• Use the numbers 0 to 9 to enter the notes.

• On the standard notation, we use the numbers 1 to 9 to choose the

string on which the note will be placed. The 0 places the note in the most

optimized way.

• On the tablature, these numbers are used to indicate the fret of the note. A

delay is allowed to enter 2-digit numbers.

• Use + and - keys to change the duration of the note (these keys are

customizable in the Preferences).

• Use the shortcut Ins on Windows or ⌘+ on macOS to insert a beat.

• Use the shortcut Del on Windows or ⌦ on macOS to delete notes.

• Insert a rest with the R key.
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Capturing notes with the mouse

If you prefer using the mouse, you can use the following tools:

• The Instrument Views.

• The note duration keys from the Palette let you change notes lengths.

• The Note > Insert a beat and Note > Delete a beat menus let you insert

or delete notes.

Capturing notes with a MIDI instrument

The Sound > MIDI Capture menu allows you to use a MIDI instrument

(keyboard, guitar, and any correctly configured MIDI controller…) to capture the

score note by note.

Please note it is not a real time capture though, the edition is made one beat at a

time.

Go to the Sound > Audio/MIDI settings to set up your MIDI option (see Midi).

You may need to learn keyboard shortcuts to speed up your writing.“
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Tuning

Each track has a tuning (if the instrument is pitched). This tuning tells the pitch

for each string. In Guitar Pro, even non-stringed instrument have a tuning, because

you may want to show the tablature for this kind of instruments too.

The tuning, if non-standard (i.e. the classic E A D G B E), is displayed at the top of

the score by default. This is adjustable in the Stylesheet of your file.

To modify the current track’s tuning, either click on the tuning in the score, or click

on the tuning in the track inspector. You can also listen to the tuning of the track

with the play button.

The tuning window will then open, looking like this.

Tuning window

Choose your tuning among a wide tuning library, covering multiple stringed

instruments: guitar, bass, banjo, shamisen, cello, contrabass, mandolin, ukulele,

viola, violin. Instruments can have from 3 to 10 strings.

You may also create your own tuning by adjusting the strings individually, and

choosing the preferred alteration.

If by modifying the strings the tuning is recognized among the library, it will be

automatically selected.

Score structure | 81



User library

It is possible to save the current tuning into the user library. Click on the option

button, and choose Save as Tuning Preset… in the menu.

Once a tuning exists in the user library, you may want to edit or delete it with the

corresponding options in the same menu. Note that capo, partial capo and display

labels won’t be saved as part of the tuning preset.

Tuning save window

Capo

Adjust the capo and the partial capo for the track. Both capos may be used

simultaneously. Notice that setting the partial capo before the capo, i.e on a lower

fret than the capo, make the partial capo useless.

Display label

While the tuning you’ve selected is a tuning from the library or not, you may want

it to appear with an other name on the score. This text field allows you to choose a

display-only name for the tuning. It won’t change the tuning name in the library.

Validating the tuning change

Once you’ve selected a new tuning and/or a new capo, you have two ways to validate

this new settings:

• Keep the fingering: no transposition will be done, fingering in the

tablature will remain as it is.

• Adjust the fingering: fingering in the tablature will be adapted to keep

the same pitches, but in the new tuning and with the new capo.

The fret numbers for the capo and partial capo are absolute. The partial capo fret is
not relative to the capo fret. The fretboard picture might help you.“
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Score edition

Discover and learn the different tools and options that will help you edit your scores

efficiently.

Copy, paste and cut

Access the cut, copy and paste options from the Edit menu or directly by right-

clicking the score ( ^ Click on macOS).

Contextual menu in the score

Cut / Copy on a Single Track

The single track copy copies all the selected content. It is the basic and classic mode

one’s should expect of a copy. The single track cut works along the same way.

Since you are here cutting or copying from a single track (i.e., not in multiple

selection), the function will not take the bars structure (time and key signatures,

etc.) into account.

The function is multi-voice, however, and can work over several different tracks,

even if the instruments are not compatible (e.g., guitar and piano). In the case

of percussion tracks to a melodic instrument or vice versa, only the rhythm

represented by rests will be preserved.

If you wish to copy a great number of bars, it may be useful to use a multiple

selection in the Global View in order to get a better overview of the copied bars.

Moreover, the Global View lets you extend the selection by moving the handles at

the edges of the selection.

Action Windows shortcut Mac shortcut

Copy Ctrl+C ⌘C

Cut Ctrl+X ⌘X
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Cut / Copy in multitrack Mode

Multitrack cut/copy takes the bars structure into account (time and key signatures,

etc.), and will copy whole sections by extending the multiple selection to the bars

included in them. Cutting implies taking the selected bars out of all of the tracks at

once.

Action Windows shortcut Mac shortcut

Multitrack Copy Ctrl+Shift+C ⌘⇧C

Multitrack Cut Ctrl+Shift+X ⌘⇧X

Simple paste

Simple paste pastes the content of the clipboard onto the current selection, or by

default before the selection.

In case the selection contains only one bar, other bars get added before the bar

where the paste action was done; or the current bar gets completed with the content

of the Clipboard. If you place your cursor on an empty bar, the paste function will

first fill in the empty bars and then create other bars as needed.

Note that you can include your chords and scales diagrams in the default simple

paste, if the related option is selected in the Interface tab of the Guitar Pro

preferences.

Action Windows shortcut Mac shortcut

Paste Ctrl+V ⌘V

Special paste

The special paste window allows you to select the elements you want to paste.

Action Windows shortcut Mac shortcut

Special Paste Ctrl+Shift+V ⌘⇧V
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Special paste window

Select the number of pastes and whether you want to insert the content of the

clipboard in the current bar.

The following elements can be pasted from the special paste window:

• chords and scales diagrams

• texts

• timers

• track automations

• master track automations

• sections

Please note that you will need to use a All Track Copy to paste the master track

automations and sections.

Click on the score elements

Guitar Pro allows you to edit some elements of the score by clicking on them.

Clickable element

Simply move the mouse over a given element, and this element will be highlighted

in blue, confirming it can be clicked. After clicking, a dialog opens, and allows to

edit this element.
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The other ways to open this same dialog are the menus or the palette. Clicking on

the score has exactly the same result, thus is an alternative way.

Here is the full list of elements editable on the score:

• Score information (title, artist, album, etc.)

• Tempo

• Track tuning

• Track capo

• Sections

• Swing feel

• Chords

• Free texts

• Bar clef

• Bar key signature

• Bar time signature

• Fermatas

• Directions (jump and target)

• Alternates endings

• Repeat close

Manage selections in your track

In Guitar Pro, you have the possibility to select several beats or bars using

your mouse. Your selection will then appear in blue.

Once your selection has been made, you can either play this selection in loop (if the

loop option in the toolbar or the Sound menu is activated), edit this selection, or

apply a setting.

This selection can be made directly from the current track in your score:

Tempo can be edited on both the score header and the score automations.

Chord diagrams can be edited on both the score header (if the option is enabled)
and on the score. In the first case, editing a diagram affects all occurrences of the
chord on the score.

“

86 | Chapter 4: Writing a score



Selection from track

Or directly from the Global View:

Selection from Global View

Once your selection is displayed, you can place your cursor at the beginning or at

the end of the selection (2 arrows appear on mouseover) to resize it.

Automations

It is possible to apply a change of tempo, volume or pan anywhere you want in your

track. These changes are also called automations.

The automations editor can be accessed from the Edit > Automations > Edit

Automations menu, but also from the F10 keyboard shortcut or even from the

automations icons located in the edition palette. You have the possibility to either

hide or display these changes in your track.

the cmd + A keyboard shorcut allows you to make a global selection of the active
track.“

You can also triple click from any beat of your track or from the Global View to
make a global selection of your track.“
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Automation-related symbols in the palette

It is also possible to edit a tempo automation by clicking directly on the automation

in the score.

Automation types

The automation editor allows you to edit 3 types of automations:

• Tempo

• Volume

• Panomaric (pan)

Tempo

Automation editor window: tempo

You can make the tempo modify (increase, decrease) automatically during the

playback. Each point may have a label, indicating the tempo on the score.

Tempo automations are applied to all tracks.

For sound modifications during playback, see the Audio chapter.“

88 | Chapter 4: Writing a score



Volume

Automation editor window: volume

The volume automations can be set individually, or on the master track to affect all

tracks simultaneously.

When enabled, a volume automation on a track is symbolized by the letter A in

the Global View beside the slider .

You can enable or disable the volume automation by selecting the A symbol in the

global view.“
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Pan

Automation editor window: pan

Pan corresponds to the placement of the sound in the stereo scope: more or less left

or right.

The pan automations can be set individually, or on the master track to affect all

tracks simultaneously.

When enabled, a pan automation on a track is shown in the Global View beside the

knob .

How to use

When the window opens, a point is automatically added at the position if there is

not any already.

Click in the graph to place key points indicating the changes. Points are

automatically snapped to beats and bars. They can be moved left/right (time

frame) or up/down (value) with the mouse or the keyboard.

Once selected a point can be deleted using the Delete key of your keyboard.

Transition between points can be either sudden or progressive. Set this transition

in the left panel:

• Constant until next point: the value is constant until the next one, and

changes suddenly.

• Progressive to the next point: the value increase/decrease progressively

until the next value.
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Note that you can remove all the automations at once using the Remove

Automations button.

Assistants

Guitar Pro includes many wizards to help you work faster when creating your

scores. These wizards are available from the Tools menu.

Note-Related Wizards

Using the wizards can save you lots of time. For example, in one step you can let

Guitar Pro know that you want the Let Ring function turned on for all of the notes

on the four highest strings.

Let Ring Options

Sets the Let Ring attribute for each string over a selected range of bars or notes.

Let ring window

Palm Mute Options

Sets the Palm Mute attribute for each string over a selected range of bars or notes.

Palm mute window
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Wizards for Organizing the Score

You can use these Wizards when you compose, after you have imported a track, or

while you are capturing notes in standard, to get the best possible arrangement of

the tablature.

Bar Arranger

Checks and arranges bars according to the durations of the notes.

Complete/Reduce Bars with Rests

Adds rests in bars that are empty or too short, and deletes the extra rests in bars

that are too long.

Automatic Finger Positioning

Places the notes on tablature without changing the tune, so as to simplify the chord

positions and movements of the hand.

Move/Copy/Swap Voices

Reorganises the voices over a multi-voice track.

Move/Copy/Swap voices window

Check Bar Duration

Checks the whole score to detect bars that do not have the required number of

beats.

Drums and percussions

You can use the keyboard shortcuts to enter notes into a drums/percussion track.

Each line can present several articulations (e.g., the charleston can be open, semi-

open, or closed), and you can use the 1 , 2 , 3 keys from the numerical pad.

The tablature being also available for drums you have the possibility to edit your

drum track directly from the tablature notation by typing the MIDI number related

to your drums element.
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Please refer to the MIDI and tablature correspondance table, right after. In MIDI

mode, the percussion tracks are always attributed to channel 10.

But also and mainly you can use your Instrument view adapted for percussions.

Make it visible from the View > Show Drumkit View menu ( Ctrl + F6 on

Windows or ⌘ + F6 on macOS when the current track is a percussions track).

Virtual drumkit

1. Move cursor left/right

2. Drumkit settings

You may select the element you want to add to your track directly from this window.

At the top is a notation view, and at the bottom is the General MIDI list. The settings

let you choose which view to display or hide.

MIDI and tablature correspondance

MIDI Drumkit element

27 High Q

28 Slap

29 Scratch Push

30 Scratch Pull

31 Sticks

32 Square Click

You can choose which type of sticks are used to hit the drums, and the RSE will
interpret the different types of strokes. Select this option from the Track Inspector
located on the right of your Guitar Pro window.

“
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MIDI Drumkit element

33 Metronome Click

34 Metronome Bell

35 Bass Drum 2

36 Bass Drum 1

37 Side Stick/Rimshot

38 Snare Drum 1

39 Hand Clap

40 Snare Drum 2

41 Low Tom 2

42 Closed Hi-hat

43 Low Tom 1

44 Pedal Hi-hat

45 Mid Tom 2

46 Open Hi-hat

47 Mid Tom 1

48 High Tom 2

49 Crash Cymbal 1

50 High Tom 1

51 Ride Cymbal 1

52 Chinese Cymbal

53 Ride Bell

54 Tambourine

55 Splash Cymbal

56 Cowbell

57 Crash Cymbal 2

58 Vibra Slap

59 Ride Cymbal 2

60 High Bongo

61 Low Bongo

62 Mute High Conga

63 Open High Conga

64 Low Conga

65 High Timbale

66 Low Timbale

67 High Agogô

68 Low Agogô

69 Cabasa

70 Maracas

71 Short Whistle

72 Long Whistle
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MIDI Drumkit element

73 Short Güiro

74 Long Güiro

75 Claves

76 High Wood Block

77 Low Wood Block

78 Mute Cuíca

79 Open Cuíca

80 Mute Triangle

81 Open Triangle

82 Shaker

83 Jingle Bell

84 Bell Tree

85 Castinets

86 Mute Surdo

87 Open Surdo
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Symbols

Guitar Pro allows you to insert all of the musical symbols into the score, and

particularly those specific to the guitar. Most of these symbols are taken into

account whenever the score is being played.

The following explanations are valid for both right-hand and left-handed people.

Left handed players simply have to replace the term right hand by left hand when

necessary.

Note that some symbols are illustrated with a small triangle at the bottom right of

the icon. This indicates that you can right-click or long-click on this icon to access

additional settings.

Bar-related symbols

Bar-related symbols in the palette

Icon Name Quick description

Clef Change staff clef.

Key Signature Change staff key signature.

Time Signature Change staff time signature.

Triplet Feel Example: play ternary but write binary.

Free time bars Play freely in terms of rhythm and tempo.

Double bar-lines Important change in the score.

Simple repeat sign Repeat the bar preceding it.

Double repeat sign Repeat the two bars preceding it.

Repeat open Following bars shall be repeated.

Repeat close Repeat the bars from repeat open sign.

Repetitions What to play for each repetition.

Directions Advanced repetition managing.

8va octave clef Play 1 octave above what is written.

8vb octave clef Play 1 octave below what is written.

15ma octave clef Play 2 octaves above what is written.

15mb octave clef Play 2 octaves below what is written.

Clef

The Clef is an indication, in standard notation, as to which notes correspond to

the lines. Guitar Pro handles 4 types of Clef (G-, F-, C3-, and C4-Clef), as well as

4 types of octave clefs (8va, 15va, 8vb, 15vb). Whenever you change clefs, you can

transpose the notes to keep the same pitch.
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Clef editor

Key Signature

The key signature tells you which notes are meant to be altered by default —

unless an accidental appears next to the note on the score. It thus indicates the tone

in which the piece or passage is written. It is the same for every track, aside from

transposing instruments when you are using the transposing tone mode (e.g., Bb

clarinet) automatically managed by Guitar Pro.

Key signature editor

Time Signature

The time signature indicates the durations of beats in the bars following that

signature: the bottom digit corresponds to the number of divisions of the whole

note, and the top one gives you the number of units in a bar (see Understanding

Notation). Whenever a bar is complete according to the time signature, Guitar Pro

will directly move on to the next bar if you add a note. Incomplete or overlooked

bars will appear in red. If you have checked the Anacrusis option (Bar >

Anacrusis menu), the first and last bars will not appear in red even when they are

not completed.

The concert tone option cancels all the tracks transpositions and reverts back to the

standard tone.
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Time signature editor

Triplet Feel

Among others, the triple feel means you play in a ternary way some bars that

are written in binary mode for the sake of lightness of writing. Guitar Pro offers

several motifs, the most common being the triplet feel 8th which lets you play a 4/4

signature in blues style for instance.

Triplet feel editor

Free time bars

Free-time bars are bars that are played freely in terms of rhythm and tempo.

The barlines then appear as dotted lines and the time signature is in parentheses.
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Double bar-lines

A double bar-line indicates a change of parts, of signature, or any other major

change in the score. Guitar Pro inserts them automatically at every change of

signature. You can also add more bar-lines with the button here to the left whenever

you consider a change in the score to be important enough.

Simple repeat sign

This symbols means that the bar is meant to repeat exactly the bar preceding it.

This makes editing and reading lighter, and will not work on the first bar of a score.

Double repeat sign

This symbol means that you are supposed to repeat exactly the two preceding

bars. It will not work if placed on the first two bars of a score.

Repeat open

This symbol replaces an opening bar-line, and means that every bar that follows

it will be played again a certain number of times, depending on the Repeat close

sign (see below). Consult Repeats and Directions for more information.

Repeat close

This symbol replaces a closing bar-line, and sends you back to the last Repeat

open sign. A dialog window will open up for you to indicate the number of repeats

you want.

Example: Bar order is 1 - 2 - 1 - 2 - 3 .

Consult Repeats and Directions for more information.

Repeat close window
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Alternate endings

This adds a repetition symbol at the beginning of the active bar. This tells you if

the bar is meant to be played, depending on the number of times it has already been

played. That symbol is used together with the repeat signs.

Example : Bar order is 1 - 2 - 1 - 3 .

Alternate endings window

Consult Repeats and Directions for more information.

Directions

This function will add the Coda, Double Coda, Segno, Segno Segno and Fine

symbols, as well as 11 other different types of coda jumps.

Directions editor

Consult Repeats and Directions for more information.
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Octave clef

This little symbol means that you are to play the score an octave

higher than what is actually written. If you click on that button the notes will be

moved down one octave on the score, and a little 8va will be added. The other

symbol 8vb means the opposite; and the two other buttons, 15va and 15vb extend it

to two octaves.

Note-related symbols

Note related symbols in the palette

IconName Quick description

Whole note Plays a whole note.

Half note Plays a half note.

Quarter note Plays a quarter note.

8th note Plays a 8th note.

16th note Plays a 16th note.

32th note Plays a 32th note.

64th note Plays a 64th note.

Rest Add a rest.

Dot Add a dot to the note.

Double-dot Add a double-dot to the note.

Triolet Set the note rhythm to be ternary.

Custom n-tuplet Set the note rhythm to be a specific tuplet.

Nested tuplet
Create tuplets that can be nested inside an other

tuplet.

Tie Tie the note.

Multiple tie Tie multiple notes.

Fermata Add a fermata (multitrack).

Double flat Set the note accident to be a double flat.

Flat Set the note accident to be a flat.

Natural Set the note accident to be a natural.

Sharp Set the note accident to be a sharp.

Double sharp Set the note accident to be a double double flat.

Change accidental
Change the alteration while keeping the same note

value.

Shift one semitone

down
Lower the note by a half-tone.
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IconName Quick description

Shift one semitone up Raise the note by a half-tone.

Pianississimo Plays very very softly the note.

Pianissimo Plays very softly the note.

Piano Plays softly the note.

Mezzo piano Plays moderately softly the note.

Mezzo forte Plays moderately loudly the note.

Forte Plays loudly the note.

Fortissimo Plays very loudly the note.

Fortississimo Plays very very loudly the note.

Crescendo Plays louder and louder.

Decrescendo Plays softer and softer.

Note duration

A note duration can go from the whole note to the to the

sixty-fourth note. This affects the beat on which the note is placed. If you wish to

place on a same beat some notes that have different duration value, you can use the

multi-voice editing mode.

Dotted and double-dotted notes

You can also add dotted notes, double-dotted notes. The dot add to a note

its half length. For instance, a dotted quarter does not lasts 1 beat but 1,5 beats. The

double-point, for it’s part, add to the note its 3/4 length.

Rest

A rest is an interval of silence, marked by a symbol indicating the length of the

pause. Each rest symbol and name corresponds with a particular note value for

length, indicating how long the silence should last.

Rest symbol Name (US) Name (GB) Equivalent

Whole rest Semibreve

Half rest Minim

Quarter rest Crotchet

Eighth rest Quaver

Sixteenth rest Semiquaver

Thirty-second rest Demisemiquaver

Sixty-four rest Hemidemisemiquaver
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Triplets, N-tuplets and polyrhythms

The triplets/n-tuplets are exceptional divisions of time. We call triplets, tuplets (or

irrational/irregular rhythm, artificial/anormal division, groupings/gruppetto, …)

all the rhythms which consist in dividing the rhythm into a number of subdivisions

different from those usually allowed by the time signature. N-tuplets are indicated

by a number (sometimes two), indicating the fraction applied. The notes involved

are then displayed grouped under a bracket.

There are two ways of using and editing triplets and n-tuplets in Guitar Pro.

You can either edit the notes in your score first, then make a selection with your

mouse and use the triplet/n-tuplet buttons to apply your time divisions afterwards.

Or you can activate one of the triplet/n-tuplet buttons, before entering your notes.

The editing of notes will be based on the activated option. For example if the triplet

option is selected (appears in blue) the notes will be directly displayed in triplets

throughout the editing as long as the option is activated.

: Triplets

A triplet is a group of three notes worth two notes of the same rhythm figure. The

triplet is therefore the ternary division of a single note figure.

Triplet example

: N-tuplets, Custom tuplets

This option allows you to customize your n-tuplet.

A left click on this icon activates the option (the icon appears in blue).

A right click allows you to access the drop-down menu and choose a number of

divisions between 2 and 13 or set custom values via the n:m option.

Illustrations of the different divisions accessible from the n-tuplet option:
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Number of divisions Name Illustration

2 Duplet

4 Quadruplet

5 Quintuplet

6 Sextuplet

7 Septuplet

9 Nonuplet

10 Decuplet

11 Undecuplet

12 Dodecuplet

13 Tredecuplet

n:m Custome tuplet

For custom tuplets, the n-tuplet is indicated with a ratio instead of a simple

number. In this case, X notes count for a number of Y notes. The X and Y values are

customizable.

Custom tuplet dialog

: Nested tuplets

Tuplets can be nested.

This means that tuplets can be included in larger tuplets, usually used to create

complex rhythms.

The editing steps remains the same. As for the Custom tuplet icon previously

described, the Nested tuplet option will be active if selected and displayed in blue.

The pop-up menu and settings are accessible by right-clicking and are the same as

for custom tuplets.
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The difference is that the tuplets edited from this option can be nested, integrated

in a larger tuplet.

We can differentiate between 2 types of tuplets.

Inner (nested) tuplets, that can be edited from the Nested tuplet icon >

And outer tuplets (that include the nested tuplets) and can be edited from the

Custom tuplet icon previously described >

There is no difference wether you create the outer or inner tuplet first.

The example below illustrates a triplet in the first bar compared to a nested tuplet

in the second bar:

One triplet - Three quintuplets nested in a triplet

In this nested tuplet example, 3 quintuplets are nested inside a triplet.

The (inner) quintuplets have been edited from the Nested tuplet icon .

The (outer) triplet was applied after selecting the 3 groups of notes using the mouse,

then selecting the triplet option .

To summarize:

Symbol Name Usage

Triplets Edit triplets

Custom n-

tuplets

Edit custom tuplets. Used as outer tuplets for nested

tuplets

Nested

tuplets

Edit nested tuplets. Used as inner tuplets that are nested

inside a larger tuplet
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Ties

A tie links the note to the note preceding it. It lengthens the duration of that

preceding note, therefore, by the duration of the tied note.

Multiple ties

You can also tie an entire beat to the beat preceding it.

Fermata

The fermata is also known as a hold, or a pause; and what it means is that you

are to pause on that particular beat, at the discretion of the conductor. It is therefore

a multi-track symbol. A window opens up to let you choose the symbol and the

duration of the pause by adjusting the tempo.

Fermata window

Accidentals

Those buttons let you add any of the 5 different types of

accidentals (sharp, double sharp, flat, double flat, and natural) to a given note.

An accidental has effect only until the end of the bar in which it has been placed.

About cautionary accidentals:

Cautionary (or courtesy) accidentals, are used to remind the player that an

accidental is in effect for a particular note. It reminds the musician of the correct

pitch if the same note occurs in the following bar.

Cautionary accidentals example
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In the above example, the accidentals are already mentioned in the Key Signature

but reminded as cautionary accidentals.

You can go to the Note > Accidentals > Cautionnary accidentals menu to

apply or remove a cautionary accidental.

Changing the accidental

Allows to change the accidental without modifying the note’s pitch. Also called

enharmonic.

Note that you can also go to the Note > Accidentals menu to change the

accidental.

Raising or lowering by a half-tone

You can raise with this button a note or an entire multiple selection by a half-tone.

The next button allows to similarly lower a selection by a half-tone. This is a useful

tool to transpose an entire track, when used with Edit > Select all.

Nuances

The nuance (or note dynamic) defines the intensity

with which a note is to be played. The buttons allow you to choose a dynamic for

each note, from very faint to very strong. In order to get different dynamics on a

same beat, please use different voices.

Crescendo/Decrescendo

This attributes to a beat or group of beats (via multiple selection) a

progressive rise or fall of the volume. You must indicate a final nuance to ensure the

effect is actually considered.

Effects-related symbols

Effects-related symbols in the palette
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IconName Quick Description

Ghost note Plays a faint note.

Accented note Plays an loud note.

Heavily accented

note
Plays a very loud note.

Staccato Plays a staccato note, i.e. very brieve note.

Legato Plays in a fluid way, without attacking the string.

Let ring Let ring the note beyond its theoretical time value.

Sustain pedal Reproduce the usage of a sustain pedal

Palm mute
Muffle the note sound with the palm against the

string.

Ghost note Muffle the note sound by releasing the left finger.

Natural harmonic Plays a note by merely touching upon the fret.

Artificial harmonic Plays an artificial harmonic (various types).

Bend Bends the string to change the note pitch)

Fade-in
Raises the volume knob to not hear the pick attack

on the string.

Fade-out
Progressively lowers the volume knob after

attacking the string.

Volume swell Combines a fade-in then a fade-out.

Grace note before

the beat
Plays a very short note before an other one.

Grace note on the

beat
Plays a very short note before an other one.

Hammer On/Pull Off
Transition between 2 notes: attacks the first but

not the second.

Tremolo picking Repeat as quickly as possible one or several notes.

Upper mordent
Plays a fast beat between the note and its higher

relative note.

Lower mordent
Plays a fast beat between the note and its lower

relative note.

Turn
Plays a fast beat between the note and 4 notes

around.

Inverted turn Same technique but begins with the lower note.

Left-hand tapping
Hits a fret with a left finger, without attacking the

string.

Legato slide
Attacks a note, then slides to an other, without

stroke.

Shift slide
Attacks a note, then slides to an other, then attacks

again.

Slide in from below Attacks a note by sliding from a fret below.

Slide in from above Attacks a note by sliding from a fret above.

Slide out of Attacks a note then slides to a fret below.
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IconName Quick Description

downwards

Slide out of upwards Attacks a note then slides to a fret above.

Tremolo bar Modifies the note pitch with the tremolo bar.

Trill Plays a trill: quickly alternates 2 notes with HoPo.

Slight left-hand

vivrato

Plays a vibrato with left-hand (very small pitch

variation).

Wide left-hand

vibrato

Plays a vibrato with left-hand (small pitch

variation).

Slight Tremolo bar

vibrato

Plays a vibrato with the tremolo bar (very small

pitch variation).

Wide Tremolo bar

vibrato

Plays a vibrato with the tremolo bar (small pitch

variation).

Closed wah-wah Closes the wah-wah pedal.

Opened wah-wah Opens the wah-wah pedal.

Arpeggio down
Plays an arpeggio from the lowest string to the

highest one.

Arpeggio up
Plays an arpeggio from the highest string to the

lowest one.

Brush down
Brushes strings from the lowest one to the highest

one.

Brush up
Brushes strings from the highest one to the lowest

one.

Rasgueado Right-hand flamenco technique.

Left-hand fingering Indicates which left-hand finger to use.

Right-hand fingering Indicates which right-hand finger to use.

String number
Indicates on the staff (not the tablature) which

string to attack.

Pickstroke down
Plays the note by attacking the string down with a

pick.

Pickstroke up
Plays the note by attacking the string up with a

pick.

Tapping Plays the note with the tapping technique.

Slap
Plays the note with the slapping technique (bass-

related).

Pop
Plays the note with the popping technique (bass-

related).

Golpe finger Hits the guitar body with a finger.

Golpe thumb Hits the guitar body with the thumb.

Pickscrap up
Goes up the guitar neck by scratching the pick on

the strings.

Pickscrap down
Goes down the guitar neck by scratching the pick

on the strings.
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IconName Quick Description

Dead slapped
Plays a percussive hit on the strings (bass

technique).

Ghost note

A ghost note is a faint note. The dynamic of a ghost note is automatically

decreased. The note is displayed between round brackets on the tablature.

Accented note and Heavily accented notes

Contrary to a ghost note, an accented note is played loudly. The dynamic of

an accented note is automatically increased.

A heavily accented note follows the same principle as an accented note, except in a

more pronounced manner.

Staccato

A staccato indicates a very short note, independently of the note’s duration on

the score. The note is displayed with a dot below.

Legato

The legato applies to several notes (one speaks of legato phrasing). It means that

as many notes as possible are to be tied, so the way they are played is as fluid as

possible. A slur is drawn to indicate the notes are played without separation (legato

articulation).

Let ring

The Let Ring option means that you let a note ring beyond its theoretical time

value as indicated on the score. This is used a lot for arpeggios, for example.

The Tools > Let ring options menu allows to attribute a Let Ring to each string

over a group of bars.

Sustain pedal

The Sustain Pedal option allows you to add a Ped. annotation to your track and

emulate the usage of sustain pedal.

The Automatic Let-ring options is also available, in the track inspector. It is then
applied to the whole track.“
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This option is similar to the Let Ring option, and tells a pianist when to press and

release the sustain pedal

You can also access it from the Effects > Sustain Pedal menu.

The Ped. annotation indicates where to press the sustain pedal and the little asterisk

when to release it.

Sustain pedal example

Palm Mute

The palm mute effects consists in muffling the sound by lightly touching the

strings near the bridge with the palm of your right hand (if you’re right-handed

person). The palm mute effect is represented by the ‘PM’ symbol above the

tablature.

The intensity of the palm mute effect can be adjusted by way of the Palm mute slider

in the track inspector.

Dead note

A dead note is short and fainter than a normal note. These notes are used with

the guitar to give a particular rhythmic effect.

To make notes be dead notes, you have to put the right hand palm (for a right-

handed person) on the strings near the bridge, or else just put the left hand fingers

(for a right-handed person) on the string without pressing it.

Natural harmonic

The natural harmonic consists of playing the string open while you lightly touch

it with the left hand (for a right-handed person) above a fret. The left hand finger

has to be taken off at the same time that the right hand plays it. 5th, 7th and 12th

frets harmonics are very commonly used, while the others are quite difficult to

obtain.
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Artificial harmonic

Several types of harmonics are available:

• A.H. - Artificial Harmonic: For the artificial harmonic, the left hand

finger presses the string like a normal note. It is the forefinger of the right

hand that lightly touches the string several frets higher. The right hand has

to play the note too, so it may be difficult.

• T.H. - Tapped Harmonic: The tapped harmonic is an artificial harmonic

obtained by tapping quickly on the string several frets higher.

• P.H. - Pinch Harmonic: The pinch harmonic is produced with a pick,

and consists in playing the string by letting the thumb that holds the pick

lightly touch the string. This harmonic is best obtained with a distortion

effect.

• S.H. - Semi Harmonic: The semi harmonic is similar the pinch

harmonic, except you keep the natural resonance of the string in addition to

the harmonic.

You can obtain those in Guitar Pro in two different ways (see Stylesheet).

Bend

The bend effect consists of pushing the fretted string sideways with the left hand

(for a right-handed person) to bend it, so the pitch of the note changes.

Bend window

The Bend window allows you to precisely set the type of the bend you want by

adjusting its points. For sophisticated bends, you need to use ties in order to keep

the score consistent in terms of audio playback.
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On the left side, the Bend, Bend/Release, … buttons allow you to define the base

type of the bend. This choice is also reflected by a different symbol on the tablature.

You can set the maximum level of the effect from a value of 1/4 to 3. The term ‘Full’

is equal to a whole tone. This also affects how it is displayed on tablature.

You can modify the curve by dragging its points with your cursor. Whenever two

notes are tied, the bends extends to the entire duration. It is still possible to edit a

bend on a tied note and place a hold on it, for instance, whose motif isn’t there by

default.

The Stylesheet allows you to display the bend in standard notation too.

Here’s an example of what you can do:

Bend examples

Fade in (violin effect)

This consists in using the volume knob on an electric guitar to raise the sound

and not hear the attack of the pick on the note. It can also create the impression of

a ‘reversed track’, particularly liked by guitarists.

Fade out

This consists in turning the sound progressively off with the guitar’s volume

knob.

Volume swell

This is a fade in leading directly into a fade out.

Grace-note before the beat

A Grace note is an ornamentation that consists in a very short note played

before an other one. In Guitar Pro, you can add a grace note for each string.

However, it is not possible to set several grace notes on the same string. A grace

note does not count for the bar duration and for the rhythm display.
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Grace-note on the beat

Same as a grace-note before the beat, except here it starts right on the beat —

thus slightly delaying the following beat.

Hammer-On/Pull-Off

The hammer-on (HO) / pull-off (PO) is a transition between two notes played

on the same string. The first note is played normally while the second one is not

played by the right hand (for a right- handed person).

For a hammer-on, the second note is higher than the first one, and it is played by

tapping the tip of your finger on the string, while keeping the finger corresponding

to the first note on the fretboard.

In the case of a pull-off, the second note is lower than the first and is played by

taking the finger off the first note.

Guitar Pro determines automatically which effect is being used, based on the notes’

values. You can use the Stylesheet to customize the way the H/P will appear or not

on the score.

It is common enough for a series of hammer-ons and pull-offs to be linked together

over two notes to play them legato. A slur is drawn to indicate the notes are played

without separation (legato articulation).

Legato phrasing example with HoPo

Tremolo Picking

The tremolo consists in repeating as quickly as possible one or several notes with

the fingers as with the pick. You can right click this icon to select the note value.

Upper Mordent

An upper mordent is a melodic ornament in the form of a fast beat between the

main (written) note and the higher note (relative to the key signature).
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Lower Mordent

A lower mordent is a melodic ornament in the form of a fast beat between the

main (written) note and the lower note (relative to the key signature).

Turn

The turn (in Italian ‘gruppetto,’ ‘little group’) is a melodic ornament in the form

of a melodic line of four notes turning around the main note and revealing the two

notes next to it — higher and lower. The turn starts with note that is immediately

lower, then the main note, the higher note, and ends on the main note. Just as

the mordent, the turn is relative to the tune’s general harmony, as set by the key

signature.

Inverted turn

The inverted turn starts with note that is immediately lower, then the main

note, the higher note, and ends on the main note. Just as the mordent, the turn is

relative to the tune’s general harmony, as set by the key signature.

Left-Hand Tapping

This consists in hitting a fret with your left-hand finger with no previous attack

on the note.

Slides

Sliding means playing a note by sliding your left-hand finger (if you’re right-

handed) over the frets. Guitar Pro supports various kinds of slides:

Symbol Name Rendering Meaning

Legato

slide

The first note is played, and then the finger

slides to the second one, which is not played. A

slur is drawn to indicate the notes are played

without separation (legato articulation).

Shift slide
The first note is played, and then the finger

slides to the second one, which is played.

Slide in

from below

The note is played while coming from a lower

(and undefined) fret.
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Symbol Name Rendering Meaning

Slide in

from above

The note is played while coming from a upper

(and undefined) fret.

Slide in out

of

downwards

The note is played, and then the finger slides to

a lower (and undefined) fret.

Slide out of

upwards

The note is played, and then the finger slides to

a upper (and undefined) fret.

Tremolo Bar

The tremolo bar is used on electric guitars to modify the pitch of all the notes (by

rotating the bridge). The tremolo bar is operated with the right hand (for a right-

handed person).

The way the Tremolo Bar window works is pretty much the same as the Bend

window. Both of them can be adjusted to quarter tone.

Tremolo bar window

Trill

The trill effect consists of alternating quickly between two notes on the same

string by a succession of hammer ons and pull offs. The Trill window allows you to

choose the fret of the second note (the first one being indicated on the score), as

well as the speed of the trill.
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This notation lightens the score, because alternated notes are not displayed.

Trill window

Left-Hand Vibrato

Left-Hand Vibrato consists in quickly moving the left-hand finger (for a

right-handed person) on the string. The movement creates a variation in pitch.

The vibrato effect is represented by a little wave above the tablature, and lasts until

the note ends. Guitar Pro features 2 vibrato amplitudes (slight and wide).

You can right-click this icon.

Wide Vibrato (Tremolo Bar)

The wide vibrato is stronger than the simple vibrato, and is obtained by

using the vibrato bar. This effect is applied to the whole chord.

The wide vibrato is displayed as a big wave above the tablature and ends as soon as

a new note is played. Guitar Pro features 2 vibrato amplitudes (slight and wide).

You can right-click this icon.

Wah-wah

The Wah-Wah is an effects pedal. Possible options are On/Off and Opened/

Closed. The Wah-Wah will affect playback only if you’re using the RSE and you have

placed a Wah-Wah pedal in your effect chain. (See Sound settings).

Brush

Brushing the strings means strumming the strings in an energetic manner.

This is much used for rhythmic guitar accompaniments.

In the Brush window you can adjust the speed as well as the delay. The duration of

a brush needs to be shorter than the beat itself, so every note has time to ring out

before other notes get played.
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Auto-brush may be enabled/disabled in the track inspector. A brush is then applied

to all track’s chords.

Brush down window

Arpeggio

The arpeggio consists in playing every note in a chord one by one. The

Arpeggio window lets you adjust the speed as well as the delay in playing. An

Arpeggio Down goes from the lowest to the highest-pitched string. An Arpeggio Up

goes from the highest to the lowest-pitched string.

Arpeggio down window

Rasgueado

This is a much-used right-hand technique (if you’re right-handed) in flamenco

guitar. Guitar Pro offers 18 rasgueado motifs that are all interpreted by the audio

engine. The score will indicate Rasgueado on the chords, as well as the chosen

motif.
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Rasgueado window

Left-Hand/Righ-Hand Fingerings

The fingering options can be personalised from the File > Stylesheet > Notation

menu and will be different if you use a stringed instrument track or not.

The keyboard shortcuts for these fingerings are shown at the bottom of the left/

right-hand fingering windows.

Please note that in order for these shortcuts to be active, you must make sure that

you have previously opened and selected one of the fingering windows.

Fingerings windows

The active window is the one where the keyboard shortcuts are displayed (the left

one in the above screenshot).

Left-Hand fingering for guitars and stringed tracks:

Left-hand fingering (for a right-handed person) indicates which fingers press on

the strings on the fretboard. The letter ‘T’ is for the thumb, ‘0’ for the forefinger, ‘1’

for the middle finger, and so on. This can be changed in the Stylesheet.
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It is displayed before the note in the standard notation, or under the tablature if

there is no standard notation.

Left-hand fingering window for guitar

Left-Hand fingering for piano and orchestra tracks:

Fingering for a piano or orchestra track is slightly different. Each finger of the hand

is numbered from 1 to 5.

Left-Hand fingering for piano track

Right-Hand Fingering

Right-Hand fingering for guitars and stringed tracks:

Right-hand fingering (for a right-handed person) indicates which fingers pluck

the strings. The letter ‘P’ is for the thumb, ‘i’ for the forefinger, ‘m’ for the middle

finger, and so on. This can also be changed from the Stylesheet.

It is displayed before the note in standard notation, or under the tablature if there

is no standard notation.

Right-hand fingering is adapted for a right-handed guitarist. For a left-handed
guitarist, this corresponds to the left-hand.“
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Right-hand fingering window for guitar tracks

Right-Hand fingering for piano and orchestra tracks:

Fingering for a piano or orchestra track is slightly different. Each finger of the hand

is numbered from 1 to 5.

Right-hand fingering window for piano tracks

Display string number

For any given note, you can have displayed on the staff.

Pickstroke

The pickstroke function lets you to set the direction for your pickstroke. A ‘v’

means that the movement is upward, from the highest to the lowest-pitched string.

Tapping

The tapping effect consists in playing a note by tapping the corresponding fret

with a finger of the right hand or of the left hand (often both). The string is not

played as it usually is.

The ‘T’ symbol is displayed above the tablature to indicate a tapping effect. In Guitar

Pro, a tapping effect is set for the whole chord. This effect is interpreted by the

Guitar Pro Audio engine.

Left-hand fingering is adpated for a right-handed guitarist. For a left-handed
guitarist, this corresponds to the right-hand.“
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Slap (bass)

The slapping effect consists in slapping the string with your right-hand thumb

(for a right-handed person) while rotating your wrist to obtain a percussive sound.

The slapping effect is often followed by a popping effect (see below). Slap-bass

samples are part of the bass sound-banks for more realistic effect.

Pop (bass)

The popping effect consists in popping one of the two highest strings with

amplitude with the right hand forefinger (for a right-handed person). The popping

effect is often preceded by a slapping effect (see above).

Golpe finger/thumb

Golpe is a percussion technique involving fingers (thumb or other fingers)

and applied to the guitar body.

Pickscrap out upwards/downwards

This techniques consist by going up or down your guitar neck scratching

your strings with your guitar pick.

Dead slapped

Dead slapped is a bass guitar technique which consist in giving percussive hits

on the guitar strings using your left hand (for right handed players).

The pickscrape and dead slapped are not interpreted by Guitar Pro’s audio engine.
It is only there for notation sake.“
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Automation-related symbols

Automation-related symbols in the palette

To understand how automations work, please see the Automations chapter.

Symbol Name Description

Tempo automation Insert a tempo automation.

Master track volume

automation

Insert a volume automation on your

master track.

Master track pan

automation

Insert a pan automation on your master

track.

Track volume automation
Insert a volume automation on a single

track.

Track pan automation
Insert a pan automation on a single

track.

Volume automation dialog
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Notation-related and design-related symbols

Notation-related symbols in the palette

IconName Quick description

Chord Adds a chord

Slash Converts notes to Slash notation

Barre
Indicates that a barre must be done, and

which type

Timer Indicates time position in the score

Text Adds free text

Section Adds a section

Prevent breakline Prevents line break for bars

Force breakline Forces line breaks for bars

Automatic stems

orientation
Automatic stem orientation for selected notes

Invert stems orientation Inverts the stem orientation for selected notes

Automatic beaming Automatic beaming between notes

Force beaming Forces beaming between notes

Break beaming Breaks the beaming between notes

Break secondary

beaming
Breaks the secondary beaming between notes

Force beaming group Force same tuplets beaming groups

Chords

This button adds opens the chord window, to add a chord (see Chord diagrams).

Slashes

This allows to integrate slash notation into the tablature and standard notation

(for all instruments): it converts the selected notes into slashes while keeping all

information about the notes. Very useful to capture rhythmic motifs with transition

notes. You can also display your track in slash notation only (see Track Properties).

Barre

Indicates above the staff is a barre of half-barre has to be played on a specific

fret during a part of the score. This is commonly used in classical guitar, where you

won’t find tablatures.
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Barre window

Timer

At any given point, this tells you the number of minutes and seconds min:sec

that have elapsed since the beginning of the score. Guitar Pro automatically

computes this value. For repetitions, the displayed time is the value the first time

this part is played.

Section

Adds a section where the cursor is, or edit the section at the cursor, if any (see

Sections).

Section window

Prevent/Force Line Break

This is to prevent the next bar from shifting to the next line, or forcing it to

do so.

Stems directions

Stems directions may be modified with dedicated buttons in the edition

palette.

Beams grouping

Beams grouping may be modified with dedicated buttons in the

edition palette.
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Extras

This section develops how to write lyrics in your score. It details the notions of

Repeats and Directions. It will also give you a good overview of the stylesheet menu.

Lyrics

Access the lyrics window from the Track > Show lyrics editor menu or directly

from the lyrics icon located in the Edition Palette.

Lyrics editor window

Choosing a track

For the lyrics to appear on the score, you first need to select a track. The text will

automatically get distributed over that track, following a specific syntax (see below).

As a general rule, lyrics will be attributed to a vocal track, i.e. the track with the

song’s melodic line. You can Nonetheless choose to place them on an instrumental

track; but you will then have to check the syntax, as it is unlikely that the melody’s

rhythmical beats correspond to the syllables in the lyrics.

Note also that you can choose to not attribute the lyrics to any track, and write them

on the Lyrics panel only for information. In that case, you just need to uncheck the

“Display on Track” option below the white box.

Lines and first bar

You can type up to 5 lines of text. The lines will be displayed one under the other

on the selected track.

For each line, you can determine a first bar after which the lyrics will be

distributed. This is to avoid having to type spaces in before the lyrics.
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Writing lyrics

The capture area is where you can type in the lyrics properly speaking.

Guitar Pro automatically distributes each syllable over a different beat. The

change of syllable occurs when a space or a hyphen - appears. You may thus

use the hyphens to separate syllables in a word. If you do not wish Guitar Pro to

separate two words. However, you can replace the space in between them with plus

+ symbol.

If you wish to leave a blank on a given beat, just add several hyphens or consecutive

spaces.

The line breaks are considered as spaces. On the other hand, several line breaks

constitute only one space. You can thus make your text more open without

problems.

Parts of a text set in between brackets […] will not appear on the score. You can

thus utilize the brackets to add comments or indicate the headings of various parts

(e.g. [INTRO] , [COUPLET] , [REFRAIN] , …).

You may uncheck Visible if you don’t want the lyrics to be shown on your score.

Note that the lyrics can only be displayed on the first staff, it is not possible to

display some lyrics on other staves.
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Stylesheet

The Stylesheet allows you to customize the general outlook of your scores and give

it a professional finish.

Access from the File > Stylesheet menu or the F7 shortcut.

The Stylesheet includes many settings and options. It is divided in 5 tabs that will

be detailed deeper in the next pages.

• Page & Score Format: customize the page settings, the global spacing of

notes, your tuning and chord diagrams preferences.

• Systems & Staves: customize the system layout and the symbols related

to it (tuning, clefs, etc…).

• Header & Footer: change the font family and the font size, the placement

of texts in relation to the properties of your score: author, title, etc. (see

Creating a new score).

• Texts & Styles: change the font family and the sizes of the main texts in

your score.

• Notation: customize the musical symbols and adjust the final rendering:

visible or invisible H/P symbols, indications of fingering, hide/display

dynamics…
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Page & Score Format

Discover the Page & Score Format tab.

Page & Score Format tab
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The Page & Score Format tab is divided between the following sections.

Page:

From this section you can set up the format of your page or select one of the twelve

predefined formats. Choose the orientation of your file (portrait/landscape) and set

up the margins.

Page section

Sizes:

Set up the global proportions of your score. Increase or decrease the rythm

proportion, adjust this value to the decimal point. Note that you can decide if these

changes will affect the fonts and chords sizes or not.

Sizes section

Tuning:

Choose to display or hide the tuning of your tracks. Set up its position, either at the

top of your score or before your track.

Select its mode:

Name only Name + notes *Unusualy tuned strings (if applicable).

Tuning section
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If you choose to display your tuning at the top of your score, you will have access

to extra settings. You can divide the tuning in 2 columns or display it horizontally.

Note that you can aslo frame your tuning. Below are a few examples of the different

renderings.

Option Rendering

Tuning before track

Top of score: name only

Top of score: name + notes (2

columns)

Top of score: name + notes

(horizontally)

Unusually tuned strings

A framed tuning
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Chord diagrams:

Chord diagram section

Select your favorite notation for your chord diagrams:

Classic Jazz *Rock

You can either display or hide your chord diagrams. Display them at the top of

your score, in your score (or both at the same time). This section also allows you

to change the size of your chords, and asjust the spacing between chords. You can

adjust these values to the decimal point.

In the following example the chords are displayed both at the top of the score and

in the score with a Jazz style.

Chord diagrams example
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Systems & Staves

Discover the System & Staves tab.

Systems & Staves tab
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The Systems & Staves tab is divided between the following sections.

Staves:

Staves section

Adjust the staff line thickness and the spacing between systems from this section.

Selecting or adjusting the next options will have the following impact in your score:

Adjust the first system indentation:

First system indentation example
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Display stave lines when using slashes notation:

Stave lines in slash notation

Display barlines when using slashes notation:

Barlines in slash notation

Display extended barlines in system:

Extended barlines example
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Display clef at the beginning of each system:

Clef at the beginning of each system example

Display time signature at the beginning of each system:

Time signature at the beginning of each system example

Display time signature at the beginning of each section:
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Time signature at the beginning of each section example

Capo and shifted tunings impact standard notation:

See chapter: Score > Instruments transposition.
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Brackets

Brackets section

Access 3 different modes for brackets:

• Do not draw brackets

• Group tablature and standard notation

• Group similar instruments.

Example of brackets in Guitar Pro

Note that you can use the // symbol to separate systems as shown in the above

picture.
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Track name:

Track name section

From this section you have the possibility to either hide or display your track name:

• On the first system

• On the first system of each page

• On all systems.

Both in single track or multitrack mode.

You can display either the full or the abbreviated name of your track, and choose

its orientation (vertical or horizontal). In the example below the full track name is

displayed on each system vertically. Note that you can edit the track name and the

abbreviated name from the Track Inspector (see Main screen).
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Track name example
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Header & Footer

Discover the Header & Footer tab.

The header section

The footer section
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Guitar Pro provides a set of tokens (text beginning and ending with the % symbol)

to setup the score information in the header and footer. Here is the full tokens list.

Token Description

%TITLE% Score title

%SUBTITLE% Score subtitle

%ARTIST% Score artist

%ALBUM% Score album

%WORDS% Score lyrics

%MUSIC% Score music

%TABBER% Score tabber

%COPYRIGHT% Score copyright

%PAGE% Current page number

%PAGES% Pages count

Check or uncheck the entries that you want to use.

Update each box information depending on your preferences and usages.

For example, if you check the Music box as shown in the picture below, the

annotation you have written before the %MUSIC% token, here “Music by”, will be

displayed in your score.

Header example

This information will be completed by the information you have mentioned in the

Music field of the Song information of your score.
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You can access and update the Song information such as the title, artist name, etc…

from the Song inspector located on the right of your Guitar Pro 8 window (see Main

screen).

Song information

Of course you can change the mention “Music by” for any other mention,

“Composed by”, “Arrangement by”, etc…

This applies for any available entry listed in the Header & Footer tab of the

Stylesheet (Copyright, etc…).
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You can apply the font, size, style of your choice for each entry, but also choose its

location in your score (align to the left/right, centered).

In the following example the “Phosphate” font has been applied to a centered title.

Set up title font example

Note that you can set some information for the first page and for other pages as

well. Simply select Other Pages from the top of the Header and Footer window.
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Texts & Styles

Discover the Text & Styles tab.

Texts & Styles tab

Texts section:

This tab allow you to customize certain elements appearing in your scores.

For each entry you have the possibility to apply a proper font, change its size and

choose a style (regular, bold, italic). The fonts are the one installed and available on

your operating system.

Note that you can display the decimal value of your tempo or not from this section.
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In the following example the “Phosphate” font has been applied to the fret numbers.

Set fret numbers font

Note that from the Texts & Styles tab you have the possibility to display your lyrics

either below the staves, aboves the staves or even to hide them.

Set up lyrics location
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You can also choose to display the bar numbers on all bars, on the first bar of each

staff or even to hide them.

Bar numbers preferences

Musical symbols section:

Musical symbols options

Apply either a Classic or a Jazz global style to the musical symbols included in your

score.
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Jazz style above vs Classic style below

As for the elements of the Texts section mentioned above, you have the possibility

to update, change the font but also name some musical symbols of your score. Here

is the list of the musical symboles you can customize:

• Let Ring

• Palm mute

• Slide

• Hammer-On

• Pull-Off

• Slap

• Pop

• Pick Scrape

• Rasguedo

• Whammy Bar Indication

Finally, you have the possibility to extend symbol lines over rests or not, as

illustrated below.

Symbol lines extend over rests option activated compared to deactivated
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Notation

Discover the Notation tab.

Notation tab
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The Notation tab is divided between the following sections.

Rhythmic:

From this section you will have access to the following preferences all related to the

rythmic notation.

Option Enabled Disabled

Hide in

tablature when

using standard

notation

Extend

rhythmic inside

tablature

Display beams

on rests in

tablature

notation

Display a circle

around half

and whole

notes in

tabalature

Force

horizontal

beams in

standard

notation

Force

horizontal

beams in drum

notation
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Rhythmic position in tablature:

Choose the rhythmic position in the tablature for the 4 available voices, either

above, below, or hidden.

In the following example of 3 different systems, the rhythmic is displayed above in

voice 1, below in voice 2, and the third system shows you the result in multitrack

mode.

Rhytmic position in tablature example
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Symbols:

Symbols section

From this section you will have access to miscellaneous settings, all related to the

different symbols and annotations displayed in your score.

Activate or deactivate each option depending on your preferences.
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Option Rendering

Indicate where the string is touched

for artificial harmonics in tablature

Alternate representation “C” for 4/4

and 2/2 signatures

Display real pitch of heard notes for

bend effects in standard notation

Display arpeggio arrow

Display second note for trill effect

Always display tied notes on

tablature

Add and adjust spacing between

bars for Coda

Add “H/P” symbols for HoPo

Avoid notes collisions for HoPo

slurs in tablature (off/on)
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Option Rendering

Display HoPo slur only on outer

notes in tablature (off/on)

Display a single HoPo slur over a

group of notes in tablature (off/on)

Add “sl.” symbol for slide effect

Colorize fret numbers in tablature

for voices 2, 3 and 4

Hide useless rests on standard

notation (disabled)

Alternate representation “-” for

quarter rests (tab. only)

Hide dynamics (disabled)

Display fret and string of single

notes in slash notation

Show tuplet bracket

Scale diagrams:

Note that you can adjust the grid spacing for scale diagrams from this

Symbols section.
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Fingerings:

Fingering options

The fingerings settings allow you to choose the type of fingering for both hands

depending on your language and preferences.

Left hand: T1234 or P1234 Right hand: pimac or pimax or pimae or timao

Select the fingering position in staff: above, before note, below.

The fingering position in tablature: above, below.

And adjust the fingering scale.

Fingering example (avove and below)
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Save your stylesheet

You have the possibility to save your own stylesheet from the Options tab located

at the bottom left corner of the stylesheet window.

Stylesheet options tab

Select Save style then name your new style.

This could be really useful if you regularly use the same style options in your files.

You also have the possibility to define this style as the default style when you open

or create a new document. To do so go to the following menu:

File > Preferences > General (Windows) Guitar Pro 8 > Preferences >

General (macOS)

Select the Force stylesheet (when opening or creating a file) option and make

sure to choose the right style.

From the Options tab located at the bottom left of the stylesheet window you also
have the possibility to load a Rock, Jazz, Classic style or one of your previously saved
styles.

“
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Repeats and Directions

It’s not easy to understand the notions of directions, repeats, alternate endings

when you don’t necessarily know how to read music.

Guitar Pro allows you to edit these repeats and directions symbols in your scores.

The main purpose of these symbols is to allow you to shorten the length of a score,

by indicating the section or group of bars that must be repeated a certain number

of times, or even ignored.

The gain is twofold: you have fewer bars to enter, but also fewer pages to print.

Guitar Pro’s audio engine, like the performer of a song, must then unroll the score

in order to play the bars in the right order.

Repeat signs

A repeat sign is a sign that indicates when a section should be repeated.

The Repeat Open and Repeat Close signs are illustrated by a double bar

followed or preceded by 2 dots, they are accessible from the Edition palette via the

following icons or from the Bar menu:

Repeat signs icons

When you want to repeat a specific group of bars, you have to delimit the group of

bars to be repeated, and use these repeat signs as markers.

Place a Repeat open symbol in the first bar of the group to be repeated, and a Repeat

close symbol in the last bar.

The number of passes is indicated above the Repeat close bar.

In the example below, a Repeat close symbol has been placed in bar B, and 3 repeats

have been applied.

Repeats example
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In this context, the playback sequence will be: bar A-B-A-B-A-B-C

When there are only two passes to repeat, the number of passes is not displayed.

Depending on the repeats and redirections that will follow in your score, it is not

always necessary to apply a Repeat open to the first bar of your score.

Nested repeats :the repeats can also be nested as illustrated in the sequence

below:

Nested repeats example

Here the playback sequence will be: A-B-B-C-A-B-B-C-A-B-B-C

Please note that different Repeat close bars can lead back to the same Repeat open

bar, as shown in the example below:

Multiple repeat close signs example

Playback sequence: A-A-B-A-A-B-C-A-A-B-A-A-B-C-A-A-B-A-A-B-C

As you can notice, the application of repeats within your bars can considerably

modify the playback sequence of your score. You must therefore be careful to apply

them correctly to obtain the desired final result.

Alternate endings

The Alternate ending icon is accessible from the Edition palette:

Alternate endings icon

Alternate endings are used to indicate within a repetition where a bar should be

played (and ignored for unspecified passes).

For this purpose and depending on your selection, a number is placed above the bar

concerned, which indicates when the bar should be played.
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The number of passes is included between 1 and 8.

In the example below, bar B will only be played during the first pass, it will be

ignored during the second. Bar C will be played during the second pass.

Alternate endings example

Here the playback sequence will be: A-B-A-C

In the next example, find out at which pass the bars should be played or ignored:

Alternate endings example 2

This sequence is divided into 4 pass:

First pass: A - B

Second pass: A - C (B is ignored)

Third pass: A - B (C is ignored)

Fourth pass: A - D (B and C are ignored)

The complete reading sequence for this example will be: A-B-A-C-A-B-A-D

The alternate endings are implicitly extended.

That means that when a bar includes an alternate ending, the following bars are

part of the same repeat pass.

Extended alternate endings example

In the above example, C will be played just after B on the first pass. The playback

sequence will be: A-B-C-A-D
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Directions

Directions settings are accessible from the Bar menu or from the Edition palette

via the following icon :

Directions icon

Directions allow to jump from one bar to an other inside your score.

To do so, you have to place some targets and some jump information in your

score.

Directions window

Da Capo

The Da Capo jump indicates that you have to return to the beginning of the score.

Da Capo example

Playback sequence: A-B-C-A-B-C

Note that when the score includes an anacrouse (pickup bar), the jump is made to

the second bar, the first bar will be played just once.

Dal Segno

The Dal Segno jump, also called Da Segno or D.S, refers to the bar with the Segno

target symbolized by a crossed out S between two dots.
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You should therefore ignore the Segno symbol on the first pass, and return to it as

soon as you encounter the Dal Segno mention.

In the following example the Segno target has been placed over bar B and the Dal

Segno jump over bar C.

Dal Segno example

The playback sequence is: A-B-C-B-C

Dal Segno Segno

Similar to the Dal Segno jump, the Dal Segno Segno jump refers to the bar with

the Segno Segno target. The jump is made if a Segno jump has already been made

or if there is no Segno jump.

Dal Segno Segno example

Playback sequence: A-B-C-B-C

Note that within a repeated section, the jump is made during the last pass.

Da Coda

The Coda symbol indicates the final part of a song. This is the outro, as opposed to

the introduction.

This section, of one or several bars, is detached from the rest of the score.

It is indicated to go to the Coda symbol with the Da Coda annotation (or Al Coda,

To Coda)

The Da Coda jump therefore refers to the bar with the Coda symbol.
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Da Coda example

Playback sequence: A-C

Bar B is ignored since the Da Coda annotation over bar A indicates to jump to bar

C.

Note that within a repeated section, the jump is made during the first pass.

The Da Coda jump becomes active and must be interpreted only when it has been

previously activated by a jump with the “Al Coda” instruction. If there is not any “Al

Coda” instruction in the score, it will be automatically activated the last time it is

encountered.

Da Double Coda

See Da Coda above.

Da Double Coda example

Playback sequence: A-C

Fine

The Fine indicates the real ending of the score, and usually works in conjunction

with Da Capo.

Fine settings

The stop is made if you have already made a jump.

Fine example
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The playback sequence is: A-B-C-D-A-B

Miscellaneous

Segnos are generally used for backward jumps and Codas for forward jumps.

In the musical literature, we do not encounter a Segno or Coda sign without a Da

Segno or Da Coda jump.

The use of “Al Fine / Al Coda / Al Double Coda” will force the interpretation of the

Fine / Coda / Double Coda at the next pass. Without it, the last occurrence will be

interpreted.

A multitude of examples and situations are possible, for more information we refer

you to the music theory books. However, do not hesitate to contact our Support if

necessary.
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Chapter 5
Audio in Guitar Pro

Learning how to deal with audio settings is of course essential in Guitar Pro. From

managing soundbanks to customize your scores, and the discovery of the new

audio track feature, you’ll learn everything you need to know regarding the audio

configuration in Guitar Pro by consulting this next chapter.

Drew Patrick Miller ( https://unsplash.com/@drewpatrickmiller )
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Score playback

Guitar Pro has been designed to facilitate the learning of a score. Many playback

options are available.

Launching Playback

To start playing a score, you can use the playback options available from the

Sound menu, but also the shortcut Space (space bar), or even the toolbar playback

options. These same actions give you control over the playback.

The playback begins where the cursor is. If you only wish to play a specific part of a

score, you simply need to select this specific section first using your mouse.

The playback button in the toolbar:

Tempo

The Edit > Automations > Edit automations menu opens the automation

window and allows to define the initial tempo, from the same window you also have

the possibility to program tempo changes.

Access to tempo settings

This window is also accessible from the toolbar located at the top of your window,

by clicking on the tempo in the LCD screen. This is also where the actual current

tempo is displayed during the playback.
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Tempo automation dialog

Note that you can also use decimals with your tempo (100.5 bpm for example).

Playback speed

Guitar Pro offers some extra playback and speed settings that can be really useful

for practice and learning.

Access these options from the Speed settings icon located in the toolbar.

Relative speed access

Choose a predefined coefficient speed, a predefined bpm tempo or set up the

value of your choice.

These options allow to speed up or slow down the playback without modify your

file.

This feature will be active as long as it appears in blue. Simply select the same

button to disable the apllied settings and go back to the original tempo.

Relative speed

The relative speed option allows to assign a different speed coefficient to the

current tempo.

Score playback | 167



Once you select the Speed settings icon, a list of 7 different coefficients is available

by default.

This list goes from 25 to 100%, but this relative speed value is customisable between

10% to 300% from the Speed Settings window.

Speed settings access

Relative speed settings

Fixed BPM

The fixed tempo option allows to play the whole score at the same speed, even if

tempo automations are applied.
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A list of 5 predefined bpm tempos (including the current tempo) is available by

default. This fixed bpm value is also customisable between 10 to 300 bpm.

Fixed BPM

Please note that the fixed tempo option is not available when an audio track is

included in your score.

Progressive speed

The Progressive speed (or Speed trainer) option allows to increase the overall

speed of your score for each repeat.

Select the start and finish value (between 10 and 300 %), as well as the number

repeats and step coefficient you want to apply.
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Progressive speed settigns

In order to loop a specific section of your score, you simply need to select this

specific area with your mouse prior to launch the playback, and make sure the loop

icon is activated from the Toolbar.

Visual Metronome and Count-in

You can activate the Metronome during playback from the Sound > Metronome

menu.

The menu Sound > Countdown allows you to play a countdown of one or more

bars before starting the playback. This allows you to get a good grip on your

instrument before playing, but also to measure the tempo to start on the right

rhythm.

The metronome and the countdown can be easily activated/deactivated via the

LCD screen located in the middle of the toolbar.

1. Turn count-in on/off

2. Turn metronome on/off

3. Settings

It is possible to set the volume, the duration of the countdown but also to

enable the countdown between loops from the Settings icon.

It is now possible to activate the visual metronome from these settings.
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Settings

It appears as a flash on each time of the upper panel and can also be displayed

during the countdown.

Visual metronome flash

For a visual metronome only, simply set the metronome volume to 0.
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Audio note settings

Guitar Pro allows you to apply some audio settings that are specifically linked to a

note or to a selection of notes in your score.

You can access the Audio note settings window from the Note > Audio Note

Settings menu or the ⇧F keyboard shortcut.

Audio note settings

From this window you can change the Duration, the Offset, the Relative

velocity of one or several notes previously selected in your score.

Duration

The duration of each note is defined by the value of the note you have edited (whole,

half, quarter note, etc.). By default the pourcentage of each note is 100%. This

option allows you to modify the duration of the selected note or group of notes, by

decreasing or increasing it from 25 to 1200%.

Offset

This option allows you to offset the moment when the note or selection will be

played, and either play it slightly before or after the reference beat.

Be aware that grace notes automatically follow the next note and do not have their

own settings. Arpeggios cannot be modified either.

Relative velocity

Increase or decrease the relative velocity of your selection from this option. The

default value is 0db. An increase/decrease of 1db to 15db will make your selection

sound louder or softer than the other notes of your score.

The Reset button allows you to reset your selection to the default values.
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Sound engine

Guitar Pro offers you the possibility to mix the RSE sound with the MIDI sound.

That means that you can decide to play some of your tracks in RSE mode and the

others in MIDI mode, and that for the same score.

The RSE and MIDI options can be activated or deactivated track by track, directly

from the track inspector. To gain time, this can be achieved for all tracks at once

from the:

• Sound > Switch all tracks to MIDI menu.

• Sound > Switch all tracks to RSE menu.

Depending on your hardware configuration, it might be necessary to adjust the

latency in positive or negative, and therefore make sure it is well synchronized

with the RSE. This setting can be configured from the File > Preferences menu

(Windows) or Guitar Pro 8 > Preferences menu (macOS). In the Preferences

window, select the Audio/MIDI tab.
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Soundboard

The Soundboard is located in the left part of the Global View, at the bottom of

the user interface. It allows you to set up the audio parameters of your track such

as instrument, volume, panoramic, etc. These parameters correspond to the initial

settings of the score, but you can add changes anywhere you want in your score.

A track in the soundboard

1. Track icon

2. Track name

3. Track visibility in multitrack mode

4. Mute track

5. Solo track

6. Track volume

7. Track volume automation

8. Track pan

9. Track pan automation

10. Track equalizer

Click on the automation buttons (7. and 9.) to enable or disable the track’s volume

and pan automations.

Solo and mute options

The soundboard includes for each track a Solo option (symbolized by a

headphone) and a Mute option (symbolized by a crossed out speaker). This

allows respectively to play one or several tracks in solo (without the other tracks)

and to mute one or several tracks.

• If you want to listen to only one or two tracks, it is easier to apply the Solo

mode for these tracks.

• On the other hand, if you do not want to hear only one or two tracks (to play

them yourself for example), it is easier to use the Mute option.
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The equalizer

The equalizer is directly accessible from the soundboard and allows you to set up

your track as you want to, but also to charge predefined presets for each type of

instrument. Once selected, your preset is directly applied to your track.

Track equalizer

Track equalizer

Focus/Unfocus Current Track

The Focus/unfocus current track option is located at the bottom of the Soundboard

in the Master track, under the Mute/Solo buttons.

Access to the focus mode option

This option, as suggested by its name, allows you to focus or unfocus the

selected track compared to the other tracks in your score.

The more you accentuate the focus, by turning the knob to the right, the more the

selected track will be highlighted and the volume of the other tracks reduced.

The more you turn the knob to the left, the more the selected track will be set back

from the other tracks in the score. The volume of the selected track will therefore be

reduced.
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Track sound

Audio settings for a track has been totally revamped in Guitar Pro.

A sound is made of a sound bank (instrument) and of an effect chain. The bank

allows to choose the raw ‘unplugged’ sound of an instrument. The effect chain,

which is generally composed of a few effects pedals and one amplifier, is then

applied to the bank, this combination generates a complete sound.

Setting sound at track creation

When you create your track, a wizard window pops up. This window allows you to

choose an instrument template to which will be applied a default sound. From this

window, you have the possibility to choose an other sound for your track.

Setting sound at track creation

Once your track created, you can find its sound options again from the track

inspector.
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Sound section from the Track Inspector

Setting sound in track inspector

One track can include several different sounds in order to allow sound

automations (sound changes), and that from different location all over your track.

For instance, a track may begin with a clean guitar sound, and then gets a distorted

sound right in the middle of the score.

Header

Sounds header

1. Switch between RSE and MIDI sound engines

2. Add or duplicate a sound

3. Access to the automation window and set up the different sound changes

(see below)
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A single sound

A sound

1. Access to the sound library

2. Sound options (copy, paste, etc.)

3. Lock the sound (i.e. ignore all automations and keep using this sound)

4. Show/Hide sound details

When you click on the Show/Hide button, the sound details are shown.

Details of a sound

1. Text displayed on the score where the sound changes

2. Soundbank

3. Effects applied to the soundbank

4. Pedalboard access

Choose a different sound

Select your sound name to choose a different sound among the hundreds of

available sounds. Standard sounds for each category are listed in a first menu, but

the Signatures sub-menu gives you access to hundreds of additional sounds, all

inspired from the greatest standards of music.
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Once the playback has started, you can review the list of available sounds and hear

how each sound is rendered on mouseover while the playback continues. Simply

select a sound to apply it to your track.

Preview of the Nylon Spinosa sound during playback

Label

The title is what will be displayed on your score if this sound is used for a sound

change. By default this title is the same name as your sound, but it can be

recommended to update it (f.i. ‘w/disto’ if you change your sound for a distortion

sound).

Bank

By selecting your bank name, you have the possibility to choose an other bank for

this sound.

By clicking on the bank icon (left from the name), you can configure this specific

bank parameters (mono/stereo and mics).
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Sound bank settings

1. Instrument settings

2. Instrument library

3. Bank options

Effect chain

A track has 6 different effect slots. Select an affected or empty slot to choose the

effect you want to add.

Effect slot

1. Effect settings

2. Effect library

3. Effect bypass (on/off)

4. Effect options

You can set an effect to an other slot by using the Move down/up menu available

by selecting the Options button at the right of your slot. You can finally copy/paste/

delete an effect from this same Options button.

Guitar Pro’s effects library contains amps, pedals and mastering DSP effects. See

the exhaustive list in the appendix for more information.

When you choose an effect, or when you select the icon of this effect (left from the

effect name), a setting window pops up allowing you to change the settings of this

effect.
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Effect settings

You can activate or deactivate each effect via the power button (bypass) located on

the right.
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Pedalboard

The Pedalboard is accessible from the Show Pedalboard… option located below

the effects chain section in the Track and Song inspectors:

Pedalboard access

It is available for both the current track and for Mastering.

The pedalboard is a replica of the elements that appear in the effects chain section.

This means that you can display and use up to 6 pedals/amps for the current track

and up to 3 pedals/amps for the Mastering.

The pedalboard is specific to the sound applied in the inspector and will be different

depending on the sound selected for your track.

A same track can have different sounds and therefore different pedalboards.
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Discover the different options of the Pedalboard window in the illustration below:

Pedalboard window

1. Show pedalboard for Mastering or Current track

2. Change sound. For the current track only and if an other sound has been

previously added to your track

3. Insert/Add pedal

4. Move selected pedal left or right

5. Copy selected pedal

6. Paste pedal from clipboard

7. Duplicate selected pedal

8. Delete selected pedal

9. Fit width

10. Show/Hide pedal browser

11. Change effect category

12. Zoom in/out (pedal browser)

Managing pedals and effects within the pedalboard

There are several ways to add or remove pedals/amps to your pedalboard:

• from the effect chain section in the Track or Song inspector

• from the toolbar of the pedalboard window using the add or remove pedals

options

• by dragging and dropping an element from the pedal browser as shown

below.
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Pedal drag and drop

To delete a pedal, simply select the element you want to remove from the

Pedalboard and drag it to the outside of the window or to the pedal browser.

You can also use the delete key of your keyboard once you have selected your

pedal.

Right-clicking on one of the pedals opens the list of available pedals/amps and

allows you to modify the selected item.

You can rearrange the pedals order in the pedalboard using your mouse.

Just as for the pedals displayed in the effects chain section, each element of the

pedalboard is customizable.

You can adjust, set, and activate the various knobs, controls, on/off switches of each

pedal to match your needs, just as you would with a physical pedal or amp.

Pedal settings

Furthermore, a list of presets is available for each item. Select the Presets option

to access it.

Finally, please note that changes to the pedals and amps will be applied in real

time and therefore can be heard during playback if it is in progress.
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The Pedalbaord is only available using RSE tracks. It is not available using MIDI.
You can convert your tracks from the Sound menu if necessary.“
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Insert a sound change

Easily insert a sound change anywhere you want in your track.

First make sure you added an extra sound to your track (see Header section above)

Then open the sound automations window from the Edit > Sound > Sounds

automation menu or use the A button from the track inspector.

Sound automations window

Select Add an automation at the cursor and select the sound you want to apply. If

necessary update the position of your sound change.

You also have the possibility to change your sound from your cursor location by

using the Edit > Sounds > Sound-name. Sound-name being one of the sounds

that you will have previously created from the track inspector (Sounds section).

Force a sound

If you want to force the use of a sound on your track independently of the cursor

position, you can use the padlock/speaker icon for this sound (from the track

inspector, Sound section).

Sound presets

Saving a user sound preset

On the sound header, the Options button located right from the name, allows you

to save your own sound preset via the Save as user sound preset menu.
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Sound options menu

You just have then to name your sound, affect it a family and a type of instrument,

so that you will be able to easily retrieve it from the track inspector. Your sound will

be listed with the list of available sounds of each category.

Save a sound as user preset

Managing sound presets

Sound presets are actually files on your hard drive. To manage these presets, click

on the Sound library button in the Sound header, and click on the Manage user

sound presets… menu.

Opening the sound presets folder

A file explorer will then open in the correct folder. Sounds are classified by category,

families and instruments.
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OS Folder path

Windows %APPDATA%/Arobas Music/guitarpro7/My Sound Presets

macOS ~/Library/Application Support/Arobas Music/GuitarPro7/My Sound Presets

Sounds folder hierarchy

By default, folders are there, but empty because there is no user presets yet.

Modifying this folder will automatically affect Guitar Pro presets lists. You can

delete files to delete presets, or copy-paste presets here from an other computer to

access them in your own Guitar Pro.
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Drum mix

Access the Drum mix window from the Bank settings icon of your drums track as

shown below:

Access the Drums settings

From this window you can:

• isolate or mute some elements of your drums track

• set the volume or panoramic levels of each element available in the list

• decide to play your drums track in Mono or Stereo mode.

Please note that these settings will only be accessible using a RSE track (not using a

MIDI track).
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Score sound

The output sound of a score depends of what is called the mastering. The

mastering is the final treatment that is applied to the sound of the score. You can

access these settings from the Score Inspector.

In Guitar Pro, the mastering is made of 3 effects applied one after each other.

Sound mastering

1. A compressor/limiter

2. A reverb

3. An equalizer

4. Pedalboard access

The 3 slots works similarly as the track effect slots. However, for the mastering,

each slot’s library is limited to the type of the slot.
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Sound mastering

1. Effect settings

2. Effect library

3. Effect bypass (on/off)

4. Effect options

You can activate or deactivate each effect via the power button (bypass) located on

the right.
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MIDI

Definition

MIDI (short for Musical Instrument Digital Interface) is a technical standard that

describes a communications protocol that allows a wide variety of electronic

musical instruments, computers and other related music and audio devices to

connect and communicate with one another. MIDI files carry information

describing a score precisely: notes, rhythm, tempo, instruments, etc.

The quality of the sound you produce will depend on your equipment (soundcard,

actual or virtual synthesizer) – and not on Guitar Pro as such, as the program

will merely send information about pitch and duration to your equipment for it to

transform that information into sound.

Similarly, the list of the instruments available in Guitar Pro is defined by the general

MIDI norms, and is not extensible unless you use some specific equipment.

MIDI Output

Guitar Pro can use up to 4 simultaneous MIDI ports. You can assign a different

MIDI device to each of those ports.

It is recommended to choose the best MIDI device for port 1, as this is set as the

default one when a new track is created in Guitar Pro.

To apply a MIDI playback to your score, either go to the Sound > Switch all

tracks to Midi menu or select the MIDI option for the selected track from the

Track Inspector. This one will offer you the possibility to mix RSE tracks with MIDI

tracks.

MIDI sound enable for the current track

Eventually, you can force the MIDI mode for all tracks at the opening and creation

of your score. To do so go to the Preferences, General Tab, and select the option

Force playback with MIDI.
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MIDI sound in the track inspector

Ports and Channels

In the Instrument panel you can choose which port and which channel(s) to use for

each track.

MIDI channels settings in the inspector

By default Guitar Pro assigns 2 channels to every track in order to better the effects

playback (the effects get played on a separate channel so as not to affect the notes

that bear no effect). If two tracks are using the same channels on the same port

(roll down the list to get the tracks’ numbers), their audio properties (instrument,

volume, pan) will be tied. It is therefore advisable to use only one channel per track

if your score contains a great number of tracks.

By convention, the percussions tracks are always assigned to channel 10 (a MIDI

norm). You may choose to activate the force 11-16 option to make Guitar Pro use

one MIDI channel for each string for a given track (which is useful if you have

several different bends on a same beat).

MIDI Capture

The Sound > MIDI Capture menu allows you to use a MIDI instrument

(keyboard, guitar, and any correctly configured MIDI controller…) to capture the

score note by note.

It is possible to change these settings track by track by switching the track to MIDI.
New options will appear in the Track Inspector, allowing you to change ports and
channels.

“
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Please note it is not a real time capture though, the edition is made one beat at a

time.

Go to the Sound > Audio/MIDI settings to set up your MIDI option (see Midi).

MIDI preferences

From this menu you can select the MIDI device you want to use (and check its

connection), adjust the sensitivity of the capture (delay to separate 2 notes) and

change your preferences for channel detection and string assignment.
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Line-in

Guitar Pro offers you the possibility to plug your guitar via an audio interface

(soundcard) and hear you play in the software using by the occasion the effects

models of your track via the numerous audio preset and available soundbanks.

You can play along songs in Guitar Pro, fully taking the role of the guitarist. For

this, select the guitar track of your choice. Mute this guitar track from the Mute

option available in the soundboard (left part of the global view). Once your guitar

is plugged in and the Line In option activated, launch the playback: your score is

playing but your guitar track remains silent. You have now to play this guitar track

using your own guitar.

Your playing is immediately reproduce in Guitar Pro, in real time with no latency,

using the predefined sound applied to your guitar track. If there is any sound

change in your track, this one will be automatically applied depending on your

cursor position.

Connections

You need to connect an audio interface to your computer. It may be an external

device (connected with USB or Firewire), or an internal device (audio card plugged

on PCI or PCI-e).

Connect your guitar to the audio interface, using a jack cable. You may need to read

the audio interface manual to make the right settings.

Connect external speakers or headphones to the audio interface. You may also use

your computer’s speakers.

Line-in connections
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Audio input configuration

Line-in popup, OFF state

Select the Line In icon located on the right of your toolbar.

Click on the gear wheel to check that you well selected your soundcard has audio

Input from the audio preferences (Audio/MIDI tab in the Preferences window).

Line-in popup, ON state

Carefully activate the option. Once the Line In is activated, you have to choose the

right audio input for your soundcard (the one where you plugged your guitar).

You can then apply some specific settings:

• Input gain: allows to increase or decrease the output gain of your

soundcard, and so allow you to adjust your sound rendering.

• Effects chain: allows to choose if you want to use the effects chain of

your track or not. For example if you use an effects simulator instead of the

Guitar Pro effects, it is preferable to disable it for tuning.

You may hear a powerful feedback. Decrease the volume as suggested by the
application.“
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• Noise Gate: this setting allows to prevent background sound when your

guitar is plugged in but you are not playing it. To set up this option, you have

to slowly turn the potentiometer up, until you notice that the background

sound disappeared (guitar plugged without playing).

• Volume: allows to adjust the output volume of the Line In instrument in

the general mix.

• Limiter: allows to prevent the feedback effect by decreasing the volume of

sounds exceeding a certain limit.

You can change the effect chain at any time from the track inspector. Keep in mind

to turn off the Line In option after using it. If not, you computer sound might be

affected (Guitar Pro keeps on treating audio signals coming from your guitar so you

might still hear noise).

Locked sound with the Line-In feature

You have the possibility to lock the sound and the effect chain applied with the Line-

In feature. By doing so, your sound is kept if you change track, your file or even if

you close your file.

Select the Lock icon available from the Line-In window options (the lock appears

in blue). Note that the Line-In icon in the toolbar also displays a lock when the lock

option is enabled.

Select the lock again from the Line-In window options to disable the lock. Once

unlocked, it is the effect chain of the current track that is applied.

Note that the lock remains active even if you uncheck the Effect Chain option or

if you deactivate the Line-In (on/off). However, the lock is no longer active if you

restart Guitar Pro.

To make the best out of the Line In feature and for an optimal use, it is strongly
recommended to use the same soundcard for both the audio input and the audio
output.

“
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Adding the Audio Track

The Audio Track feature allows you to import an audio file directly into Guitar

Pro and integrate it into your file.

Once imported, the audio track can be used as a support to help you transcribe

your score step by step in Guitar Pro.

But it is not the only interest of this feature. Indeed, the advantages are multiple,

here are some examples.

• Adding a vocal track. In addition to the transcription help, you can use

the audio track feature to add a vocal track to your score, and thus add a

real voice to your file.

• Backing track. The audio track can be used as a backing track.

• Mixing help. Coupled with the focus/unfocus feature of the current track,

the audio track proves to be a handy tool for mixing the audio of your Guitar

Pro files.

• Enhanced rendering. Based on a real performance from an audio file, the

audio track allows to humanize the playback in Guitar Pro even more, and

thus making the whole rendering even more realistic.

198 | Chapter 5: Audio in Guitar Pro



• Pedagogical use. The audio track can be used to insert an audio

commentary as part of a teaching file for example, and facilitate the

instructions for the recipient of the file.

Foreword

The audio track appears listed from the global view and can be mixed as a regular

track.

Just like the other tracks in your score, modifying or applying the following items

will have an impact on the rendering of the audio track:

• the tempo

• the relative tonality

• the play in loop option

• the count-in

• the focus/unfocus current track feature

• master track volume and pan settings

• the different interpretations options like the fermata, the triplet feel, etc…

• the changes of the score structure. Example : anacrusis, change of time

signature, etc…

Please note that since the audio track is displayed as an unfolded view, its playback

will not be affected by the application of repeats and directions. Unlike your score,

there will be no cursor jumps, the playback within the audio track will be linear.

The following actions will also have no impact on the audio track:

• the application of an effect

• volume and panning automations

• the fixed bpm tempo

Finally, note that the audio track has its own settings independently of the score

one:

• semitones and cents transposition

• audio filters

• zoom
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Access

The audio track is accessible from the View > Show Audio Track menu or via

the audio track icon located in the toolbar.

The audio track window appears below your score, between the work area and the

Global View.

Audio track access
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Import a file

Drag and drop the audio file you wish to import into the audio track window or

browse your computer to select a file. You can also add an audio file from the Track

> Add Audio File… menu.

Import a file into the audio track window

Once your file is imported, the waveform of your file appears in the audio track

window, indicating that your file has been correctly imported.

Following this import, new options are now available. The functions of these

buttons are indicated on mouse-over.

Audio track options

1. Enable / Disable the audio track

2. Browse

3. Delete audio track

4. Zoom in / Zoom out

5. Perform tasks menu

6. Apply a filter

7. Semitones

8. Cents
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Discover the different information and indications available in the window below.

Audio track information

1. Tempo / Synchronization zone

2. Bars

3. Track name

4. Duration

5. Sync points

6. A block of one bar

Audio track grid

Superimposed on the waveform you will notice a grid. This grid corresponds to the

bar structure of your song.

Structure of the audio track

Inside this grid, a block corresponds to a bar and is composed of a full time line and

several dotted lines (bar 1 in the above capture).

Each line symbolizes a beat.

The first full line (red in the above screenshot) corresponds to the first beat of the

bar. The dotted lines (yellow) correspond to the other beats of the bar.

The number of each bar is indicated above each first beat of a bar.
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Note that this grid will evolve and be different depending on your time signature.

The example below shows the audio track with a 6/8 time signature.

Audio track for a 6/8 time signature

Notice that 6 bars and therefore 6 beats are now available for each bar.

Within the zone between the 2 brackets, each time bar can be selected to add a new

synchronization point (developed later in this guide).

Note: it is possible to select several bars at once by selecting your bars from your

score. The selection will be applied to the audio track.

Playback with the audio track

Once your audio track is displayed, the playback in Guitar Pro will be limited to the

number of bars between these two brackets [ … ] .

These two brackets represent the input and output points of your audio track.

This means that the playback will be done exclusively between these two

brackets.

Adding one or more bars to your score (from your work area) will increase the

interpreted bars and the area between the two brackets.

In the following example, an audio track has been imported into a blank project

with only one bar. Without any action on your part, the playback will not go beyond

the first bar.
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Imported audio track to blank project

If three bars are added to this same track, the zone in the audio track window is

increased by the same number of bars. Playback will now be limited to the first four

bars.
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Imported audio track to blank project

Note: you can also add bars to your score (and therefore between the 2 brackets) by

using the + icon located outside this zone.

Adding bars from the audio track

Of course these 2 brackets are adjustable. This allows you to adjust and

synchronize your audio track to the actual beginning (and end) of your score.

Simply select the bracket with your mouse and drag them to the right or

to the left.
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In the example above, the whole section before the first bracket will not be

interpreted.

Note that moving these brackets directly impact and change the grid of the audio

track.

The purpose is to make a first correspondence between the score and the audio

file, which will serve as a starting point for the synchronization step (see Adjust the

padding and Manage sync points).

It is possible to lauch the playback from any bar.

To do so, place your cursor in the bar or section bar. Your cursor will change to a

speaker icon, click and hold your selection to start playback.

The playback will start from the selected bar (bar 3 in the example below).

Start playback from the audio track

Note that you can play your selection in a loop by holding down the Shift key

on your keyboard.

Finally, please note that once the playback has started, if you move away from the

playback cursor, you can instantly return to it by using the Resume auto-scroll

option.

Auto-scroll
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Adjust the padding

In order to make a first correspondence between the score and the audio file that

will be used as a starting point for the synchronization process, you need to adjust

the padding of the audio file.

Most of the time, the goal will be to try to make the beginning of the audio file

coincide with the beginning of the score, but it is also possible to do it from any time

of the file as long as it coincides with the same time of the score.

The main method to adjust the padding will be to move the waveform on the grid

with the mouse while holding down the Ctrl (Windows) or Cmd (macOS) key. By

doing so you’ll be able to adjust the waveform to the grid.

Adjust the padding

Alternatively, you can also move the grid on the waveform using the first sync point

[ .

The padding can be reseted from the Perform tasks menu (geared wheel) or by

right-clicking in the audio track.

Manage sync points

As mentioned earlier, the playback in the audio track window is limited to the

number of bars between the [ … ] brackets.

These 2 brackets represent your input and output sync points.

Moving the first bracket allows you to adjust the start of the audio file.

Moving the last bracket allows you to adjust the end of the audio file.

Moving these brackets will directly modify the grid of the audio track.

You can also adjust the padding as previously explained.

The purpose is to match the score and the audio file, and use the brackets as input

and output sync points.
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1. Input sync point

2. Intermediate sync points

3. Output sync point

The area between these two brackets symbolizes a first area, within which you can

add other sync points.

These sync points, symbolized by a triangle, serve as anchor points and allow you

to adjust the scrolling of the score to the audio stream.

Sync points are available by default for each bar (above the first beat of each bar),

but without any action from you they won’t be activated.

To add a synchronization point, simply double-click a beat in the audio

track, the synchronization point will appear as a white triangle.

In the example below a sync point has been added (in yellow) to the third beat of

the third bar.

Add a synchronization point to the audio track

To remove these points, you just have to double-click a beat again and the

synchronization point disappears or is displayed deactivated in black for points at

the beginning of a bar.

You can modify these points by selecting them and moving them to the

left or to the right.

Note that by moving these dots, the tempo indicated for the selected time is

adjusted (up or down).

208 | Chapter 5: Audio in Guitar Pro



Tempo changes inside the audio track

When you change the value of a point, it will remain the same until the next point is

changed.

After deleting a point, the value of the previous point on the left takes over, and it is

this value that is applied.

Sync points can be deleted from the Perform tasks menu (geared wheel) or by

right-clicking in the audio track.

So as the Padding can be reseted from the same menu. This action will move the

first synchronization point back to the beginning of the audio track.

We recommend two main methods for the synchronization process.

• Synchronize the start and end of the track first, then adjust the points

between the start and the end.

• Or synchronize the points progressively from the first bar and then progress

in the song step by step.

Tempo automations management

By default, the tempo automations in your score will not automatically appear in

your audio track window.

As soon as you add and modify sync points in the audio track, the tempo indications

of your audio track will be the one applied instead of the tempo automations

indicated in the score.

When you place your cursor on any beat in your score, the audio track cursor will be
placed at the same point in the audio track. You can double-click in the audio track
to add a synchronization point precisely on the selected beat.

“
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You have the possibility to import the tempo automations of the score into the audio

track, which will overwrite the existing sync points or create new ones. To do so, use

the “Create Sync Points from Score Tempo Automations” option accessible from the

Perform Tasks menu.

On the other hand, it is also possible to import the sync points of the audio track

into the score, and replace the tempo automations present in the score. To do

so, use the “Create Score Tempo Automations from Sync Points” option accessible

from the Perform tasks menu (geared wheel) or using a right-click above the

waveform.

Audio settings

Once your audio track displayed, notice that a new track named Audio Track is now

listed in the Global View at the bottom of your window.

Audio track settings from global view

As for any other track in your score, it is from the Global View that you can

adjust or activate the :

• volume

• panning

• equalization

• solo mode

• mute mode

6 different filters can be applied to your audio track. These filters allow you to

isolate or eliminate certain frequencies to better discern the instruments in

your track.

You also have the possibility to change the pitch of your audio track to semitones

and to adjust it to hundredths of a tone (cents).

If an audio track is displayed, the tempos information next to the sync points of the
audio track will be those played by the score.“
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Audio track filters

Export options and embedded files

Export options specific to the audio track are accessible from the Perform tasks

menu.

The Embedded Audio File option allows you to export your Guitar Pro file

including your audio track.

So when you open this export, the audio track window will appear directly in Guitar

Pro.

Please note that by default your audio track will be automatically embedded into

your file, simply make sure to uncheck the *embedded audio file** option if you do

not wish to embed the audio track into your file.

The Extract Audio File option allows you to export the audio file in .MP3 format

only.

Miscellaneous

• The following audio formats can be imported: mpeg / m4a / wav / flac / x-

aiff / ogg

• A selection in your score will automatically make a selection in the audio

track (but not the opposite)

• A selection of several bars is made from the duration bar in the audio track

• Sync points can only be added in the zone between the two brackets

• The audio track can be zoomed using your trackpad/mouse, the zoom

options in the audio track window or the Perform tasks menu.
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Chapter 6
Import and export files

Guitar Pro offers you the possibility to import and export a wide range of file

formats. This chapter details what are the compatible formats and how to import/

export these files in Guitar Pro. Print options are also developed in this chapter.

Michael Massen ( https://unsplash.com/@mgmaasen )
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File import

Guitar Pro lets you open files in different formats than specific Guitar Pro formats.

Export options are available from the File > Export menu.

ASCII import

To import ASCII files go to the File > Import > ASCII menu.

ASCII file example

Guitar Pro is able to analyze the ASCII text files to extract the musical information.

It is possible to get a Guitar Pro score you can play, modify, or print from a symbolic

score.

Guitar Pro imports notes, rhythm, effects and bar changes. The import is done on

the active track. So it is possible to successively import several files corresponding

to the different instruments.

The imported file can contain comments or misc. text. Guitar Pro is able to extract

the tablature whatever the content of the file is.

The only rules to respect for the import to work are:

• Lines have to be represented by series of hyphens: - .

• Bar changes have to be indicated by a vertical bar on each of the strings: | .

• No empty line has can be present between two strings of a same line of

tablature.

• Comments inside the tablature lines are prohibited.

Once an ASCII import is complete, it is often necessary to review the rhythm, so the

bars be complete. The Check bar duration tool (Tools menu) can come in handy in

that case.

If the score is played and the bars are not complete, the rhythm will be false, and

the notes beyond the bar duration won’t be played.
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MIDI import

The File > Import > MIDI menu allows you to import a MIDI file into Guitar Pro.

Guitar Pro supports MIDI formats from 0 to 1.

MIDI import window

1. Destination score

2. Track selection

3. Global parameters

4. Score options

5. Real-time preview

Destination score

This option allows you to choose to import your MIDI file either in a new file or

in the current one. In the second case, the MIDI tracks will be added after the last

track of your active file.
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Track selection

You can choose which tracks to include and which tracks to exclude by checking or

unchecking them.

Track settings

1. If checked, track will be imported

2. Destination track

3. Instrument

4. Individual parameters

Destination track

Each track of the MIDI file can be associated to a new track of the final import.

By default, each MIDI track will be associated to a distinct track of the final import.

In the particular case where Guitar Pro detects a grand staff, the two MIDI tracks

will be associated to the same track of the final import, but this can be modified

manually to associate the second staff to an independent track.

If you select the same final track for several MIDI tracks, all the MIDI tracks will be

merged and imported on the same track.

Track instrument

The instrument is determined by the ‘Program change’ information indicated in the

MIDI file for each track. When this information is not in the file, the instrument will

be a piano by default. By clicking on the button, you will open a window to choose

the instrument which allow to select:

• The instrument (MIDI or RSE)

• The tuning

• The staff count

• The notations

• The color and icon of the track

• The sound
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Track individual parameters

You can adjust individual score settings for each track, see the next part.

Global track parameters

You can set both global track parameters, that will be applied to all tracks, and

individual track parameters.

Quantization

The quantization determines the rhythm accuracy of the imported notes.

For instance, if the quantization is based on the quarter note and the original

rhythm was four eight notes, these four eight notes will become a quarter note

chord based on the beat.

On the other hand, if the quantization is based on the sixteenth note and that the

MIDI file includes real human playing, dealing with approximate rhythms, a too

high quantization may alter the score precision by adding rhythms where it is not

necessary. It is then necessary to adjust the file based on the original file and the

desired result.

Set the minimum length of the imported notes. For MIDI file captured from live

recording, it is recommended to choose a low quantization, as the duration will

be approximate, on the other hand for an accurate but complex file, a high

quantization will be recommended.

fig 1.

Increase the note value

If there is a silent between a note and the next one, this one will be increased in

order to obtain a less complex and choppy rhythm.

Sometimes, drum tracks are detected as piano tracks, or guitar tracks have a grand
staff. This is because the MIDI source file does not contain the correct program
change data.
To fix this, simply click the instrument to change the instrument or the staff count
to force a simple or grand staff.

“
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fig 2.

Import of dotted notes

Allows to transform tied notes in dotted notes if the general value of the note allows

it.

fig 3.

Authorize multivoice

If some notes are overlapping on the duration, one of the note will be placed on an

other voice for a better fluidity.

fig 4.

Authorize triplets

If a note length is close to a triplet length, then it will be considered as such.

If the MIDI file is live recorded, it is not advised to activate this option because with

this duration the file is usually really approximate, so a note is often considered as

a triplet even if it isn’t one in the original song.

fig 5.

Two channels per track

The source file may have been recorded with 2 channels per track. Check this option

if it is the case.

Score options

Several options are available to optimize the score depending on the MIDI file

content.
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Time signatures import

Imports the existing time signatures in the MIDI file.

If the option is not activated and ’New file’is selected, the time signature will be in

major C by default.

Key signatures import

Imports the existing key signatures in the MIDI file.

If the option is not activated and ’New file’is selected, the key signature will be 4/4

by default and the notes will be divided according to this key signature.

Tempo import

Imports the existing tempos in the MIDI file.

If the option is not activated and ‘New file’ selected, the tempo will be 120bpm by

default.

Set sound tracks in MIDI / RSE

Sets all tracks in MIDI or RSE sound.

Score preview

The score preview displays the currently selected track, and allows you to

previsualize it before importing.

The score preview is automatically updated each time a parameter is modified.
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MusicXML, PowerTab and TablEdit import

The File > Import menu allows you to import standard and compressed

MusicXML files into Guitar Pro.

Created by Recordare®, MusicXML is a XML description of a music score. This is a

universal exchange format that is now available in most music softwares programs.

If you want to learn more about MusicXML we invite you to consult this link (

http://usermanuals.musicxml.com/MusicXML/MusicXML.htm ) .

You can import PowerTab® and TablEdit® formats from the same menu.
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Batch converter

Guitar Pro includes a batch converter tool that allows you to convert all your former

Guitar Pro files from Guitar Pro 1 to 6 (.gtp,.gp3,.gp4,.gp5,.gpx) into Guitar Pro 8

(.gp) format.

You can access it from the File > Batch converter menu and it appears as show

below.

Batch converter window

Browse your computer from the Source Directory entry, and select the folder

(and subfolders, if any) containing the files to convert.

Depending on the file types preference you applied (.gpx, .gp5, .gp4, .gp3, .gtp)

Guitar Pro will announce how many files have been find from this location and will

be converted.

Select where do you want to export these files from the Destination section, either

in the source directory or to an other location.

Make sure you applied the correct settings and select Convert.
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Conversion in progress

A progress window appears and a conversion report is displayed at the end of the

process.

Conversion report

Note that your original files are not deleted and are still accessible from the original

location.
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File export

Guitar Pro let you save files in other formats, thus allowing to exploit them in other

programs. Export options are in File > Export.

Audio exports

Guitar Pro allows you to export your Guitar Pro scores into the following audio

formats: MP3, WAV, OGG, FLAC and AIFF. Export from the File > Export >

Audio menu.

This will allow you to save an audio copy of your score, and for instance allow you

to listen to it by use of any regular audio player, without Guitar Pro. If you want to

export just a specific part of your score, simply make sure to do a multiple selection

prior to your export and check Export only selection.

It is possible to export each track in a separate file, and to include or ignore

metronome and countdown.

Audio export window
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ASCII export

The File > Export > ASCII Tab menu lets you export the active track into ASCII

format

ASCII export example

An ASCII tablature is a simple text file, used to write tablatures for guitar, bass or

drums. It uses only letters, numbers and basic ASCII symbols. Consequently, this

format is very popular and widespread.

Symbol Meaning

L tied note

x dead note

h hammer on/pull off

b bend

s slide

~ vibrato

g ghost note

> accentuated note

t trill

M palm mute

. staccato

P popping (bass)

S slapping (bass)

+ tapping

W wide vibrato

< fade in

w whammy bar

= tremolo picking

v brush up

^ brush down

V pick stroke up

n pick stroke down
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MIDI export

The File > Export > MIDI menu exports the score into a MIDI (format 1) file (

.mid ).

To choose not to export a track, just mute it in the left part of the global view.

Guitar Pro allows you to use 2 channels for a single track to enhance the sound

restitution. Some software does not support this functionality. So if you have a

problem opening Guitar Pro exported MIDI files, use a single channel per track.

MusicXML export

The File > Export > MusicXML menu lets you export the score into MusicXML

format.

Created by Recordare®, MusicXML is a XML description of a music score. This is a

universal exchange format that is now available in most music softwares programs.

If you want to learn more about MusicXML we invite you to consult this link (

http://usermanuals.musicxml.com/MusicXML/MusicXML.htm ) .

PDF export

The File > Export > PDF menu allows you to export the entire score or just a

selection into the Adobe® PDF® format, readable and printable by anybody who

uses the free Adobe® Reader® software, or any other PDF reader.

The exported file contains vector paths, thus is suitable if you need a scalable

picture.

The export will respect the View (Page or Screen) you selected from the View menu

but also the layout options applied from the File > Stylesheet > Page & Score format.

PDF export window
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From this export window you can:

• name your PDF file

• select the destination folder

• select the resolution of your PDF file

• export one page, a selection of pages or all the pages of your score (select

Pages)

• export just a selection in your score. Selection that you previously made

using your mouse (select Selection)

Once your settings and preferences are correct, simply select the Export option to

confirm the export.

Note that you can decide to automaticaly open the directory when the export is

done, or manually retrieve your file from the destination folder you selected.

Token Name Function Example

%T
Score

title

name your exported file based on the score

title
Anatole.png

%t
Track

name

name your exported file based on the name of

the current track
E.guitar.png

%n
Track

number

name your exported file based on the number

of the current track
3.png

%N
Tracks

count

name your exported file based on the total

number tracks
5.png

%d Date
name your exported file based on the export

date
2022-03-30.png

%h Time name your exported file based on export hour 13-03.png

PNG export

The File > Export > PNG menu allows you to save the score in the form of a

picture file. This function is handy if you plan to publish your creations on a web

page, for example. The PNG format is adapted to computer screens.

The image you get from the export is exactly the same as the image you see in the

Guitar Pro window.

Place your mouse over the “Information” Syntax bubble placed next to the File
name entry, to display a list of tokens that will allow you to name your file
automaticaly. A preview of the file name appears below the File name entry.

“
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The export window options are almost the same as those described above for the

PDF export, so we invite you to consult the previous section.

PNG export window

Please note that a Transparent background option is available for PNG export

though. This can be useful if you want to include your export on a colored image or

background.
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Printing

Go to the File > Print menu to get a printout of your score ( Ctrl+P on Windows,

⌘P on macOS). Printing is also possible from the toolbar if the Guitar Pro window

is wide enough to display this button .

Print options depend on what your printer offers. Use the Stylesheet to customize

fonts, page setup, margins, and all other page settings, accessible from the File >

Stylesheet menu.

To get the best print result, please make sure to install the most recent driver
available for your printer.“
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Chapter 7
Tools

Guitar Pro includes all the main guitarist tools to enhance your experience. The next

chapter details how to use the chord diagrams generator, the scales tool and scales

diagrams, the command palette, the tuner, but also the file protection options, the

different instrument views and the Fretlight feature.

Bernie Almanzar ( https://unsplash.com/photos/cCyojGPS8eQ )
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Chord diagrams

Diagram creation

The chord diagram generator not only allows you to make your tablature richer,

it constitutes a genuine reference tool for guitarists, even independently of the

tablature.

To open the chord diagram tool, go to the Note > Chord menu or use the A

keyboard shortcut. You can also modify an existing chord by clicking on it in the

score.

Just like every tool in Guitar Pro, the Chord Diagram Generator automatically

adjusts to the tuning chosen for the active track. You may therefore generate chord

diagrams even for exotic tuning modes — such as cannot usually be found in chord

charts.

The chord diagram tool is composed of several areas, these one are interactives and

it is important to know how they work in order to make the best out of the chord

diagrams tool.

Chord building
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Chord building

The first part allows to build the chord by its name. Thousands of possibilities are

possible.

When you select a tonality among the available chord diagrams list, Guitar Pro

displays the position of the hand for this specific chord.

A list of equivalent diagrams is available, select the button next to the suggested

chord name to have access to other names.

You can define a chord inversion (in which the Bass note differs from the root), or

simply specify which note you want for the Bass (on the lowest string).

From this window, you have the possibility to hide or display in your score, either

the name, the diagram or the fingering for your chord.

Main diagram

Once your tonality selected, your main diagram appears, that means that he will be

added to your score, and so as its name, its fingering, and theoretical construct.

The fingering is displayed in the circle of the note (1 for the index finger, 2 for the

middle finger and so on..). It also appears below the chord diagram. To modify it, a

simple right click over a finger position will let you to change the fingering.

The option Highlight root note allows to change the color of the root note on the

diagram (it is not reflected on the score).

You can built a diagram by selecting this one directly:

• Select a fret to add or remove a note.

• Use the scrolling bar to change the root fret.

• Barre chords are automatically suggested by Guitar Pro.

You may change the default name suggested by Guitar Pro that will appear in your

score. Three chord name formats are available: Classic, Jazz and Rock.

Just above the diagram, a circle symbolises a string played open (i.e. without

pressing a fret), while a cross symbolises a string that is not played.

To keep the chord name as appearing in the field, you just have to write an
apostrophe (’) just before the chord name.“
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Diagram list

A list of possible diagrams for the chord is displayed in the main area, those are

listed by difficulty order. Select one of this diagram to make it your main diagram.

To listen to the selected diagram, select the playback button available from the top

right corner of your Chord window.

Miscellaneous

When you open the chord diagrams window, the notes related to the selected beat

are automatically placed on the main diagram if no diagram was previously defined

for this beat.

When the Show Diagram option is enabled, the notes of the main diagram are

automatically added to your score if no note was previously defined for the selected

beat. If not, only the chord diagram will be displayed over the beat.

Please note that as for the tablature, it is not possible to display left-handed chords

in Guitar Pro. However a virtual left-handed guitar neck is accessible from the

View > Show Fretboard View menu (select the geared wheel).

The Stylesheet allows to change the diagrams size and their position in your score.

For further information, see the corresponding chapter.

In short terms, the chord diagrams tool can have many functions:

• Adding chord diagrams to your tablature.

• Learning the different positions possible on the fretboard for a given chord.

• Knowing the name of a chord you found on your instrument, and learning

other possible positions or fingering for that specific chord.

• Retrieve the positions of the standard chords with exotic tunings of your

instrument.
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Chord diagram library

When you create a chord diagram, it is added to the track’s chord diagram library.

You can access this library from the edition palette, by clicking on the Chords

button. You can also create a chord by clicking on the + button in this window.

Chords that only the name is displayed on the score have their diagrams greyed-out.

Track chords
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Scales

The Scale Engine allows you to view and listen to a great number of scales in any

tonality. It can also retrieve the scale used in a score.

To activate the scale engine go to the Tools > Scales menu.

Scales library

Scales library

Guitar Pro proposes over 1000 different scales. To find a scale, you may either

check some Tags to filter your search, or use the search engine based on a key word.

The scale will appear in the chosen tone.

Guitar Pro displays the notes on the scale. To listen to them, click on the play

button. Guitar Pro also shows the way the scale is constructed, with an indication of

intervals and semi-tones between notes.

Just like all of the other Guitar Pro tools, the way the notes are displayed on the

fretboard is related to the tuning chosen for the active track.

Scale on the fretboard
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Scale on the keyboard

Analysing the scale used in the score

Select the bars to analyze from your score, and click on Find scales from selection.

Guitar Pro shows you a list of possible tones and scales, and indicates percentage

statistics of their occurrences, in descending order.

If the scale search gives bad results, it may be because the score includes a change of

tones. In that case, you need to find that change by ear, and limit your scale analysis

to a range of bars with no tonal change.

Guitar Pro does not allow you to directly place a scale from the Scale tool on the

tablature. However, by displaying the scale on the fretboard, it is then easy to click

on it to place the notes on the tablature. You can also right-click to make the cursor

move to the right after adding a note. The operation is then really quick.
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Scales diagrams

The scale diagram feature is accessible from the Note > Scale diagram menu,

the ⇧ + F keyboard shortcut, or even from the scale diagram icon in the edition

palette .

It is possible to create a scale diagram from an empty beat or from a selection of

notes in your track.

Edit a scale diagram

Let’s discover the scale diagram window that has been open for an empty beat and

is therefore empty of data.

Empty scale diagram

From this window you have the possibility to:

• name your diagram

• select the number of strings (from 3 to 10 strings)

• select the number of frets (from 3 to 24 frets)

• select the starting fret. By default fret 1 from the top of the neck

• display or not the frets marks

• select the diagram orientation (horizontal or vertical)

• select the active symbol during editing

The selected symbol in the diagram section will be the one applied to your notes

when editing your diagram.
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Symbols

However, please note that it is possible to modify and apply a different symbol for

each note and to insert text within each element (note name, fingering,…) but also

to modify the color of this text.

Add, delete, customize notes

Simply select one of the frets with your mouse to add the symbol applied from your

settings in the diagram.

A click adds an element to the selected fret.

To remove an element, double-click on the note and the element will be removed

from the diagram.
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Note that the active note is surrounded by a square.

As mentioned earlier, each element can be customized independently of the symbol

applied.

You can change:

• the symbol of the selected item

• the color of the selected item

• add text (3 characters) within the symbol

• change the color of the text.

To customize this item, make sure you have selected it, then change the item

according to your needs as shown below.

Customize an element

The customization of an element can be useful to highlight the tonic note of your

scale or identify specific degrees, etc…

There is no limit. You can edit the elements you want within the limit of 24 frets

and 10 strings.

You can therefore edit the scale diagram of your choice, such as the G Major scale

shown below.
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Scale diagram example

Once you have created your diagram you can select OK to add it to your track. Your

diagram will be displayed above your staff, on the selected beat.

Diagram in the score

If you want to delete your diagram, simply click on the diagram in your score and

select the delete option in the Scale Diagram window.

Finally, please note that you can use the Reset option in the Scale Diagram window

to delete all the elements of your diagram and return to a blank diagram.

Edit a scale diagram from a selection

Editing remains the same. The only difference is that if you make a selection in

your score before opening the scale diagram window, the selected notes will appear

directly on the diagram.
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Create a scale diagram from a selection

This can be very useful if you have already entered all or part of your scale in your

score. It will be directly imported into your diagram, and all you have to do is

customize it.

Create a scale diagram from a selection
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Semitones, diatonic and chromatic

transpositions

In addition to the tonality transposition options of the Track inspector, Guitar Pro

comes with a transposition tool that you can access from the Tools > Transpose

menu.

As a reminder, transposition is an operation consisting of moving a selection of

notes up or down by a constant interval within a pitch.

Guitar Pro’s transposition window appears as illustrated below.

Transposition window

From this window you can select if you want to transpose a selection of notes, or

all the bars in your track.

You can also decide whether to apply this transposition to the current track or to

all the tracks in your score.

3 types of transposition are available:

• semitone transposition

• chromatic transposition

• diatonic transposition
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Transposition type

The transposition window options will be available depending on the type of

transposition applied.

Semitones transposition

Simply select the number of semitones you want to apply to your transposition,

then click OK. Your selection will be transposed by the number of semitones

indicated.

Semitones transposition

Note that you also have the possibility to include your chord diagrams in your

transposition or not.

The example below illustrates a bar transposed by 3 semitones and where the chord

diagram has been transposed as well.
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Transposition example

Chromatic transposition

The chromatic transposition allows you to transpose each note of the selection by a

strict, predefined interval.

Select the interval number:

• unison

• second

• third

• fourth

• fifth

• sixth

• seventh

The interval quality (depends on the interval number applied) :

• minor

• major

• perfect

• diminished

• augmented

Specify whether you apply this transposition up or down, and if your transposition

is applied beyond the current octave.
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Chromatic transposition

The example below shows the transposition of a minor third where the chord

diagram has also been transposed.

Transposition example

Please note that it is possible to transpose the key signature as well with the

chromatic transposition. Simply make sure you have selected the key signature box

and apply the transposition to all the tracks.

The example below illustrates the transposition of an ascending minor third with

the transposition of both the chord and the key signature.

244 | Chapter 7: Tools



Key signature transposition

Diatonic transposition

Diatonic transposition is the translation of notes on the staff, by a defined intervals,

without changing the key signature (and therefore the tonality).

Diatonic transposition

Simply select the number of intervals you want to apply, the direction and if

necessary the number of octaves.

The example below illustrates a diatonic transposition of 3 intervals upwards.
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Diatonic transposition example

Please note that only the chord diagrams created via the chord creation options of
the chord window (from the left side) will be transposed. If you have simply entered
a chord name in the chord title field, the transposition will not be applied to the
chord. If the diagram is not transposable, it will be deleted after the transposition
and only the name will be displayed.

“
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Instruments views

Instrument views in Guitar Pro are reproduction of a part of an instrument, and let

you write notes by clicking on them.

To show the instrument views, use these 3 menus in the View menu:

• View > Show fretboard view

• View > Show keyboard view

• View > Show drumkit view

The keyboard shortcut is Ctrl + F6 on Windows and ⌘ + F6 on macOS. It

reacts according to the type of the track you’re on. Triggering this shortcut on

a stringed instrument will show/hide the fretboard. Triggering this shortcut on

a pitched instrument will show/hide the keyboard. On a percussion track, this

shortcut is associated to the drumkit view.

You may also click on the instrument views icons on the right of the toolbar

Instrument views icons in toolbar

Guitar Pro features 3 instrument views: a guitar fretboard, a keyboard and a

drumkit view.

• A track with a pitched instrument (fretted/stringed or not) can be

displayed only on the fretboard and keyboard views: guitar, bass and

others stringed instruments, pianos, synths, orchestral instruments,

pitched percussions, etc.

• A track with a non-pitched instrument (i.e. purely percussive) can only

show the drumkit view.

Fretboard and keyboard views can be displayed simultaneously, which allows you

to see how to play the score on both instruments.

Shared features

Instrument views allows you to write notes with the mouse, by directly clicking on

the notes. The Previous and Next buttons let you move in the score so you don’t

have to use your computer keyboard. A clic on an existing note will erase it.

Select the gear wheel located on the left of the instrument view window to access to

options.
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Various view options are available:

• Show Beat: to see only the notes on the selected beat.

• Show Beat + Bar: to see the notes of the selected beat and the notes of the

active bar.

• Show Beat + Next Beat: to see the notes of the selected beat and the notes

of the next beat.

Fretboard and keyboard views

The fretboard view offers many features. It can be used to view the notes of the

score, to enter notes, or to visualise a scale.

Moreover, the note pointed at by the mouse is displayed at 2 places (so you don’t

need to click on the fretboard):

• Under the mouse, by hovering the instrument. This is configurable via the

options.

• In the left part (the number is the octave).

Fretboard view

Fretboard view

1. Move the cursor left and right.

2. Settings

The fretboard automatically adjusts to the active track settings. The number of

strings and the position of the capo are set by the track settings. If you change the

active track, the fretboard will automatically update to reflect the new track.

To add a note on your score, simply select it from the guitar fretboard by clicking

the fret and the string you want. To delete a note, just click on it.

By default, the view is suited for right-handed people. Left-handed mode is also
available for the fretboard. Click on the settings button and enable the left-handed
mode in the popup that opens.

“
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Keyboard view

Keyboard view

1. Move the cursor left and right.

2. Settings

The keyboard view allows you to visualize the playable range of your current track.

Unplayable notes, because too low or too high to be accessed by the instrument, are

greyed-out and are not clickable.

To add a note on the score, just click on a key. To delete a note, click on that note.

Scales

Fretboard view with a scale

Keyboard view with a scale

It is possible to show (or hide) a scale on the fretboard and keyboard views. Access

directly to the scale tool window from your instrument view, by enabling the scale

display, then by clicking on the button below to choose the scale.

You can still visualise your scale while entering your notes.

You may choose to highlight the root note or not. It will be shown as a square

instead of a circle.

It is possible to display both the fretboard and keyboard views at the same time.“
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Drumkit view

Drumkit view

1. Move the cursor left and right.

2. Settings

The drumkit view window can be configured to show multiple views:

• Staff view: displays all the available drum elements for the current track.

• MIDI view: show MIDI elements.

Staff view

Select one of this element, Guitar Pro will show you which keyboard shortcut is

dedicated for this element (numeric keypad), this will make your edition easier and

faster. Available shortcuts depend on the staff line the cursor is on.

The note pointed at by the mouse is displayed. You don’t need to click on the

drumkit view element. This window shows you the name of the drums element

pointed at but also its MIDI value.

MIDI view

The MIDI view allows you to visualize all the playable elements by the drumkit.

Guitar Pro offers an extended elements palette compared to the standard General

MIDI palette. To display only General MIDI elements, please select the option in

the settings popup, accessible from the little gear icon.
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Notes names

You have the possibility to choose how the notes names are displayed. Three

options are available:

• Hide the name of the drumkit elements.

• Only display the element names under the mouse.

• Display all notes. Both the element names and the MIDI values will be

displayed.

Changing the MIDI elements text size is possible from the settings popup.“
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Tuner

Guitar Pro comes with a built-in professional polyphonic tuner easily accessible

from the toolbar . One single brush allows you to check your tuning for all your

strings. The polyphonic tuner is in the lower part, while the monophonic one is in

the upper part.

The tuner is set on the current track’s tuning. The tuning notes are displayed from

left to right, from bigger string to thinner string. Variations are calculated and

displayed from their target value. The unit is the tone. The closer the red bar is to

the center, the closer the string is to the target value. The bar becomes green when

the string is in tune.

Polyphonic tuner popup

To be more precise, you may want to play only one note at a time: this note will be

detected and displayed in the upper part. Also, by clicking on a specific note, you

can select it to be displayed in the upper part.

252 | Chapter 7: Tools



File protection

Guitar Pro allows you to protect your file and decrease the possibilities to see

it modified, what could be really useful if you want to protect your work or for

instance share it with your students and prevent modifications, in case you are a

teacher.

Locking/unlocking window

Go to the File > Lock/Unlock menu and access these protection options:

• Finalize: Finalize a file and prevent unwanted modifications. You simply

have to unlock your file to be able to modify it again.

• Lock editing: prevent any modification. The file is protected by a

password. This option is useful for teachers wishing to distribute their files

and avoid modifications by students.

• Lock opening: Makes it impossible to open the file without the password.

Useful for websites selling online lessons for instance.

Please make sure to note or save your password as you won’t have any possibility to
open your file if the password is lost.
Also note that the password does not constitute an absolute guarantee that your file
can not be opened by a person with dubious intentions. It is a soft protection which
does not involve complex algorithms.

“
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Fretlight

Guitar Pro is natively compatible with Fretlight ( https://fretlight.com/ ) ® guitars.

These guitars feature small LEDs that light up to show which frets you should put

your fingers on.

Unlike previous Guitar Pro versions, it is no longer necessary to pay an extra fee to

enjoy the capabilities offered by your Fretlight guitar with Guitar Pro.

Enabling Fretlight

However, the Fretlight button is not visible by default in the toolbar. To make it

visible, go to the Interface tab in the preferences window (File > Preferences

menu on Windows, or Guitar Pro 8 > Preferences menu on macOS). Then

check Show Fretlight button. It will then appear as follow from the toolbar .

Once enabled, you will notice that a new icon appeared in your toolbar at the top

right corner. This button opens a popup, allowing you to configure what is displayed

on your Fretlight guitar. Available options are the following.

Fretlight Settings

Fretlight settings popup

Fretlight Wireless is only available on Windows 10, macOS from 10.10 and with
Bluetooth 4.0.“
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Enable / disable

The button at the top-right corner of the popup enables or disables the display on

your Fretlight guitar. However, settings are saved for a later enabling.

Device

You may want to choose which device to link to Guitar Pro, among those plugged in

USB or connected via Bluetooth to your computer.

Mode

This mode corresponds to what is actually displayed on your Fretlight guitar.

• Tablature: Only tablature notes will be lit up on the Fretlight guitar,

depending on the cursor position.

• Chords: Only tablature chords will be lit be on the Fretlight guitar,

depending if a chord is present at the cursor position.

• Scale: Only the notes from the selected scale in the Scale window will be lit

up on the Fretlight guitar.

Left-handed

Check this option to tell to your Fretlight guitar to take into consideration that you

are left-handed when lighting LEDs up.

Fret range

It is possible to restrain the display to a sub-part of the fretboard. Select the first

and last fret between which you want LEDs to actually be lit up.

USB pedal buttons assignation

The Fretlight USB pedal allows you to control Guitar Pro without using the mouse.

It becomes very hand to assign to theses buttons actions that you often need to do,

among what is available.

Fretlight Wireless Guitar

Guitar Pro is also compatible with Fretlight Wireless Guitars ( https://fretlight.com

) (Bluetooth). This feature is supported from macOS 10.10 and Windows 10 only, it

will require at least Bluetooth 4.0.

Once activated your Fretlight guitar will automatically be detected by Guitar Pro

after a short syncing time (about ten seconds) and then appear as Connected in

the Fretlight preferences window.
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If your Bluetooth guitar does not appear as connected:

• Make sure your computer meets the minimum requirements Windows 10

or macOS 10.10.

• Make sure your computer use at least Bluetooth 4.0 and that the Bluetooth

option is enabled.

• Make sure that your Fretlight guitar is not already connected to an other

peripheral or program.

• Reset the Fretlight guitar by pushing the black button located next to the

mic USB entry.

• Press it until all the lights flash

• Then open Guitar Pro and one of your file, your Fretlight guitar should

connect automatically.
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Command Palette

The Command Palette is a brand new tool that allows you to directly indicate

what you want to edit or modify in your score, or which action you want to perform,

using command lines.

Once you’ve learned how to use it, this tool will greatly improve your editing speed,

and generally make the Guitar Pro usage easier.

Access

The Command Palette window is accessible from the Tools > Show Command

Palette menu or using the Ctrl+E keyboard shortcut .

It appears at the top of your partition, under the open file tabs bar.

Command palette access

How does it work?

On opening, the command palette appears empty and you are invited to enter the

action you wish to perform.

The sentence “Type ? to show the commands list; up or down to browse

the command history” appears.
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Command palette

At this point, you can either enter the prefix that will allow you to use your

command (the list of prefixes is developed later in this guide) or type a question

mark to display the list of available prefixes and commands.

Access command list

Note that you can also manually fill in all or part of the name of the searched item.

258 | Chapter 7: Tools



The list of prefixes related to your search will be refined, allowing you to directly

access the relevant command (see Smart researches and filters).

The Up and Down arrows allow you to navigate through this list and review the

different commands. This list is arranged in alphabetical order.

Note that some prefixes and their actions are grayed out while others are displayed

in white.

The availability of these actions will depend on your selection in the score.

The list on the left shows all the prefixes to type in order to access a command,

and the list on the right shows the description of the command.

A prefix gives you access to a command, this command will generate an

action in Guitar Pro.

There are two types of commands.

The quick commands (that can be used immediately) and the advanced

commands (that require to add a complement to be used).

These notions as well as the creation of commands with concrete examples are

developed in the next paragraphs.

The prefixes and commands in the command palette will always be displayed in
English, no matter what language is set in the preferences of Guitar Pro. However,
an internal translation allows you to search for your prefixes based on your
language if this one is available with Guitar Pro. For example, if you use Guitar Pro
in French and enter the word *accord, the chord** prefix will be displayed, so as
the options linked to this prefix.

“
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Quick Commands

Quick commands are commands that can be used directly. It is not necessary to

specify an additional value or action for these commands.

This type of command is the equivalent of selecting or deselecting an icon in Guitar

Pro that would have an immediate action.

This is true when applying a Palm Mute for example.

Simply enter all or part of the name of the action you are looking for, here “palm”

in the search field, and the palm-mute prefix will appear, allowing you to use the

Set palm mute command.

Set Palm Mute from the command palette

Use the tab key, the enter key or click on the blue suggestion to complete the

command.

Set Palm Mute from the command palette

Apply the command with the Enter key or by clicking on the suggested action.

Note that if a Palm Mute is already applied to your selection, you will be asked if

you want to remove it.

But these commands are not limited to editing.

For example, using the Print Score command via the Print prefix will be

equivalent to clicking on the print icon.

Print score from the command palette

32 quick commands can be used from the command palette. They are listed at the

end of this chapter.
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Advanced commands

Unlike the quick commands described above, the advanced commands are used in

conjunction with another value or require to specify their action.

They allow to perform more complex actions such as editing bends, adding bars,

set pickstroke patterns, brush patterns, etc…

An advanced command consists of a prefix and one or more options, which

are additional information to the original command.

Depending on the command used, adding these additional options can be spread

on different panels.

We will develop a few examples to illustrate these notions.

Add bars to your score

Once the command palette is open, enter the desired action in words: add.

Make sure the prefix you are looking for appears in blue, then select the add-bar

prefix with the tab key, the enter key or by clicking on it.

The bar-count mention appears in italics.

This means that you are prompted to specify the number of bars you want to add.

Simply enter the number of bars you want, here 20.

The add-bar prefix is completed with the number of bars indicated.

In this situation the final command is :

• Command = Prefix + Option

• Command = add-bar + (bar-count)

• Command = add-bar + 20

• Command = Add 20 bars
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You can validate the command Add 20 bar(s) using the enter key or by clicking

on it.

20 bars will be added to the score at once.

Repeat bars

On the same model, select the repeat bar(s) prefix.

Repeat bars from the command palette

You are invited to specify the number of bars you want to repeat.

Repeat bars from the command palette

Specify the number of repetitions you want. Then validate the command Repeat

bar(s) 10 time(s) using the enter key or by clicking on it. Your selection will be

repeated 10 times.

Edit a bend from the command palette

Select the bend prefix.

Set a bend from the command palette

You’re invited to mention the bend value.
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Several methods are available.

• Enter the bend value directly in words (e.g. bend 2) and then validate with

the enter key.

• Click directly on the right value.

• Use the up and down arrows to scroll through the different values, then

confirm with the enter key.

Set a bend from the command palette

The bend will be applied immediately after you validated the command.

Expand a command using the tab key

Once you have typed your prefix, and depending on the command you want to

use, you will sometimes have the possibility to complete the command with other

options that are not displayed in the first panel.

A small tab icon ↹ will appear on one of the entries.

Tab icon indicating that the command can be expanded

Use the Tab ↹ key on your keyboard and access the next panel to complete the

command, as shown in the following example.
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Edit the clef from the command palette

Select the Set clef command using the Clef prefix

Different clef options are displayed, note that the current clef is indicated.

Note that the tab icon ↹ is displayed informing you that the command can be

completed.

Use the tab key ↹ to access the next options and expand your command.

Use the tab key again ↹ .
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And so on until you obtain the right final command.

Commands and patterns

Some advanced commands work in conjunction with the application of a pattern,

i.e. a sequence that can be applied to your score.

Here is an example with the application of pickstrokes up/down from the command

palette.

Add pickstrokes pattern

Once you have edited your notes, place your cursor in the first bar. Then open the

command palette.

Pickstrokes pattern from the command palette

Search for or enter the pickstroke prefix and validate.

The pickstroke prefix is now completed by the mention pattern in italics, inviting

you to fill in your pattern.

The indications on how to use the selected pattern always appear under the blue

bar.

Although it is possible to validate your choices in the command palette by using
the enter key, the tab key, or by selecting the command, we recommend to use
the tab key ↹ and so avoid to miss some additional options when available. The

application of your command is done by using the enter key or by clicking on the
final action.

“
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Pickstrokes pattern from the command palette

In this situation, entering a d is equivalent to a pickstroke downwards.

Entering a u is equivalent to a pickstroke upwards.

Using the space bar allows you to leave a blank space.

Enter these elements in the command palette, the beats are edited one after the

other.

Pickstrokes pattern from the command palette

In the example above, the elements dduddud have been mentioned.

That means, pickstroke down, down, up, down, down, up, down.

All you have to do is validate the Set pickstroke pattern command using the

enter key or by clicking on it to apply it.

Pickstrokes pattern from the command palette
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Apply a pattern to a selection

It is also possible to apply your pattern to a selection of several bars, or even to your

entire track.

To do so, select the appropriate bars before opening the command palette, then edit

your pattern as previously described.

Your pattern will be immediately indicated on your selection as illustrated below

with the application of a brush pattern.

Applying a brush pattern to the selection

The ud pattern is applied to the whole selection and the brush up/down indications

appear immediately at once. You just have to confirm the command using the enter

key or by clicking on it.
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Here is the list of commands that can be used with a pattern, and how to edit these

patterns.

Prefix Description Pattern

arpeggio Set arpeggio pattern u = ↓ d = ↑ Space = none

brush Set brush pattern u = ↓ d = ↑ Space = none

golpe Set golpe pattern f = finger t = thumb Space = none

left hand Set left hand pattern
0 1 2 3 4 T // - skip a note

Espace skip a beat

picking
Set automatic picking

pattern

Alternate (up/down) ou Economy (same

direction)

pickstroke Set pickstroke pattern u = ↓ d = ↑ Space = none

right hand Set right hand pattern
p i m a c // - skip a note Space

skip a beat

slap pop

pattern
Set slap/pop pattern s = slap p = pop Space = none

wah Set wah wah pattern o = open c = closed Space = none

There are many possibilities to use commands that it would be complicated to detail

them all in this guide.

You will find the list of commands that can be used from the command palette later

in this guide.

By default the command palette will automatically close after applying a command.
However, you can keep it open between 2 editions by using the Activate flow
mode command.

“
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Smart researches and filters

The suggested results in the command palette will be based on the elements you

have entered and will be refined as you edit them as illustrated below.

Search in the command palette

But it is not necessary to know the whole list of prefixes or to review them in order

to obtain the expected action.

You can simply enter the wanted item and the different prefixes related to this item

will be displayed, allowing you to access and execute the right command afterwards.

For example, if you want to apply a fortissimo dynamic to a selection, you can

simply enter ff from the command palette.

The dynamic prefix will appear allowing you to access the Set-dynamic

command.

Confirm your choice.

Validate the command (click or enter key) to apply this dynamic to your selection.

Or based on the same idea, if you want to export your file in xml format, simply

enter the word “xml”, the XML import and export prefixes will be suggested, then

you just have to adjust and confirm your command.
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Summary

Access from the Tools > Command Palette menu or Ctrl+E

? displays the available commands

the availability of a command depends on your selection

type all or part of the name of the action you are looking for. The related

commands will be suggested

selecting a prefix allows you to access a command

the tab and enter keys, or a click on the suggested action allow you to complete a

command

the application of a command is done by using the enter key or by clicking on the

final action

quick commands are applied directly (prefix)

advanced commands require to specify the complementary action (prefix +

option(s))

when creating a command, the tab icon indicates that the command can be

completed

a description or some additional information appears when necessary (e.g.:

pattern)

the command palette is displayed in English, but you can search for prefixes in

your own language if this one is available in Guitar Pro.
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Quick commands list

Prefix Description

anacrusis Set anacrusis

crescendo Set crescendo hairpin

dead-note Set dead note

dead-slapped Set dead slapped

decrescendo Set decrescendo hairpin

double-barline Set double barline

double-simile Set double simile

fade-in Set fade-in

fade-out Set fade-out

force-break-line Force break line

force-tuplet-bracket Force tuplet bracket

free-time Set free time

hammer-on-pull-off Set hammer on / pull off

left-hand-tapping Set left hand tapping

legato Set legato

let-ring Set let ring

multirest Activate multirest

multivoice Activate multivoice

palm-mute Set palm mute

pedal Set sustain pedal

prevent-break-line Prevent break line

print Print score

repeat-close Set repeat close

repeat-open Set repeat open

rest Set rest(s)

show-string-number Show string number

simile Set simile

tapping Set tapping

tie-beat Tie beat(s)

tie-note Tie note(s)

timer Set timer

volume-sweel Set volume-swell
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Advanced commands list

Prefix Description

$ Go to section

4/4 Set time signature

: Go to bar

@ Show and trigger actions

add-bar Add bar(s)

alternate-endings Set alternate endings

arpeggio Set arpeggio pattern

barre Set barre fret

barre-half Set half barre fret

bend Set bend

bend-release Set bend/release

brush Set brush pattern

chord Set chord

clef Set clef

copy voice Copy to an other voice

direction Set direction target and jump

dynamic Set dynamic

export Export score

fermata Set fermata

find-scale Find-scale(s)

flow Toggle flow mode

focus Set current track focus pourcentage

free-text Set free text

golpe Set golpe pattern

hide-tempo-automation Hide tempo automation

hold-bend Hold bend

import File import

insert-bars Insert bar(s)

key-signature Set key signature

left-hand-fingering Set left hand fingering

lyrics Set lyrics

master-pan Add master pan automation

master-volume Add master volume automation

move-voice Move to an other voice

n:m Set custom tuplet

octave-sign Set octave shift (8va, 8vb, 15ma, 15mb)

ornament Set ornament

pan Add pan automation
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Prefix Description

picking-pattern Set picking pattern on monophonic selection

pickstroke Set pickstroke pattern

playing-style Set track playing style

prebend Set prebend

prebend-bend Set prebend/bend

prebend-release Set prebend/release

rasguedo Set rasguedo

relative-speed Set relative speed

relative-tonality Set relative tonality

release-bend Release bend

right-hand-fingering Set right hand fingering

select-bars Select bar span

select-section Select-section

show-scale Show scale on virtual fretboard

show-tempo automation Show tempo automation

slap-pop Set slap/pop pattern

stem-direction Set stem orientation

swap-voices Swap with an other voice

tempo Add tempo automation

transpose Transpose selection

tremolo-picking Set tremolo picking

triplet-feel Set triplet feel

unfocus Set current track unfocus pourcentage

unset Unset elements

view Change view

voice Change active voice

volume Add volume automation

wah Set wah-wah pattern

x Repeat bar(s)

zoom Zoom in/out
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Expression Text

The Expression Text feature is a subdivision of the command palette and can

be accessed from the Tools > Expression Text menu, the ⇧ ⌘ E keyboard

shortcut, or even from the command palette typing > in the search field.

Expression text access

It works the same way as the command palette, except that it is no longer necessary

to use a prefix.

The Expression Text window allows you to edit the following elements:

Chords

Dynamics

Key signatures

Octave signs

Clefs

Directions

Enter the name of the item you want to add to your score (among the elements

listed above) then validate your selection.
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Expression text usage
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Action List

Another subdivision of the command palette, the Action List is accessible from

the Tools > Action List menu, the alt ⌘ E keyboard shortcut or even using

the @ prefix in the command palette.

Action List access

It works like an explorer and allows you to navigate in the different menus

and submenus of Guitar Pro, which are usually accessible from the top of your

Guitar Pro window (Windows) or your screen (macOS). These are the menus:

File

Edit

Track

Bar

Note

Effects

Section

Tools

Sound

View

Window

Help
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The indicated items allow you to trigger the actions specific to each menu and sub-

menu.

The action list works like a filter and will list all the results found according to what

you have typed.

For example, in order to display the fretboard view that is usually accessible from

the View > Show Fretboard View menu, simply enter a part of the name of the

desired action, here fretboard and the corresponding menu will appear.

Display the fretboard view from the action list

An other example with the Multitrack feature.

Activate the multitrack from the action list
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Chapter 8
mySongBook

Arobas Music developed and publishes its own offical high quality scores library

called mySongBook. Discover more information about mySongBook and learn how

to use these tabs with Guitar Pro in this dedicated chapter.

Roberta Sorge ( https://unsplash.com/@robertina )
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What is mySongBook?

mySongBook ( https://www.guitar-pro.com/c/18-music-scores-tabs ) is the

official scores library of Arobas Music. It is a qualitative and legal offer and

it respects copyright by remuneration of the copyright holders via their official

publishers.

Thousands of scores edited by professional musicians, are available on

mySongBook. You will find unpublished arrangements for guitar, bass or other

stringed instruments, as well as complete and accurate scores respecting all the

instruments included in the original pieces (guitar, bass, drums, keyboard and

lyrics).

Our tabs audio settings are all made by professionals. Each tab is as faithful as

possible to its original version. As a result, mySongBook is the best option to make

the best out of Guitar Pro’s Line In feature, as you can play with the same guitar

sound than your favorite guitar players.
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Access and manage mySongBook scores in Guitar

Pro

Open Guitar Pro and select mySongBook from the Guitar Pro Home page.

Select Sign in to mySongBook then fill in both your email address and password

to connect to your account.

mSB access from Guitar Pro

mySongBook login window

Note that if you do not have an account yet you can create one for free from the

Guitar Pro ( https://www.guitar-pro.com/login?create_account=1 ) website.

Simply select the title you want to open.
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It will automaticaly open in Guitar Pro if you already purchased a mySongBook

subcription or if you purchased the score using a credit.

If you did not purchase a subcription or some mySongBook credits yet, you will be

invited to purchase a subcription or some credits in order to access the score.
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You can browse the entire catalog from this window and access your purchases.

My purchases access

Titles you already purchased will appear with a small check mark to the right of the

list and will be available from the My Purchases category.

My purchases access
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Search for a title and filters usage

Use the search bar to search for a specific title or artist in the mySongBook library.

mySongBook search

Note that a preview is available for each track of each title available in the

mySongBook catalog.

You can narrow down your research by applying some filters. Apply a specific

genre, instrument or score type and combine these filters to match your

research.

In the example below the Folk genre, has been combined with the Guitar (beginner)

instrument and the Guitar single score type. The list of results will be updated

based on these filters.
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mySongBook filters example

Here is the list of the different filters you can apply:

Genre Instruments Types

All genres All instruments All types

Rock Guitar Guitar Single

Pop Guitar (Beginner Only) Guitar Song Arrangement

Metal Bass (Beginner Only) Guitar & Vocals

Funk Double Bass Guitar w/ Other Instruments

Soul Ukulele Guitar Ensemble

Reggae Ukulele (Beginner only) Guitar Skills

Folk Banjo Bass (Single)

Blues Mandolin Ukulele (Single)

Country Lute Ukulele Song Arrangement

Jazz Sitar Ukulele & Vocals

Classcial Drums Ukulele Ensemble

Flamenco Keyboard Banjo Skills

Bossa Nova Harmonica Instrumental

World Music Saxophone Full Score

Traditional Full Score (1 Guitar Only)

Full Score (2+ Guitars)

Full Score (Compacted)

Full Score (Playtrough Guitar)
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Purchase a mySongBook score using a credit

You can purchase any title using one of your credits as shown below. Select one of

the available title and select the “+” sign, then choose “Buy for 1 credit(s)”.

mySongBook purchase option

If you run out of credits you will be invited to top up your account. You can

also buy mySongBook credits from guitar-pro.com ( https://www.guitar-pro.com/

c/18-music-scores-tabs ) .
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Manage categories

This categories menu allows you to select and manage what you want to display in

the mySongBook window.

mySongBook categories

• All the tabs: the entire library will be displayed

• Tabs with audio: narrow down the list displaying only the scores that

include an audio file

• My Favorites: display only the scores you marked as favorites

• My Purchases: display only the scores you purchased using credits

• Hide Free Tab of the Day

• Hide Last added
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Manage your favorites

You can manage your favorites mySongBook titles directly from Guitar Pro. Simply

check or uncheck the little yellow star placed left to the score title as shown below.

mySongBook favorites in Guitar Pro

The Free Tab of The Day

A Free Tab of The Day is available every day.

You can access it directly via the Guitar Pro Homepage, from the top of the

mySongBook section.
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Free Tab of the Day access

Note that you can also hide this Free Tab of the Day if you do not want it to be

suggested each day

Hide Free Tab of the Day access

Credits and subcriptions

As mentioned above, you can access a different mySongBook score every day for

free via the Free Tab of The Day (for a limited time).

To access the other available titles, you can either purchase a subscription and

benefit from full access to the mySongBook catalog, or you can purchase

mySongBook credits to acquire scores individually. These credits give you

unlimited access to the purchased titles but also the possibility to print your

mySongBook scores.
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For more information and to obtain mySongBook credits or subscription, we invite

you to visit guitar-pro.com ( https://www.guitar-pro.com/c/18-music-scores-tabs

) .

Note that in addition to a direct access to your mySongBook account and your
current balance, you have the possibility to acquire credits and subscriptions by
selecting your email address as shown below.

“
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Chapter 9
Preferences

Familiarize yourself with the Guitar Pro preferences. These settings are important

to master in order to make the best out of your Guitar Pro experience. The Guitar

Pro preferences are divided into five panels. Learn more about each panel in this

dedicated chapter.

Lazar Mihajlovich ( https://unsplash.com/@lazarmihajlovich )
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General preferences

This is the main tab for configuring the general behavior of Guitar Pro.

These settings are directly modified when you change them, and don’t require to

validate (no need to click any OK button).

General preferences

Documents

Default template

When you create a new document in Guitar Pro, it is by default empty and the

document does not contain any track. It is possible to change this behavior and

automatically create pre-configured tracks when you create a new document. For

example, the preset Jazz Trio will create a new file with already 3 tracks: a jazz

guitar, an upright bass, and drums.

Force options

When a Guitar Pro file is created or opened, it already contains information about

how it looks: stylesheet, pages layout, zoom, notation and playback engine. Guitar

Pro uses this information to display and play the document. All these settings are

editable individually, on a per-document basis.
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However, you can override these document settings, without modifying the

document. You may want to always force a 150% zoom, or always force MIDI

playback when playing a document.

Open last session documents

If you have opened tabs when you close Guitar Pro, it is possible to automatically

re-open them the next time you launch Guitar Pro.

Updates

Checking frequency

Guitar Pro automatically checks for updates regularly. By default, this check is

made every week. You may want to modify the frequency, or even never check for

updates.

However, updating Guitar Pro is strongly recommended, since each update brings

bugfixes and new functionalities. Guitar Pro updates come often, about every

couple of months or so.

Beta versions

From a software development point of view, there are 3 big steps for an app:

• Alpha version: this version stays private in the company. A list of

corrections/modifications is established as a goal for the version.

• Beta version: when the Alpha version is stable enough, it becomes Beta

and users are allowed to try it. However, this beta version may still contain

bugs and issues. Beta-testers are then asked to inform developers of the

found issues, to help them fix the app.

• Release version: when the Beta version is stable and all the issues in the

list have been fixed, the version is publicly released and becomes the official

version.

You may want to help our team to improve Guitar Pro by installing beta versions

instead of using the release versions. If so, we are very grateful.

Be aware that beta versions are not 100% stable and may contain bugs, but these

are quickly fixed if you tell us how to reproduce them. Contact us on the support

( https://support.guitar-pro.com/hc/en-us/requests/new ) and tell us about bugs

and suggestions. A new beta update will then be provided to you and other beta-

users.
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The advantage of using beta versions is to have bugfixes and new features before

everyone else. The agreement is that you help us making Guitar Pro better by

informing us about the issues.

Beta versions are free if you already own a Guitar Pro license. You can revert back

to a regular release version at any moment by unchecking the option.
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Interface preferences

This tabs allows you to configure the Guitar Pro’s user interface.

These settings are directly modified when you change them, and don’t require to

validate (no need to click any OK button).

Interface preferences

Score

Playing cursor style

When Guitar Pro is playing the score, the cursor moves beat after beat in real time.

Its behavior is editable:

• None: No cursor during playback

• Smooth: the cursor smoothly moves from beat to beat

• Each note: the cursor moves suddenly from beat to beat

• Metronome: the cursor only moves based on the metronome ticks

Highlight current played bar

When Guitar Pro is playing the score, the current playing bar is highlight in pale

yellow. You may want to disable this highlighting.

Interface preferences | 297



Plus/minus keys behavior

The + and - keys are used to change the note duration. By default, + speed

up the duration (e.g. a quarter note becomes a half note), and - speed down the

duration.

Include chords and scale diagrams in copy paste

If this option is checked, your chord and scale diagrams will be automatically

included during a simple copy and paste.

If the option is unchecked, you will have to use the Edit > Special Paste menu to

copy and paste your diagrams.

Toolbar

Show Fretlight button

Guitar Pro is compatible with Fretlight® guitars. These are special guitars that

show you how to play with small lights on the fretboard. See the dedicated chapter

for more information.

By default, the Fretlight® button is not shown in the toolbar, since not everyone

own a Fretlight® guitar. You may want to show this button, by checking the option.

Interface

Guitar Pro is available in multiple languages. The modification is not immediate,

you must restart the application after choosing an other language.

Homepage

You can remove the mySongBook and Examples entries from the Guitar Pro

homepage from this section.
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Score errors preferences

When you write a score, some errors may occur. Guitar Pro automatically detects

this errors, a bit like a spelling check in a word processor. Errors are displayed in

red.

An incomplete bar in the score

These settings are directly modified when you change them, and don’t require to

validate (no need to click any OK button).

Error preferences

Score errors preferences | 299



User information preferences

When creating a new file, the score information is empty: no author nor copyright

information. You can write them in the preferences to get these fields automatically

filled in every new file.

User info in a new file

Information preferences

These settings are directly modified when you change them, and don’t require to

validate (no need to click any OK button).
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Audio preferences

This is the tab where you can configure audio and MIDI settings in Guitar Pro.

These settings are directly modified when you change them, and don’t require to

validate (no need to click any OK button).

Audio preferences

Audio

Device

Choose among the plugged devices. We strongly recommend using an ASIO device

on Windows. The ASIO drivers are vital to use the Line-In functionality in Guitar

Pro, and to get the best out of the application in general. On macOS, the CoreAudio

drivers are used.

ASIO (Audio Stream Input/Output), developed by Steinberg, is a cross-platform,

multi-channel audio transfer protocol that is being adopted by many of the

manufacturers of audio/MIDI sequencing applications. It allows software to have

access to the multi-channel capabilities of a wide range of powerful sound cards.
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Audio output

Audio output corresponds to the output (e.g. speakers, headphones, etc.) where

Guitar Pro will send the audio signal. It depends on what equipment is plugged to

your computer.

Some equipment may have multiple outputs: select the one you want in the second

combobox.

Check if your setup works by clicking on the Check button, to hear some sound.

Audio input

Audio input corresponds to the source of the audio for the Line-In: which input

(e.g microphone, guitar, etc.) to use. The possible audio inputs depend on which

equipment is plugged to your computer.

The little bar on the right is a VU-meter. You can see if audio signal is actually

detected in the selected input.

Buffer size

In the audio vocabulary, we say there is latency when there is a delay between

the moment of the sound emission and the moment you receive it. This latency is

due to multiple causes. Studies have shown our brain does not feel latency when

sounds are delayed up to 10 ms. For greater values, we hear an undesired delay.

This latency is particularly annoying when we try to play along or record a track,

because we don’t hear the sound immediately.

The audio signal is processed like the following scheme. Your audio device (sound

card) receive and handles the audio signal. It converts an analog (i.e. a ‘real’ signal)

into a digital signal (i.e. a ‘virtual’ signal). This step already adds a few ms to the

latency, depending on your audio device. It then sends it at 44100Hz to the audio

application: 44100 samples per second.

Audio processing (simplified)
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The audio application does not process the samples immediately because it would

overload the computer’s CPU. So we use a buffer: a small space (in the computer’s

memory) where we store the audio samples before processing them. A common

buffer size is 512 samples: the computer will process samples by groups of 512.

In theory, the smaller is the buffer size, the lower is the latency. However, working

with small buffers can be demanding for your computer. When the audio buffer is

too small, you get playback issues: clicks, pops and stutter.

On the other hand, if the buffer is too big, the application will wait too long to

process it, and the listener will hear latency.

Choose then the appropriate buffer size to fit your needs.

MIDI Output

Guitar Pro allows you to use 4 MIDI ports at the same time. You can set a different

MIDI device on each port.

You should choose the best MIDI device for the first port, since it is the default one

when you create a track in Guitar Pro. The Test buttons play a sound sample on the

selected device. If you hear no sound, the device may be unusable, or muted.

The Latency setting allows to synchronize the playback between the MIDI and

RSE outputs when both are simultaneously used. If the MIDI output is in late,

increase the MIDI latency, else increase the RSE latency. Note that the metronome

always uses the MIDI output, so it can be used to set the appropriate latency.

MIDI Input

MIDI device

The MIDI Input allows you to capture notes with a MIDI instrument. The

instrument must have a MIDI input driver installed in Windows, must be plugged

and selected in the Device area.

Guitar Pro 8 needs to access your microphone in order to run properly. This access
will be necessary for two features, the Tuner and the Line-In option. Be reassured
of course nothing will be recorded without your knowledge. There is not any record
feature in Guitar Pro 8, but this access is mandatory. Windows users please make
sure that you have allowed Guitar Pro 8 to access your microphone from your
Microphone Privacy Settings. More information about Windows Microphone
Privacy Settings ( https://support.microsoft.com/en-us/help/4468232/
windows-10-camera-microphone-and-privacy ) .

“
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Capture sensitivity

MIDI input is made note by note. The Capture sensitivity allows you to change

the maximum delay between two notes of a same chord in milliseconds. When

the duration between two played notes is more important than the sensitivity, the

second note is placed on a new beat.

String affectation using channel detection

When using a MIDI keyboard, the MIDI notes don’t have string and fret

information. Guitar Pro is able to automatically assign string and fret information

to MIDI notes when played, based on what is currently played, to optimize fingering

on the fretboard.

You may own a MIDI guitar, able to send each string to a different channel. You may

then decide to assign strings in a different way, depending on your MIDI guitar:

First channel for the highest string or First channel for the lowest string.
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Chapter 10
Appendix

You might find those useful. The Appendix section details all the available keyboard

shortcuts, but it also summarizes the complete list of Signature Sounds and all the

Effects used in Guitar Pro.

Kelly Sikkema ( https://unsplash.com/@kellysikkema )
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Signature sounds

Signature sounds have been inspired from famous guitar sounds. Here you will find

some tables to help you reproduce your favorite guitar player’s sound.

Clean electric Guitar

Preset Song Artist

18 18 & Life Skid Row

Africa Africa Toto

Alabama Sweet Home Alabama Lynyrd Skynyrd

Always with Me
Always with Me Always with

You
Joe Satriani

Android Paranoid Android Radiohead

Anywhere I Don’t Live Anywhere Joe Bonamassa

As You Are Come As You Are Nirvana

Avenged Avenged Sevenfold

B or W Black or White Michael Jackson

Bay Sittin’ on the Dock of the Bay Otis Redding

Beautiful Day Beautiful Day U2

Bottle Message in a Bottle The Police

Breath Every Breathe You Take The Police

Breathless Breathless The Corrs

Carry On Carry On Wayward Son Kansas

Change Wind of Change Scorpions

Charming This Charming Man The Smiths

Communique Communique Dire Straits

Crazy Diamond Shine on You Crazy Diamond Pink Floyd

Creep Creep Radiohead

Crosstown Crosstown Traffic Jimi Hendrix

Crush The Crush of Love Joe Satriani

Dancing Don’t Stop Dancing Creed

Daughter Mama Talk to Your Daughter Robben Ford

Delay Like Hell Run Like Hell Pink Floyd

Dime Pantera (Dimebag Darrell)

Don’t Cry Don’t Cry Guns ’n Roses

Echoes Echoes Pink Floyd

Everlong Everlong Foo Fighters

Fluorescent Fluorescent Adolescent Arctic Monkeys

Fly Learning to Fly Tom Petty

Freak Le Freak Chic
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Preset Song Artist

Free Ride Free Ride Edgar Winter Group

Free I’m Free The Rolling Stones

Gloria Gloria Them

Got the Blues Still Got the Blues Gary Moore

Help Help! The Beatles

Highway 61 Highway 61 Bob Dylan

Holding

Company

Big Brother and the Holding

Company

Jailhouse Jailhouse Rock Elvis Presley

Jamming

Autowah
Jamming Bob Marley

Joe Hey Joe Jimi Hendrix

Kiss Kiss Prince

Kryptonite Kryptonite 3 Doors Down

Kung Wah Kung Fu Curtis Mayfield

Leppard Def Leppard

Like Heaven Just Like Heaven The Cure

Loser Loser Beck

Love Thing Love Thing Joe Satriani

Mardy Mardy Bum Arctic Monkeys

Mars The Kill 30 Seconds to Mars

Matters Nothing Else Matters Metallica

Mayer John Mayer

Medicate

Dream

Octavarium II Medicate

(Awakening)
Dream Theater

Midnight Lee After Midnight (Live) Albert Lee

Midnight strat After Midnight (Live) Eric Clapton

Million Miles A Million Miles Away Rory Gallagher

Misery Misery Maroon 5

Money Money Pink Floyd

Moon Walking on the Moon The Police

Moonlight Moonlight Shadow Mike Oldfield

Mr Jones Mr Jones Counting Crows

Nervous 19th Nervous Breakdown The Rolling Stones

Night Still of the Night Whitesnake

No Surprises No Surprises Radiohead

One One Metallica

Parisienne Parisienne Walkways Gary Moore

Parlour
Blueberry Old Time Picking

Parlour
Marcel Dadi

Pieces Pieces Sum 41
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Preset Song Artist

Preacher Man Son of a Preacher Man Dusty Springfield

Probably Lead It’s Probably Me Eric Clapton

Purple Purple Rain Prince

Ramblin Ramblin’ Man The allman Brothers

Refried

Autowah
Refried Funky Chicken Dixie Dregs

Refried Wah Refried Funky Chicken Dixie Dregs

Remains The Song Remains the Same Led Zeppelin

Roxanne Roxanne The Police

Running Long Train Running The Doobie Brothers

Sailor Single Handed Sailor Dire Straits

Sanatarium Sanatarium Metallica

Sensitive Sensitive Kind J.J. Cale

Sex Machine Sex Machine James Brown

Shelter Gimme Shelter The Rolling Stones

So Heavy I Want You (She’s So Heavy) The Beatles

Stay Alive Stayin’ Alive The Bee Gees

Stuck Stuck with You Huey Lewis and the News

Sultans Sultans of Swing Dire Straits

Summertime Summertime
Big Brother and the Holding

Company

Surrender Tender Surrender Steve Vai

Tissue Scar Tissue Red Hot Chili Peppers

Too Good Ain’t Too Good Rory Gallagher

Travis Merle Travis

Under Bridge Under the Bridge Red Hot Chili Peppers

Wall The Wall Pink Floyd

Wes Wes Montgomery

Wing Little Wing Jimi Hendrix

Zombie Zombie The Cranberries

Overdrive Guitar

Preset Song Artist

69 Summer of 69 Bryan Adams

Bout Love Ain’t Talkin’ Bout Love Van Halen

Alabama Sweet Home Alabama Lynyrd Skynyrd

And Them Us and Them Pink Floyd

Anywhere I Don’t Live Anywhere Joe Bonamassa

Apache Apache The Shadows
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Preset Song Artist

Back in Anger Don’t Look Back in Anger Oasis

Banquet Banquet Bloc Party

Betty Black Betty Ram Jam

Bottom Fat Bottomed Girls Queen

Breeze Call Me the Breeze J.J. Cale

Brother The Brother Robben Ford

Burn Burn Deep Purple

Business Takin’ Care of Business
Bachman Turner

Overdrive

Can’t Dance I Can’t Dance Genesis

Charming This Charming Man The Smiths

Club Band
Sergent Pepper’s Lonely Hearts Club

Band
The Beatles

Cocaine Cocaine Eric Clapton

Communication Communication Breakdown Led Zeppelin

Cries Mary The Wind Cries Mary Jimi Hendrix

Crosscut Crosscut Saw Albert King

Crossing Time Double Crossing Time Eric Clapton

Cruise Cruise Control Dixie Dregs

Damn Right Damn Right I’ve Got the Blues Buddy Guy

Don’t Stop Don’t Stop Fleewood Mac

Dream On Dream On Aerosmith

Edge The Edge

Emotions Emotions Wound Us So Larry Carlton

F.B.I. F.B.I. The Shadows

Fluorescent Fluorescent Adolescent Arctic Monkeys

For Nothing Money for Nothing Dire Straits

Forever Fuck Forever Babyshambles

Franz Franz Ferdinand

Give It Up Don’t Give It Up Larry Carlton

Glass Heart of Glass Blondie

Goes Down When the Sun Goes Down Arctic Monkeys

Going Home Going Home Ten Years After

Goode Johnny B. Goode Chuck Berry

Highway Highway to Hell ACDC

Hip What Is Hip?

Hoochie Rock and Roll Hoochie Koo

Immigrant Immigrant Song Led Zeppelin

In Arms Brothers in Arms Dire Straits

In Time Back in Time
Huey Lewis and the

News
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Preset Song Artist

Jack The Jack ACDC

Jessica Jessica The Allman Brothers

Kashmir Kashmir Led Zeppelin

Lithium Lithium Nirvana

Lotta Whole Lotta Love Led Zeppelin

Mars The Kill 30 Seconds to Mars

Mayer John Mayer

My Car Drive My Car The Beatles

Nation Army Seven Nation Army The White Stripes

Nice Guy No More Mr Nice Guy Alice Cooper

Of Love The Power of Love
Huey Lewis and the

News

On It Stand on It Jeff Beck

Outsider The Outsider A Perfect Circle

Pa Ti Samba Pa Ti Santana

Page Jimmy Page

Pieces Pieces Sum 41

Pork Pie Goodbye Pork Pie Hat Jeff Beck

Pretender The Pretender Foo Fighters

Ramble Ramble On Led Zeppelin

Reaper Don’t Fear the Reaper Blue Oyster Cult

Reelin Reelin’ in the Years Steely Dan

Rory Rory Gallagher

SRV Wing Little Wing Stevie Ray Vaughan

Sand Castles Made of Sand Jimi Hendrix

Sling Shot Sling Shot Jeff Beck

Smoke Smoke on the Water Deep Purple

Snake Boogie Tube Snake Boogie ZZ Top

So Heavy I Want You (She’s So Heavy) The Beatles

Springfield For What It’s Worth Buffalo Springfield

Sugar Brown Sugar The Rolling Stones

Sultans Sultans of Swing Dire Straits

Sunshine Sunshine of Your Love Cream

Surrender Tender Surrender Steve Vai

Sweet Dreams Sweet Dreams Marilyn Manson

T.N.T. T.N.T. ACDC

This Way Walk This Way Aerosmith

Thrill The Thrill Is Gone B.B. King

To Run Born to Run Bruce Springsteen

Today Had to Cry Today Eric Clapton
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Preset Song Artist

Voodoo Wah Voodoo Child Jimi Hendrix

Who Who Are You The Who

Writer Lady Writer Dire Straits

Yell Rebel Yell Billy Idol

You Girls No You Girls Franz Ferdinand

Ziggy Ziggy Stardust David Bowie

Distortion Guitar

Preset Song Artist

As You Are Come As You Are Nirvana

Bad Horsie Bad Horsie Steve Vai

Bat Bat Country Avenged Sevenfold

Blink All the Small Things Blink 182

Bolero Beck’s Bolero Jeff Beck

Chickenfoot Joe Satriani

Creep Creep Radiohead

Creeping Creeping Death Metallica

Crosstown Fuzz Crosstown Traffic Jimi Hendrix

Crowley Mister Crowley Ozzy Osbourne

Crush Wah The Crush of Love Joe Satriani

Dover Cliffs of Dover Eric Johnson

EVH One I’m the One Van Halen

Empty Spaces Empty Spaces Pink Floyd

Engage Killswitch Engage

Eruption Eruption Van Halen

For All Metallica

Force Rising Force Yngwie Malmsteen

George George Harrison

Get Ready People Get Ready Jeff Beck

Harlot Beast and the Harlot Avenged Sevenfold

Hills Autowah Run to the Hills Iron Maiden

Holy Wars Holy Wars … The Punishment Due Megadeth

Hysteria Hysteria Def Leppard

Idiot American Idiot Green Day

Incubus Incubus

John Henry The Ballad of John Henry Joe Bonamassa

Kickstart Kickstart My Heart Mötley Crüe

Kryptonite Kryptonite 3 Doors Down
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Preset Song Artist

Lead Van Halen

Lead Bat Bat Country Avenged Sevenfold

Lead Gary Gary Moore

Lead Godzilla Godzilla Blue Oyster Cult

Lead Hysteria Hysteria

Lead Luke Toto

Lead Maiden Iron Maiden

Lead Marty Marty Friedman

Lead May Wah Queen

Lead Money Money Pink Floyd

Lead Nightmare Nightmare Avenged Sevenfold

Lead Puppets Master of Puppets Metallica

Lead Razors Octavarium V Razors Edge Dream Theater

Lead It Beat It Van Halen

Lonely Heart Owner of a Lonely Heart Yes

Maiden Iron Maiden

Motorcycle Club Black Rebel Motorcycle Club

Nice No More Mister Nice Guy Alice Cooper

Nightmare Nightmare Avenged Sevenfold

No One Knows No One Knows Queens of the Stone Age

O’Mine Sweet Child O’Mine Guns ’n Roses

Orchid Octaver Blue Orchid The White Stripes

Paranoid Octave Paranoid Black Sabbath

Parisienne Parisienne Walkways Gary Moore

Park Linkin Park

Personality Cult of Personality Living Colour

Psycho Psychosocial Slipknot

Puppets Master of Puppets Metallica

Purple Purple Rain Prince

Ride Ride The Vines

Rising Force Rising Force Yngwie Malmsteen

Rock You We Will Rock You Queen

Rough Rough Boy ZZ Top

Satch Satch Boogie Joe Satriani

Surfing Wah Surfing with the Alien Joe Satriani

Teen Spirit Smells Like Teen Spirit Nirvana

Two Rivers Two Rivers Jeff Beck

Walk Walk Pantera

Wall The Wall Pink Floyd

White Octave Lazaretto Jack White
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Preset Song Artist

With the Flow Go with the Flow Queens of the Stone Age

Yankee Yankee Rose Steve Vai

Yell Lead Rebel Yell Billy Idol

Jazz Guitar

Preset Song Artist

Ford Robben Ford

Pass Joe Pass

Pat Pat Metheny

Wes Wes Montgomery

12-String Electric Guitar

Preset Song Artist

Tambourine Mr Tambourine Man Bob Dylan

Ticket Ticket to Ride The Beatles

Electric sitar

Preset Song Artist

Paint Paint It Black The Rolling Stones
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Effects

Amps

Guitar Amps

Top30 : Combo (Vox

AC30)

American Clean : Combo

(Fender American)

American Tweed :

Combo (Fender Tweed)
Eddie : Combo

Vintage : Stack

(Marshall)
Stack : Stack (Marshall) Recti : Stack Modern : Stack

Overloud : Stack Light : UK Light Rotary : Speaker

Bass Amps

Stack : Classic (Ampeg) Stack : Aural Light
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Pedals

Distortion

Blues : Overdrive
Preamp :

Overdrive

Screamer :

Overdrive
Jordan : Overdrive

B-Overdrive :

Overdrive

Rat : Distortion Grunge : Distortion
DistoPlus :

Distortion
Classic : Distortion Metal : Distortion

Machine : Fuzz Fast : Fuzz Pi : Fuzz Big Muff Bender : Fuzz

Modulation

Ensemble : Chorus String : Chorus B-Chorus : Chorus

Mistress : Flanger Jet : Flanger

90 : Phaser Stone : Phaser
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Tremolo/Vibrato

Vibe : Vibrato Opto : Tremolo Bias : Tremolo

Compressor

Sorr Orange

Pitch

Octaver Pitch Wham

Eq

GEq BEq Acoustic Eq Volume

Wah

AutoWah GWah BWah Jimi Baby (Cry Baby)
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Horse Vintage

Mastering

Dynamics

Analog Classic

Equalizers

10-Band 15-Band

Reverb

Concert : Reverb

Hall

Theater : Reverb

Small Theater

Studio : Reverb

Room

Ambience : Reverb

Room
Percussive: Plate

Spring

Digital Effects

T-Delay : Delay

tape

D-Delay : Digital

delay

D-Chorus : Digital

chorus

D-Flanger : Digital

flanger
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Keyboard shortcuts

Action

Add Track ⌥⌘N / Ctrl+Shift+Ins

All-Track Copy ⇧⌘C / Ctrl+Shift+C

All-Track Cut ⇧⌘X / Ctrl+Shift+X

Arpeggio Down ⇧⌘D / Ctrl+Shift+D

Arpeggio Up ⇧⌘U / Ctrl+Shift+U

Artificial Harmonic ⌥Y / Ctrl+Alt+Y

Audio Note Settings ⇧F

Barre ⇧I / Shift+I

Barre de Vibrato ⇧W / Shift+W

Bend B

Brush Down ⌘D / Ctrl+D

Brush Up ⌘U / Ctrl+U

Change Accidental ⌥⌘8 / Ctrl+Alt+8

Check bar duration F4

Chord A

Close All Files ⇧⌘W / Ctrl+Shift+W

Close File ⌘W / Ctrl+W

Copy ⌘C / Ctrl+C

Copy Last Beat C

Cut ⌘X / Ctrl+X

Dead Note X

Decrease Note Duration + / =

Delete ⌦ / Ctrl+Shift+Del

Delete Bar ⌃- / Ctrl+Del

Delete Note ⌫ / Backspace

Delete the Beats ⌘- / Shift+Del

Delete Track ⌥⌘R / Del

Design Mode ⌃⌥D / Ctrl+Alt+D

Directions D

Dotting . / ⇧. / Shift+.

Double Dotting ⌘. / ⌘ / Ctrl+. / Ctrl+

Double Flat ⌥⌘7 / Ctrl+Alt+7

Double Sharp ⌥⌘9 / Ctrl+Alt+9

Edit Automations F10

Edit Section ⌥⌘+ / Shift+Ins

Edit Voice 1 ⌘1 / Ctrl+1

Edit Voice 2 ⌘2 / Ctrl+2
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Action

Edit Voice 3 ⌘3 / Ctrl+3

Edit Voice 4 ⌘4 / Ctrl+4

Exit full screen mode Esc

Fade In <

Fade Out >

Fast Forward ⌘→ / Ctrl+Right

Fermata F

Flat ⌘7 / Ctrl+7

Force Break Line ⌘↵ / Ctrl+Return

Forward ⌥→ / Alt+Right

Free Time | / ⌥⇧+L / Alt+Shift+L

Full Screen F11

Ghost Note O

Go To ⌘G / Ctrl+G

Grace note(s) before the beat G

Grace note(s) on beat ⌥G / Ctrl+Alt+G

Hammer On / Pull Off H

Heavily Accented Note :

Increase Note Duration - / _

Insert a Beat ⌃+ / Ctrl+Ins

Insert Bar ⌘+ / Ins

Key K

Key signature ⌘K / Ctrl+K

Last Bar ⌘↘ / Ctrl+End

Left Hand Tapping ( / ⇧( / ( / Shift+(

Left Hand Vibrato (Slight) V

Legato ⇧H / Shift+H

Legato Slide S

Let Ring i

Move Cursor To: Beginning Of Bar ↖ / Home

Move Cursor To: First Bar ⌘↖ / Ctrl+Home

Move Cursor To: Last Bar ↘ / End

Move Cursor To: Next Beat → / Right

Move Cursor To: Next Line ↓ / Down

Move Cursor To: Next Staff ⇥ / Tab

Move Cursor To: Previous Beat ← / Left

Move Cursor To: Previous Line ↑ / Up

Move Cursor To: Previous Staff ⇤ / ⇧⇥ / Backtab / Shift+Tab

Move Down ⌥↓ / Alt+Down
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Action

Move down ⌥⌘↓ / Ctrl+Alt+Down

Move Up ⌥↑ / Alt+Up

Move Up ⌥⌘↑ / Ctrl+Alt+Up

Move Voice ⌥1 / Alt+4

Move Voice ⌥2 / Alt+2

Move Voice ⌥3 / Alt+3

Move Voice ⌥4 / Alt+1

Multirest ⌘R / Ctrl+R

Multitrack F3

Multivoice edition ⌘M / Ctrl+M

Natural ⌘8 / Ctrl+8

Natural Harmonic Y

New File ⌘N / Ctrl+N

Next Section ⌥⌘→ / Ctrl+Alt+Right

Next Tab ⌃⇥ / Ctrl+Tab

Next Track ⌘↓ / Ctrl+Down

Note accented ;

One semitone down ⌥⇧↓ / Alt+Shift+Down

One semitone up ⌥⇧↑ / Alt+Shift+Up

Open File ⌘O / Ctrl+O

Palm Mute On Beat ⇧P / Shift+P

Palm Mute On Note P

Paste ⌘V / Ctrl+V

PickStroke Down ⇧D / Shift+D

PickStroke Up ⇧U / Shift+U

Play From The Beginning ⇧Space / Ctrl+Space

Play/Pause Space

Preferences ⌘, / Ctrl+,

Prevent Break Line & / ⇧& / Shift+&

Previous Section ⌥⌘← / Ctrl+Alt+Left

Previous Tab ⌃⇧⇤ / Ctrl+Shift+Tab / Ctrl+Backtab

Previous Track ⌘↑ / Ctrl+Up

Print ⌘P / Ctrl+P

Quit ⌥F4 / Alt+F4

Rasgueado ⇧R / Shift+R

Redo ⇧⌘Z / Ctrl+Y

Relative Speed ⌘F9 / Ctrl+F9

Repeat Close ]

Repeat One Bar % / ⇧% / Shift+%
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Action

Repeat Open [ / ⇧[ / [ / Shift+[

Repeat two Bars ⌘% / ⇧⌘% Ctrl+% / Ctrl+Shift+%

Rest R

Rewind ⌘← / Ctrl+Left

Save ⌘S / Ctrl+S

Save As ⇧⌘S / Ctrl+Shift+S

Scale Diagram ⇧S

Score Stylesheet F7

Select All ⌘A / Ctrl+A

Select Beat ⇧↑ / ⇧↓ / Shift+Up / Shift+Down

Selection Until First Bar ⇧⌘↖ / Ctrl+Shift+Home

Selection Until First Beat ⇧↖ / Shift+Home

Selection Until Last Beat ⇧↘ / Shift+End

Selection Until Next Bar ⇧⌘→ / Ctrl+Shift+Right

Selection Until Next Beat ⇧→ / Shift+Right

Selection Until Previous Bar ⇧⌘← / Ctrl+Shift+Left

Selection Until Last Bar ⇧⌘↘ / Ctrl+Shift+End

Selection Until Previous Beat ⇧← / Shift+Left

Sharp ⌘9 / Ctrl+9

Show Action List ⌥⌘E

Show Command Palette ⌘E

Show Expression Text ⇧⌘E

Show/Hide Global View F8

Show/Hide Instrument View ⌘F6 / Ctrl+F6

Show/Hide Palette F2

Show/Hide Song Inspector F5

Show/Hide Track Inspector F6

Slap $

Special Paste ⇧⌘V / Ctrl+Shift+V

Staccato !

Step Backward ⌥← / Alt+Left

Tapping )

Text T

Tie Beat ⇧L / Shift+L

Tie Note L

Time Signature ⌘T / Ctrl+T

Timer @

Toggle Loop F9

Tremolo Bar ⌥V / Ctrl+Alt+V
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Action

Tremolo Picking (32th note) “ / ⇧”

Trill N

Triolet / / ⇧/ / Shift+/

Triplet Feel ⌘/ / ⇧⌘/ Ctrl+/ / Ctrl+Shift+/

Type Note ⌤ / ↵ / Enter / Return

Undo ⌘Z / Ctrl+Z

Vibrato with tremolo bar (Slight) W

Vibrato with tremolo bar (Wide) ⌥W / Ctrl+Alt+W

Volume Swell ⌥< / ⌥> Alt+< / Alt+>

Wah Close ⌥C / Ctrl+Alt+C

Wah Open ⌥O / Ctrl+Alt+O

Zoom In ⌘> / Ctrl++ / Ctrl+Shift++

Zoom Out ⌘< / Ctrl+-
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